好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

万法归一主图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-01-28 10:00:54
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

万法归一主图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:万法归一主图 源码

源码奉上
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
MA30:=MA(CLOSE,37);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:MA(CLOSE,8),colorffffff;
AA12:MA(CLOSE,12),color0000FF;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VVAR1:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
中期大底:LLV(LOW,30),colorCDFFBB;
{短期底部:=LLV(HIGH,30); }
短期底部1:=LLV(HIGH,36);
短底:=EMA(VVAR1,5);
支撑:=HHV(短底,60);
压力1:HHV(LOW,20),colorFAABEC,linethick2;
压力:=SMA(LOW,5,1);
中线:=MA(CLOSE,3);
DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 - 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),'逃→'),color00FFFF;
中轨道:=(MA(HIGH,15) * 1.05);
天:=(MA(LOW,15) * 0.985);
人:=(MA(LOW,15) * 0.96);
地:=(((HIGH + LOW) + CLOSE) / 3);
B1:=HHV(地,(4 * 15));
B6:=LLV(地,(4 * 15));
B7:=(B1 - B6);
B8:=(MA(((地 - B6) / B7),2) * 80);
VAR111:=(((CLOSE - LLV(LOW,100)) / (HHV(HIGH,100) - LLV(LOW,100))) * 200);
飞龙顶底线1:=SMA(VAR111,3,1);
VAR222:=SMA(飞龙顶底线1,3,1);
VAR333:=((3 * 飞龙顶底线1) - (2 * VAR222));
VAR444:=LLV(LOW,5);
VAR555:=HHV(HIGH,5);
VAR666:=(EMA((((CLOSE - VAR444) / (VAR555 - VAR444)) * 100),4) * 2);
VAR777:=EMA(((0.667 * REF(VAR666,1)) + (0.333 * VAR666)),2);
VAR888:=((3 * VAR666) - (2 * VAR777));
VAR999:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
VARA:=(POW(MA(LOW,5),2) + MA(LOW,5));
VARB:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
VARC:=(((((VAR999 - LLV(VARA,64)) / (HHV(VARB,64) - LLV(VARA,64))) * 150) + 65) - 10);
VARD:=((SMA(VARC,3,1) * 1.5) - 100);
VARE:=SMA(VARD,3,1);
VARFff:=((3 * VARD) - (2 * VARE));
VAR10:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
VAR11:=EMA(VAR10,13);
VAR12:=STD(VAR10,13);
VAR13:=(((VAR10 - VAR11) * 100) / VAR12);
VAR14:=EMA(VAR13,5);
VAR15:=EMA(VAR14,13);
VAR16:=((EMA(VAR14,13) + 200) - 100);
VAR17:=EMA(VAR16,10);
VAR18:=((3 * VAR16) - (2 * VAR17));
VAR19:=(((飞龙顶底线1 + VAR666) + VARD) + VAR16);
VAR1A:=(((VAR222 + VAR777) + VARE) + VAR17);
VAR1B:=(((VAR333 + VAR888) + VARFff) + VAR18);
VAR1C:=(((HIGH + LOW) + CLOSE) / 3);
VAR1D:=((AMOUNT / VOL) / 100);
VAR1E:=((SUM(AMOUNT,5) / SUM(VOL,5)) / 100);
VAR1F:=((VAR1C - MA(VAR1C,34)) / (0.015 * AVEDEV(VAR1C,34)));
VAR20:=DMA(((AMOUNT / VOL) / 100),(VOL / CAPITAL));
VAR21:=((((HIGH + LOW) + CLOSE) + VAR1C) / 4);
VAR22:=EMA(VAR21,24);
VAR23:=STD(VAR21,24);
VAR24:=(((VAR21 - VAR22) / VAR23) * 100);
VAR25:=((VAR1C - MA(VAR1C,24)) / (0.015 * AVEDEV(VAR1C,24)));
VAR26:=EMA(VAR24,5);
VAR27:=((VAR1D - MA(VAR1D,21)) / (0.015 * AVEDEV(VAR1D,21)));
VAR28:=((VAR1E - MA(VAR1E,90)) / (0.015 * AVEDEV(VAR1E,90)));
VAR29:=(((((((VAR28 + VAR27) + VAR26) + VAR25) + VAR1F) / 5) + 165) / 4);
VAR2A:=(((((VAR19 + VAR1A) + (VAR1B * 30)) / 32) / 5) - 15);
VAR2B:=(((VAR29 + VAR2A) / 2) / 1.1);
VAR2C:=VAR2B;
短线:=MA(VAR2C,26);
MID:=(短线 + (2 * STD(VAR2C,26)));
UPPER:=(短线 - (2 * STD(VAR2C,26)));
LOWER:=IF((VAR2C > 短线),短线,VAR2C);
XY:=MA(CLOSE,5);
MA5:=MA(CLOSE,80);
短期底部:(LLV(HIGH,30) * 0.93),color0000FF;
MA80:=LLV(HIGH,30);
短期底部2:=SMA(CLOSE,2,1);
趋势:=(MA(LOW,10) * 0.96);
趋:=(EMA(OPEN,107) * 0.897);
超跌位2:=MA(CLOSE,15);
GF:=MA(CLOSE,10);
MAN:=(SMA(HIGH,21,2) * 1.05);
上1:=(HHV(短底,60) * 0.92);
压力2:=(SMA(HIGH,21,2) * 1.035);
阻挡线:=(SMA(LOW,21,2) * 0.96);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RSV:=SMA(下档线,3,1);
K:=SMA(RSV,3,1);
D:=((3 * RSV) - (2 * K));
J:=(((CLOSE - MA(CLOSE,6)) / MA(CLOSE,6)) * 100);
VAR2P:=(((CLOSE - MA(CLOSE,12)) / MA(CLOSE,12)) * 100);
VAR3P:=(((CLOSE - MA(CLOSE,24)) / MA(CLOSE,24)) * 100);
VAR4P:=(((J + (2 * VAR2P)) + (3 * VAR3P)) / 6);
VAR5P:=MA(VAR4P,3);
VAR6P:=(((CLOSE - LLV(LOW,34)) / (HHV(HIGH,34) - LLV(LOW,34))) * 100);
RSV12:=SMA(VAR6P,3,1);
K12:=SMA(RSV12,3,1);
D12:=((3 * RSV12) - (2 * K12));
J12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(J12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
J24:=IF(CROSS(D,D24),LOW,REF(LOW,BARSLAST(CROSS(D,D24))));
压力位:IF(CROSS(D24,D),HIGH,REF(HIGH,BARSLAST(CROSS(D24,D)))),colorFFFFFF;
支撑位:=IF((CLOSE >= MA(CLOSE,20)),80,50);
U2L:=IF((CLOSE >= MA(CLOSE,20)),50,20);
L2L:=IF(((D < 支撑位) AND (REF(D,1) >= 支撑位)),HHV(REF(HIGH,1),(BARSLAST(((D >= 支撑位) AND (REF(D,1) < 支撑位))) - 1)),REF(HHV(REF(HIGH,1),(BARSLAST(((D >= 支撑位) AND (REF(D,1) < 支撑位))) - 1)),BARSLAST(((D < 支撑位) AND REF(D,1)))));
RH1:=IF((HIGH > L2L),LOW,REF(LOW,BARSLAST((HIGH > L2L))));
RH4:=IF((HIGH > L2L),D,REF(D,BARSLAST((HIGH > L2L))));
RH42:=IF((((HIGH > RH1) AND (D < RH4)) AND (D < D24)),HIGH,REF(HIGH,BARSLAST((((HIGH > RH1) AND (D < RH4)) AND (D < D24)))));
RH5:=IF(((D > U2L) AND (REF(D,1) <= U2L)),LLV(REF(LOW,1),(BARSLAST(((D <= U2L) AND (REF(D,1) > U2L))) - 1)),REF(LLV(REF(LOW,1),(BARSLAST(((D <= U2L) AND (REF(D,1) > U2L))) - 1)),BARSLAST(((D > U2L) AND REF(D,1)))));
RL1:=IF((LOW < RH5),HIGH,REF(HIGH,BARSLAST((LOW < RH5))));
RL4:=IF((LOW < RH5),D,REF(D,BARSLAST((LOW < RH5))));
RL42:=IF((((LOW < RL1) AND (D > RL4)) AND (D > D24)),LOW,REF(LOW,BARSLAST((((LOW < RL1) AND (D > RL4)) AND (D > D24)))));
长期底部:LLV(HIGH,30),color00FF00;
DRAWTEXT(FILTER(((((RL42 = J24) AND (CLOSE > OPEN)) AND (CLOSE > 长期底部)) AND (LOW <= J24)),20),(LOW - 0.12),'底↑成'),color0EABFF;
RL5:=(SMA(HIGH,5,2) * 1.05);
上:=(SMA(LOW,5,2) * 0.96);
下:=SMA(LOW,2,1);
DRAWTEXT(FILTER((((((LOW <= 压力位) AND (WINNER(CLOSE) <= 0.07)) AND (CLOSE >= 压力位)) AND (CLOSE < 上1)) AND ((CLOSE / OPEN) > 1.02)),3),LOW,'追'),color936EF0;
中:=(((((3 * CLOSE) + HIGH) + LOW) + OPEN) / 6);
X1:=EMA(中,10);
X2:=REF(X1,1);
X3:=((REF(HIGH,1) + REF(LOW,1)) / 2);
X4:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
X5:=REF(CLOSE,1);
X6:=((SMA(MAX((CLOSE - X5),0),7,1) / SMA(ABS((CLOSE - X5)),7,1)) * 100);
X7:=CROSS(79,X6);
X8:=FILTER(X7,4);


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!