好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

万法归一绝好主图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-01-08 09:26:55
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

万法归一绝好主图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:万法归一绝好主图

input:N(20,1,500),P(12,1,30);
DRAWGBK(CLOSE,COLORRGB(10,160,0),COLORRGB(25,15,0),1);
阻挡线:SMA(HIGH,21,2)*1.035,POINTDOT,colorFFFFFF,PRECISION2;
下档线:SMA(LOW,21,2)*0.96,POINTDOT,colorFF00,PRECISION2;
上:=FFT(MA(HIGH,3)*1.05,30);
趋势:=FFT(MA(LOW,3)*0.96,30);
短期支撑:LLV(CLOSE,N),color6803C7,PRECISION2;
中:=FFT(MA(OPEN,3)*0.99,30);
趋势线:=SMA(LOW,8,1);
VAR1:=(OPEN+LOW+HIGH+CLOSE)/4;
VAR2:=((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100;
VAR3:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:=3*VAR4-2*VAR5;
A2:=EMA(VAR4,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
AA:=EMA(A5,6);
中期大底:LLV(LOW,30),colorCDFFBB,PRECISION2;
VAR9:=HHVBARS(HIGH,50);
VAR11:=((CLOSE-REF(OPEN,VAR9))/REF(OPEN,VAR9))*100;
DRAWTEXT((CROSS(A4,AA) AND (VAR11<(0- 23))),(LOW-0.3),''),colorFF00;
STICKLINE((CROSS(A4,AA) AND (VAR11<(0-23))),中期大底,(中期大底-0.27),4,0),colorFFFFFF;
CG:=MA(CLOSE,19);
CD:=MA(CLOSE,2);
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
支撑:=EMA(VAR1,5);
压力1:HHV(LOW,20),colorFFFF,PRECISION2;
压力:HHV(支撑,60),colorD8CFBB,PRECISION2;
短期底部:LLV(HIGH,30),colorFF00,PRECISION2;
DRAWTEXT(FILTER(((((((CLOSE>CG) AND (HIGH<上)) AND (CLOSE <上)) AND ((趋势线-REF(趋势线,3))>0)) AND ((趋势-REF(趋势,1))>=0)) AND CROSS(CD,CG)),5),(LOW-0.02),'★大底成'),color4D84FF;
DRAWTEXT(FILTER(((CROSS(趋势,中期大底) AND (LOW<=中)) AND ((趋势-REF(趋势,1))>0)),3),(中期大底-0.08),'←分时拉升'),colorFF00FF;
DRAWTEXT(FILTER((CROSS(中,短期底部) AND ((趋势-REF(趋势,1))>0)),4),(中期大底-0.16),'←分时狂牛'),color430CC0;

STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color726CA;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),color62D3;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),color62D3;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),color6300;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,5),colorFF6500;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,3),color8B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6.8,0),colorFF8500;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6.5,0),colorFF8C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6.3,0),colorFF9700;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5.7,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5.5,0),colorFFB400;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5.3,0),colorFFA900;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,5,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,4.5,0),colorFFC500;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3,0),colorFFD300;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.5,0),colorFFDD00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color70084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7.8,0),colorA3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7.5,0),colorA9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7.3,0),colorB2;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),colorB7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6.8,0),colorB9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6.5,0),colorBC;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6.3,0),colorC5;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),colorCD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5.7,0),colorD6;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5.5,0),colorDB;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5.3,0),colorE2;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),colorE9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,4.5,0),color3EE9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3.5,0),color43E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),color754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,2.5,0),color762E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color76EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color77BF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,0.7,0),color78CFD;

上1:=(SMA(HIGH,21,2)*1.05);
STICKLINE(((((CLOSE/OPEN)>1.04) AND (CLOSE<上1)) AND ((CLOSE-REF(CLOSE,1))>0)),CLOSE,OPEN,9,0),color90FF;
STICKLINE(((((CLOSE/OPEN)>1.04) AND (CLOSE<上1)) AND ((CLOSE-REF(CLOSE,1))>0)),CLOSE,OPEN,8,0),color9FFF;
STICKLINE(((((CLOSE/OPEN)>1.04) AND (CLOSE<上1)) AND ((CLOSE-REF(CLOSE,1))>0)),CLOSE,OPEN,4,0),colorB5FF;
STICKLINE(((((CLOSE/OPEN)>1.04) AND (CLOSE<上1)) AND ((CLOSE-REF(CLOSE,1))>0)),CLOSE,OPEN,2,0),colorE4FF;
STICKLINE(((((CLOSE/OPEN)>1.04) AND (CLOSE<上1)) AND ((CLOSE-REF(CLOSE,1))>0)),OPEN,LOW,0.7,0),colorFFFF;
STICKLINE(((((CLOSE/OPEN)>1.04) AND (CLOSE<上1)) AND ((CLOSE-REF(CLOSE,1))>0)),CLOSE,HIGH,0.7,0),colorFFFF;
STICKLINE(((((CLOSE<REF(CLOSE,1)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上1)) AND (CLOSE<上1)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE<REF(CLOSE,1)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上1)) AND (CLOSE<上1)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE<REF(CLOSE,1)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上1)) AND (CLOSE<上1)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE<REF(CLOSE,1)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上1)) AND (CLOSE<上1)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE<REF(CLOSE,1)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上1)) AND (CLOSE<上1)),CLOSE,OPEN,4,0),colorFF76FF;
STICKLINE(((((CLOSE<REF(CLOSE,1)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上1)) AND (CLOSE<上1)),CLOSE,OPEN,2,0),colorFFA8FF;
DRAWTEXT((((((CLOSE<REF(CLOSE,1)) AND ((上-REF(上,1))<0)) AND (CLOSE<REF(CLOSE,1))) AND (HIGH>上1)) AND (CLOSE<上1)),(HIGH+0.13),'←分时短线'),colorFFFFFF;

VARQ:=MA(CLOSE,152);
VARW:=MA(CLOSE,194.16);
VARE:=(VARW+(2*STD(CLOSE,170)));
VARR:=(VARQ+(2*STD(CLOSE,170)));
VART:=IF((DATE>1080822),0,1);
VAR61:=EMA(HHV(HIGH,500),21);
VAR71:=EMA(HHV(HIGH,250),21);
VAR81:=EMA(HHV(HIGH,90),21);
VAR91:=EMA(LLV(LOW,500),21);
VARA1:=EMA(LLV(LOW,250),21);
VARB1:=EMA(LLV(LOW,90),21);
VARC1:=EMA(((VAR91*0.96+VARA1*0.96+VARB1*0.96+VAR61*0.558+VAR71*0.558+VAR81*0.558)/6),21);
VARD1:=EMA(((VAR91*1.25+VARA1*1.23+VARB1*1.20+VAR61*0.550+VAR71*0.550+VAR81*0.650)/6),21);
VARE1:=EMA(((VAR91*1.30+VARA1*1.30+VARB1*1.30+VAR61*0.680+VAR71*0.680+VAR81*0.680)/6),21);
VARF1:=EMA((((VARC1*3+VARD1*2+VARE1)/6)* 1.738),21);

VAR101:=REF(LOW,1);
VAR111:=((SMA(ABS((LOW-VAR101)),3,1)/SMA(MAX((LOW-VAR101),0),3,1))*100);
VAR121:=EMA(IF(((CLOSE*1.35)<=VARF1),(VAR111*10),(VAR111/10)),3);
VAR131:=LLV(LOW,30);
VAR141:=HHV(VAR121,30);
VAR151:=IF(MA(CLOSE,58),1,0);
VAR161:=(EMA(IF((LOW<=VAR131),((VAR121+(VAR141*2))/2),0),3)/618)*VAR151;
VAR171:=((IF((VAR161>50),50,VAR161)/20)*15)*VART;
主力吸筹:VAR171>中期大底,colorFF00FF,PRECISION0,linethick0;
STICKLINE(VAR171>中期大底,中期大底,(中期大底-0.05),1,0),colorFF00FF;
DRAWTEXT(FILTER((((((LOW<=趋势) AND (CLOSE>趋势)) AND (VAR171>0)) AND ((趋势-REF(趋势,1))>0)) AND (CLOSE>OPEN)),5),(LOW-0.04),'←分时黑码'),color8CF8;

B1:=(HIGH+LOW+CLOSE)/3;
B6:=HHV(B1,4*15);
B7:=LLV(B1,4*15);
B8:=B6-B7;
飞龙顶底线:=MA(((B1-B7)/B8),2)*80;
DRAWTEXT(FILTER(((((飞龙顶底线<=1) AND (VAR171>0)) AND (LOW<=趋势)) AND (CLOSE>趋势)),3),(LOW-0.04),'←分时短抄'),colorFFFF;
DRAWTEXT(FILTER((((LOW <= 趋势) AND (CLOSE >= 趋势)) AND ((趋势 - REF(趋势,1))>0)),8),(中期大底 - 0.08),'←分时半仓'),color87D826;
DRAWTEXT((((CROSS(中,短期底部) AND (HIGH<压力1)) AND (HIGH<上)) AND ((趋势-REF(趋势,1))>0)),LOW,'←分时必杀'),colorFFFFFF;
均5:=MA(CLOSE,4);
X7:=EMA(EMA(EMA(HIGH,9),9),9);
海底:=X7*0.92;
海底2:=X7*0.933;
海底3:=X7*0.897;
天际:=X7*1.05;
中线:=SMA(LOW,5,1);
中轨道:=MA(CLOSE,2);
DRAWTEXT(FILTER(((((HIGH>压力) AND (CLOSE<压力)) AND ((趋势-REF(趋势,1))<0)) AND (CLOSE<OPEN)),5),(HIGH+0.12),'●逃'),colorFFFF00;
MA12:=MA(CLOSE,P);
MA42:=MA(CLOSE,42);
DRAWTEXT((((CROSS(中轨道,均5) AND (LOW<=海底)) AND ((均5-REF(均5,1))>0)) AND (CLOSE>=海底2)),LOW,'底部'),colorFF;
DRAWTEXT(((((CROSS(中轨道,海底) AND VAR171) AND (LOW<=海底)) AND ((MA20-REF(MA20,1))>0)) AND (CLOSE>海底)),(LOW-0.06),'小底不急'),colorBCF0AF;
DRAWTEXT(((((CROSS(中轨道,海底3) AND (CLOSE>OPEN)) AND ((CLOSE-REF(CLOSE,4))>0)) AND (LOW<=海底3)) AND (CLOSE>海底3)),LOW,'底2'),colorFF;
{MA30:=MA(CLOSE,30);}

V1:=HHVBARS(HIGH,100);
V2:=CROSS(MA(CLOSE,10),MA(CLOSE,30));
V3:=(V1>60 AND V2)*100;
DRAWTEXT((((((V3 AND (HIGH<上)) AND (CLOSE<压力)) AND (CLOSE>OPEN)) AND ((上-REF(上,1))>0)) AND ((趋势-REF(趋势,1))>0)),(LOW-0.04),'←量价齐升'),color8B0CFF;
DRAWTEXT(((((V3 AND (HIGH<趋势)) AND (HIGH<天际)) AND ((支撑-REF(支撑,1))>0)) AND ((MA20-REF(MA20,1))>0)),(LOW-0.03),'分时波段介入'),color5BA8FF;
DRAWTEXT(((CROSS(趋势,MA12) AND (CLOSE>OPEN)) AND ((趋势-REF(趋势,1))>0)),LOW,'★分时果断'),colorFF00;
DRAWTEXT(FILTER(((((((((CROSS(支撑,MA12) AND ((MA12-REF(MA12,1))>0)) AND (HIGH<上)) AND (OPEN<压力1)) AND ((CLOSE-REF(CLOSE,1))>0)) AND ((MA42-REF(MA42,1))>0)) AND (支撑<压力)) AND (支撑>MA12)) AND ((趋势-REF(趋势,1))>0)),6),(LOW-0.02),'←分时回抽'),color4DFFFF;
DRAWTEXT((((LOW<=趋势) AND (CLOSE>=支撑)) AND ((MA120-REF(MA120,1))>0)),(LOW-0.35),'抄底'),colorFF00;
DRAWTEXT(FILTER(((((((LOW<=短期底部) AND ((上-REF(上,1))>0)) AND ((上-REF(上,1))>0)) AND (CLOSE>OPEN)) AND (趋势线<=短期底部)) AND (CLOSE>=短期底部)),5),(LOW-0.02),'←分时望月'),colorA99FFF;

VAR22:=(CLOSE+HIGH+LOW)/3;
VAR33:=EMA(VAR22,10);
VAR44:=REF(VAR33,1);
FILLRGN((VAR33 > VAR44),VAR33,VAR44),colorFF;
FILLRGN((VAR33 < VAR44),VAR44,VAR33),Color00FF00;
DRAWTEXT(FILTER((((LOW<=中期大底) AND ((趋势-REF(趋势,1))>0)) AND VAR171),5),(LOW-0.03),'←●买点出现');
DRAWTEXT(((((LOW<=下档线) AND (LOW<=短期支撑)) AND (短期支撑<=下档线)) AND ((MA20-REF(MA20,1))> 0)),LOW,'←绝佳买点'),colorFF;
DRAWTEXT(((((CROSS(VAR33,MA20) AND (LOW<=VAR33)) AND (CLOSE>= VAR33)) AND ((趋势-REF(趋势,2))>0)) AND ((VAR33-REF(VAR33,1))>0)),LOW,'←回头望月'),colorFFFFFF;
DRAWTEXT(FILTER((((HIGH>压力) AND (CLOSE<压力)) AND (HIGH>阻挡线)),8),HIGH,'←减仓'),colorB0FA;


 



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
万法归一绝好主图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!