好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

万法归一副图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-08-29 08:24:22
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

万法归一副图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:万法归一副图指标

N=3 N1=9 N2=6 N3=-23 N4=75 P1=19 P2 =118

STICKLINE(0 ,0,-1,15,0) ,COLOR00220A;
STICKLINE(10 ,10,0,15,0) ,COLOR00280A;
STICKLINE(20 ,20,10,15,0),COLOR00340A;
STICKLINE(30 ,30,20,15,0),COLOR00400A;
STICKLINE(40 ,40,30,15,0),COLOR00480A;
STICKLINE(50 ,50,40,15,0),COLOR00580A;
STICKLINE(60 ,60,50,15,0),COLOR00680A;
STICKLINE(70 ,70,60,15,0),COLOR00780A;
STICKLINE(80 ,80,70,15,0),COLOR00880A;
STICKLINE(90 ,90,80,15,0),COLOR00980A;
STICKLINE(100 ,100,90,15,0),COLOR00A00A;

VAR2:=(C-REF(C,1))/REF(C,1)*100;
VAR3:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;
VAR4:=SMA(VAR3,9,1);
VAR5:=SMA(VAR4,3,1);
J:3*VAR4-2*VAR5,COLOR00FFFF;
VAR6:=J>1*REF(J,1);
VAR7:=LLVBARS(L,50);
VAR8:=SUM(V,VAR7);
VAR9:=HHVBARS(H,50);
VAR10:=SUM(V,VAR9);
VAR11:=(C-REF(O,VAR9))/REF(O,VAR9)*100;
VAR12:=VAR10/CAPITAL*100;
VAR13:=(C-REF(O,VAR7))/REF(O,VAR7)*100;
VAR14:=VAR8/CAPITAL*100;
VAR15:=MA(WINNER(C),N)*100;
VAR16:=EMA(VAR4,N);
A2:EMA(VAR4,N),COLORFFDDCC;
A3:=EMA(A2,N);
A4:=EMA(A3,N);
A5:=EMA(A4,N);
A6:=EMA(A5,N);
A7:=EMA(A6,N);
VAR17:=EMA(A7,N);
VAR18:=EMA(VAR17,N);
VAR19:=EMA(VAR18,N);
AA:=EMA(A5,N2);
中期大底:LLV(J,AA),LINETHICK2,COLOR0000FF;
上:=IF(MA(H,3)*1.05,30,0)*10-AA;
下:=IF(MA(L,3)*0.96,30,0)*2/中期大底;
中:=IF(MA(H,3)*1.05,30,0);
电:=J;
DRAWTEXT(CROSS(A4,AA) AND VAR11<N3,AA,'●底'),COLORFFFF00;
DRAWTEXT(CROSS(A2,J) AND A2>N4,A2+4.22,'●峰'),COLOR00FFFF;
DRAWTEXT(CROSS(J,A2) AND VAR6 AND A2<20 AND VAR2>9 OR A2>1*REF(A2,1) AND VAR2>4 AND A2<60,A2,'●拉升'),COLORFFFFCC;
STICKLINE(J>=A2,A2,J,6,0),COLOR0000FF;
STICKLINE(J<=A2,J,A2,6,0),COLOR00FF00;
压力:HHV(J,60),COLOR00FFFF;
支撑:=LLV(AA,13);
STICKLINE(J<=中期大底 AND 中-REF(中,1)>0 AND C>=O*0.99,1,88,3,0),COLOR0000FF;
DRAWICON(J<=中期大底 AND 中-REF(中,1)>0 AND C>=O*0.99,88,1),COLOR00FF00;
DRAWTEXT(J<=中期大底 AND 中-REF(中,1)>0 AND C>=O*0.99,85,'-绝对底部'),COLOR00FF00;
STICKLINE(FILTER(CROSS(上,中期大底) AND 中-REF(中,1)>=0,3),中期大底,70,3,0),COLOR00FF00;
DRAWICON(FILTER(CROSS(上,中期大底) AND 中-REF(中,1)>=0,3),70,1);
DRAWTEXT(FILTER(CROSS(上,中期大底) AND 中-REF(中,1)>=0,3),64,'-买了不输'),COLORFFFFFF;
STICKLINE(CROSS(上,下) AND C>=O,中期大底,60,2,0),COLORFF0000;
DRAWICON(CROSS(上,下) AND C>=O,60,1),COLORFF00FF;
DRAWTEXT(CROSS(上,下) AND C>=O,55,'-短线'),COLORFF00FF;
DRAWTEXT(J>=压力 AND 压力-REF(压力,6)>25 AND C<O,压力+4.22,'●头部'),COLOR008000;
MA1:=MA(C,P1);
MA2:=MA(C,P2);
N15HIGH:=REF(H,15);
N1LOW:=REF(L,1);
FF:=(N15HIGH-N1LOW)/N1LOW>0.15;
STICKLINE(CROSS(MA(C,P1),MA(C,P2))>0 AND (N15HIGH-N1LOW)/N1LOW<0.15 AND L<=MA(C,P1) AND C>=MA(C,P1) AND C>=O,中期大底,60,0,1),LINETHICK3,COLOR0000FF;
DRAWICON(CROSS(MA(C,P1),MA(C,P2))>0 AND (N15HIGH-N1LOW)/N1LOW<0.15 AND C>=MA(C,P1) AND L<=MA(C,P1) AND C>=O,60,1);
DRAWTEXT(CROSS(MA(C,P1),MA(C,P2))>0 AND (N15HIGH-N1LOW)/N1LOW<0.15 AND C>=MA(C,P1) AND L<=MA(C,P1) AND C>=O,60,'★^回头望月'),COLORFF0000;
X:=C-REF(MA(C,20),11);
LGL:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND V/CAPITAL*100<5,50,0);
WR1:=-(100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)))+100*X;
WR2:=-(100*(HHV(H,50)-C)/(HHV(H,50)-LLV(L,50)))+100;
WR3:=-(100*(HHV(H,70)-C)/(HHV(H,70)-LLV(L,70)))+100*X;
BIAS1:=((C-MA(C,34))/MA(C,34)*100+10)*5;
BIAS2:=((C-MA(C,50))/MA(C,50)*100+10)*5;
BIAS3:=((C-MA(C,70))/MA(C,70)*100+10)*5;
S1:=(WR1+WR2+WR3+BIAS1+BIAS2+BIAS3)/6*X;
S2:=EMA(S1,3);
S3:=ABS(BIAS1-BIAS3);
SX:=(S1+S3)/2;
XC1:=(-1)*(EMA(100*(1-WINNER(C)),1)-50)+50;
CCC:=XC1+SX;
ZJZ:=IF(LGL>0 AND CCC<0,200,0)*X;
LXL:=IF(SX<0 AND C=LLV(C,5) AND C/REF(C,1)>0.905 AND C/REF(C,1)<1.05 AND V/CAPITAL*100<5,-50,0);
JBJ:=IF(CCC<0 AND LXL=-50,100,0)*X;
MA3:=MA(C,3);
C0:=REF(C,2)*0.865;
C1:=REF(C,13)*0.772;
BOT:=MIN(C0,C1);
HSL:=100*V/CAPITAL*X;
MA13:=MA(C,13)*X;
CXC:=IF((C-BOT)/C<3/100 AND SUM(HSL,5)/5<1.8,1,0);
VMC:=IF(CXC>0 AND (LXL<0 OR LGL>0),10,0);
满仓:IF(VMC>0,60,中期大底),COLOR0000FF;
DRAWTEXT(满仓>=60,59,'满仓'),COLOR0000FF;
半仓:IF(ZJZ>0 AND JBJ>0 AND SUM(V/CAPITAL*100,5)/5<1 OR CXC>0 AND REF(C,1)/REF(C,2)>0.902 OR (ZJZ>0 AND JBJ>0 AND SUM(V/CAPITAL*100,5)/5<1 OR CXC>0) AND (LXL<0 OR LGL>0) AND VMC<10,50,中期大底),COLORCC99FF;
DRAWTEXT(半仓>=50,49,'半仓'),COLORCC99FF;
B0:=MA(C,3);
B01:=MA(C,4);
B1:=(H+L+C)/3;
B2:=HHV(B1,15);
B3:=LLV(B1,15);
B4:=B2-B3;
B5:MA((B1-B3)/B4,2)*100,COLOR000080;
B6:=HHV(B1,4*15);
B7:=LLV(B1,4*15);
B8:=B6-B7;
B9:MA((B1-B7)/B8,2)*100,COLORFFCD00;
BA:=HHV(B1,16*15);
BB:=LLV(B1,16*15);
BC:=BA-BB;
BD:MA((B1-BB)/BC,2)*100,COLORFFEEFF;
顶线:98,COLORFFFFFF;
底线:1,COLORFFFF00;

均线:=MA(C,5);
DRAWTEXT(CROSS(B5,A2)>0 AND 均线-REF(均线,1)>0,98,'↑关注'),COLOR0000FF;
VARW2:=(C-MA(C,6))/MA(C,6)*100 AND 中-REF(中,1)>0;
VARW3:=(C-MA(C,12))/MA(C,12)*100 AND 中-REF(中,1)>0;
VARW4:=(C-MA(C,24))/MA(C,24)*100;
VARW5:=(VARW2+2*VARW3+3*VARW4)/6;
VARW6:=MA(VARW5,3);
犀牛王:=70*VARW6<=-8;


 




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
万法归一副图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!