好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票软件 >> 选股公式 >> 飞狐公式

千钧赢富 山寨版 - 精品公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 软件语言:简体中文
  • 更新时间:2009-02-05 20:01:59
  • 软件评级:
  • 软件类型:选股公式 - 飞狐公式
  • 授权方式:共享版
  • 软件大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

千钧赢富 山寨版 - 精品公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:千钧赢富 山寨版 - 精品公式

千钧赢富 山寨版

流通:FINANCE(7)/10000,LINETHICK0,PRECISION2,Color00BFFF;
换手:v/FINANCE(7),PRECISION2,LINETHICK0;
qj1:=EXTDATA(9);qj2:=EXTDATA(10);qj3:=EXTDATA(11);
qj4:=EXTDATA(12);qj5:=EXTDATA(13);
ZL:=qj1+qj2+qj3;SH:=qj4+qj5;昨日:=REF(qj1+qj2+qj3,1);
总:=ABS(qj1)+ABS(qj2)+ABS(qj3)+ABS(qj4)+ABS(qj5);
日增:=ZL;
周仓:=SUM(日增,5);月仓:=SUM(日增,22);年仓:=SUM(日增,240);
上周:=REF(周仓,1);上月:=REF(月仓,1);上年:=REF(年仓,1);
周增:=周仓-上周;月增:=月仓-上月;年增:=年仓-上年;
STICKLINE(SH>0,0,SH,8,0),Coloraa00aa;
STICKLINE(SH>0,0,SH,6,0),Colorcc00cc;
STICKLINE(SH>0,0,SH,3,0),Coloree00ee;
散户买:STICKLINE(SH>0,0,SH,1,0),Colorff00FF;
STICKLINE(SH<0,0,-SH,8,0),ColorFF4400;
STICKLINE(SH<0,0,-SH,6,0),ColorFF8800;
STICKLINE(SH<0,0,-SH,3,0),ColorFFaa00;
散户卖:STICKLINE(SH<0,0,-SH,1,0),ColorFFcc00;
STICKLINE(ZL>0,0,ZL,8,0),Color000044;
STICKLINE(ZL>0,0,ZL,6,0),Color000088;
STICKLINE(ZL>0,0,ZL,3,0),Color0000aa;
主力买:STICKLINE(ZL>0,0,ZL,1,0),Color0000FF;
STICKLINE(ZL<0,0,-ZL,8,0),Color004400;
STICKLINE(ZL<0,0,-ZL,6,0),Color008800;
STICKLINE(ZL<0,0,-ZL,3,0),Color00aa00;
主力卖:STICKLINE(ZL<0,0,-ZL,1,0),Color00FF00;
CM:=sum(zl,5);ZJ:=sum(昨日,5);
ZSA:=cm/IF(CAPITAL=0,ESTDATA(12),FINANCE(7));
ZSB:=(cm-ZJ)/IF(CAPITAL=0,ESTDATA(12),FINANCE(7));
{取点}
DIFF:=MA(CLOSE,5)-EMA(CLOSE,55);
DEA:=MA(DIFF,14);
jg:=((close-llv(L,34))/(HHV(h,34)-llV(L,34)))*100;
yh:=CROSS(diff,dea) and jg<20;
bh:=CROSS(dea,diff) and jg>60;
SW:=yh=1;SS:=bh=1;
VERTLINE(sw),COLOR0000FF,LINEDOT;
VERTLINE(ss),COLOR00FF00,LINEDOT;A:=barslast(SW);B:=barslast(SS);
起点:=if(A>1 and A<=B,A,0);终点:=if(B>1 and B<=A,B,0);
主力成本:=SUM(C*zl*100,5)/SUM(zl,5)/100;
{控制画线高度}
n1:=sysparam(3);nn:=n1-sysparam(2)+1;
hh:=hhv(总,nn);
ll:=llv(总,nn);
最高:=hh[n1];
最低:=ll[n1];
中:=最低+(最高-最低)*0.5;
STICKLINE(BARPOS=SYSPARAM(3),0,中,200,0),SHIFT10,COLOR000000;
STICKLINE(BARPOS=SYSPARAM(3),0,中*2.1,200,0),SHIFT10,COLOR000000;
{VERTLINE(BARPOS=SYSPARAM(1)),COLOREE00EE,LINETHICK2;
VERTLINE(BARPOS=SYSPARAM(1)),SHIFT20,COLOREE00EE,LINETHICK2;}
{显示时间}
variable:wday[7]='星期六';wday[1]:='星期日';wday[2]:='星期一';
wday[3]:='星期二';wday[4]:='星期三';wday[5]:='星期四';wday[6]:='星期五';
fy:=年份;fm:=月份;fd:=日期;wd:=星期;p:=系统参数(1);
str1:=''+numtostr(fy[p],0)+'年'+numtostr(fm[p],0)+'月'+数字转化为字符串(fd[p],0)+'日 '+wday[wd[p]+1];
DRAWTEXTEX(c,1,230,0,str1),ColorffFF00;
{STICKLINE(BARPOS=SYSPARAM(1),中*2.1,中*2.1,200,0),COLOREE00EE,SHIFT10;
STICKLINE(BARPOS=SYSPARAM(1),中,中,200,0),COLOR660066,SHIFT10;
STICKLINE(BARPOS=SYSPARAM(1),中*0.0001,中*0.0001,200,0),COLOREE00EE,SHIFT10;}
STICKLINE(BARPOS=SYSPARAM(1)-2 and qj1>0,中,(中+qj1),30,0),COLOR0000FF;
STICKLINE(BARPOS=SYSPARAM(1)-2 and qj1<0,中,中+(qj1*-1),30,0),COLORFF6600;
STICKLINE(BARPOS=SYSPARAM(1)-6 and qj2>0,中,(中+qj2),30,0),COLOR0000FF;
STICKLINE(BARPOS=SYSPARAM(1)-6 and qj2<0,中,中+(qj2*-1),30,0),COLORFF6600;
STICKLINE(BARPOS=SYSPARAM(1)-10 and qj3>0,中,(中+qj3),30,0),COLOR0000ff;
STICKLINE(BARPOS=SYSPARAM(1)-10 and qj3<0,中,中+(qj3*-1),30,0),COLORFF6600;
STICKLINE(BARPOS=SYSPARAM(1)-14 and qj4>0,中,中+(qj4),30,0),COLOR0000FF;
STICKLINE(BARPOS=SYSPARAM(1)-14 and qj4<0,中,中+(qj4*-1),30,0),COLORFF6600;
STICKLINE(BARPOS=SYSPARAM(1)-18 and qj5>0,中,中+(qj5),30,0),COLOR0000FF;
STICKLINE(BARPOS=SYSPARAM(1)-18 and qj5<0,中,中+(qj5*-1),30,0),COLORFF0000;
DRAWTEXT(BARPOS=SYSPARAM(1)-1,中,'机\n构\n'+NUMTOSTR(qj1[SYSPARAM(1)]/v,1)),PXDN12,COLORWHITE;
DRAWTEXT(BARPOS=SYSPARAM(1)-5,中,'券\n商\n'+NUMTOSTR(qj2[SYSPARAM(1)]/v,1)),PXDN12,COLORWHITE;
DRAWTEXT(BARPOS=SYSPARAM(1)-9,中,'大\n户\n'+NUMTOSTR(qj3[SYSPARAM(1)]/v,1)),PXDN12,COLORWHITE;
DRAWTEXT(BARPOS=SYSPARAM(1)-13,中,'中\n户\n'+NUMTOSTR(qj4[SYSPARAM(1)]/v,1)),PXDN12,COLORWHITE;
DRAWTEXT(BARPOS=SYSPARAM(1)-17,中,'散\n户\n'+NUMTOSTR(qj5[SYSPARAM(1)]/v,1)),PXDN12,COLORWHITE;
DRAWTEXTEX(c,1,25,0,STKLABEL+' '+STKNAME+''),ColorffFF00;
DRAWTEXTEX(c,1,500,130,'估算筹码:'+NUMTOSTR(ZSA[P],2)+'%'),COLOR00FF00;
DRAWTEXTEX(c,1,230,130,'筹码增减:'+NUMTOSTR(ZSB[P],2)+'%'),COLOR00FF00;
DRAWTEXTEX(c,1,740,0,'主力开始进入:'+NUMTOSTR(起点[P],0)+'(天) '),COLORFFFF00;
DRAWTEXTEX(c,1,500,0,'主力进入回吐:'+NUMTOSTR(终点[P],0)+'(天) '),COLORFFFF00;
DRAWTEXTEX(c,1,740,130,'主力成本:'+NUMTOSTR(主力成本[SYSPARAM(1)],2)+'元'),COLOR00FF00;
DRAWTEXTEX(SH>ZL and SH>0,1,40,130,'本日散户主买'),COLOREEEEEE;
DRAWTEXTEX(ZL>SH and ZL>0,1,40,130,'本日主力主买'),COLOR00FFFF;
DRAWTEXTEX(SH<ZL and SH<0,1,40,260,'本日散户主卖'),COLORFFEE00;
DRAWTEXTEX(ZL<SH and ZL<0,1,40,260,'本日主力主卖'),COLOR00FF00;
//机构线:ma(ZL,5);散户线:ema(机构线,5);
{增减仓}
日均:=AMOUNT/vol/100;周均:=ref(日均,BARSLAST(WEEKDAY>ref(WEEKDAY,1)));
月均:=ref(日均,BARSLAST(MONTH>ref(MONTH,1)));
年均:=ref(日均,BARSLAST(YEAR>ref(YEAR,1)));
{解盘}
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'***千**钧**制**作***'),color00EEFF;
EXPLAIN(1,'本日主力净买:'+NUMTOSTR((ZL*100)/10000,2)+' 万股'),COLOrffff00;
EXPLAIN(1,'昨日主力增减:'+NUMTOSTR(昨日*100*日均/10000,2)+' 万元'),ColorFF8B00;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'周仓:'+NUMTOSTR(周仓*100/10000,2)+' 万股'),COLORred;
EXPLAIN(1,'上周:'+NUMTOSTR(上周*100/10000,2)+' 万股'),COLORred;   
EXPLAIN(1,'增减:'+NUMTOSTR(周增*100*周均/10000,2)+' 万元'),COLORred;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'月仓:'+NUMTOSTR(月仓*100/10000,2)+' 万股'),COLORFF00FF;
EXPLAIN(1,'上月:'+NUMTOSTR(上月*100/10000,2)+' 万股'),COLORFF00FF;   
EXPLAIN(1,'增减:'+NUMTOSTR(月增*100*月均/10000,2)+' 万元'),COLORFF00FF;
EXPLAIN(1,'==================================='),colorwhite;
EXPLAIN(1,'年仓:'+NUMTOSTR(年仓*100/10000,2)+' 万股'),COLOR00EE00;
EXPLAIN(1,'上年:'+NUMTOSTR(上年*100/10000,2)+' 万股'),COLOR00EE00;   
EXPLAIN(1,'增减:'+NUMTOSTR(年增*100*年均/10000,2)+' 万元'),COLOR00EE00;
EXPLAIN(1,'==================================='),colorwhite;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
千钧赢富 山寨版 - 精品公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 所有软件已经过工作人员安装检测,如不能正常运行,请检查运行环境和硬件配置,或在评论中反馈,工作人员会及时处理。
  • 判断软件好坏,请用户参考用户评论或者软件好评度
  • 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
  • 如果您发现下载链接错误,请点击报告错误谢谢!