好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

vol(飞狐 源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-08-22 10:28:04
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

vol(飞狐 源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:vol(飞狐 源码)

vol,VOLSTICK;
JE:=vol;SJ:=if(CURRENTTIME>93000 and CURRENTTIME<150000,
if(CURRENTTIME<113000,(TIMETOT0(CURRENTTIME)-34200)/60,
if(CURRENTTIME>130000,(TIMETOT0(CURRENTTIME)-39600)/60,120)),240);
预测额:IF(BARSTATUS=2,JE/SJ*240,JE),COLOR00FFFF,LINETHICK;
STICKLINE(BARSTATUS=2,0,预测额,9,1),COLOREEEEFF,LINEDOT;
VAR1:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),COLORRED,POINTDOT;
主卖:IF(CLOSE>OPEN,VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,VAR1*(HIGH-LOW),VOL/2)),COLOR00FF00,POINTDOT;
STICKLINE(主买>0,0,主买,6,0),COLORRED;
{STICKLINE(主卖>0,主买,VOL,2,1),COLOR00FF80;}
STICKLINE(主买<REF(主买,1)AND 主买>0,0,主买,6,0),COLOR00FFFF;
成交量比%:主买/VOL*100,COLORWHITE,LINETHICK0;
换手:VOL/CAPITAL*100;
十日换手:SUM(换手,10);
二十日换手:SUM(换手,20);
DRAWICON(十日换手>30,-20000,4);
DRAWICON(十日换手>80,-10000,8);
DRAWTEXT(DATACOUNT-BARPOS=40,HHV(V,80)*0.9,'10日换手>30出红箭头,>80出红三角@注意脸色'),COLORWHITE;
mv5:MA(成交量,5),LINETHICK2;
mv10:MA(成交量,10),LINETHICK2;
mv55:=MA(成交量,55);
mv135:MA(成交量,135),LINETHICK2;
DG1:=(CROSS(MV5,MV55));
DG2:=(CROSS(MV5,MV135));
DRAWICON(DG1,VOL*1.3,2);
DRAWICON(DG2,VOL*1.1,10);
AA:=VOL>REF(V,1)*1.9;
AA1:=VOL<REF(LLV(VOL,13),1);
AA2:=VOL<REF(LLV(VOL,55),1);
STICKLINE(AA,0,V,3,0),COLORBLUE;
STICKLINE(AA1,0,V,3,0),COLORGREEN;
STICKLINE(AA2,0,V,3,0),COLORMAGENTA;
TJ1:=COUNT(V>REF(V,1)*1.9,4)=1;
TJ2:=COUNT(V<REF(V,1) AND L>MIN(L,4) AND L>REF(L,1),3)=3 ;
TJ3:=TJ1 AND TJ2;
STICKLINE(TJ3,0,V,3,0),COLORC0C0C0;
倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);
高量柱:=IF(V=HHV(V,10),3,2);
低量柱:=IF(V=LLV(V,10),9,8);
并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);
缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);
梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);
DRAWTEXT(倍量柱>0,VOL*0.99,'倍');
DRAWTEXT(高量柱>2,VOL*0.85,'高');
DRAWTEXT(并肩平量柱>6,VOL*0.7,'平');
DRAWTEXT(梯量柱>10,VOL*0.55,'梯');
DRAWTEXT(低量柱>8,VOL*1.01,'低'),COLORYELLOW;
DRAWTEXT(缩量柱<35,VOL*1.01,'缩'),COLORYELLOW;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!