好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

薛斯通道2自用主图指标 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-09-12 09:33:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

薛斯通道2自用主图指标 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:薛斯通道2自用主图指标 源码 通达信





AA:=MA((2*CLOSE+HIGH+LOW)/4,5);
通道1:AA*N/100;
通道2:AA*(200-N)/100;
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
DD:=DMA(CLOSE,CC);
通道3:(1+M/100)*DD;
通道4:(1-M/100)*DD;

BB1:=(通道2-REF(通道2,5))/REF(通道2,5)*100;
临界值:REF(通道2,5)*(REF(BB1/100,1)+1),DOTLINE,COLORCYAN;

MA5:MA(C,5),DOTLINE,COLORLIMAGENTA;
MA10:MA(C,10),NODRAW;
多头排列:IF(MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,55)
AND MA(C,55)>MA(C,89),100,0),NODRAW;

总额:=AMOUNT;
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:=买/AMOUNT*100;
流入:=AMOUNT*买%/10000000000;
流出:=AMOUNT/100000000-流入;
净流:=(流入-流出);
总额3:=SUM(AMOUNT,3);
流入3:=SUM(流入,3);
流出3:=SUM(流出,3);
净流3:=SUM(流入-流出,3);
总额5:=SUM(AMOUNT,5);
流入5:=SUM(流入,5);
流出5:=SUM(流出,5);
净流5:=SUM(流入-流出,5);
总额10:=SUM(AMOUNT,10);
流入10:=SUM(流入,10);
流出10:=SUM(流出,10);
净流10:=SUM(流入-流出,10);
画:=CONST(FINDHIGH(总额10,0,190,1));
DRAWTEXT_FIX(1,0.00,0.04,0,'净流入(亿):'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.01,0,'1日'),COLOR0080FF;
DRAWTEXT_FIX(1,0.11,0.01,0,'3日'),COLOR0080FF;
DRAWTEXT_FIX(1,0.16,0.01,0,'5日'),COLOR0080FF;
DRAWTEXT_FIX(1,0.21,0.01,0,'10日'),COLOR0080FF;
DRAWNUMBER_FIX(1,0.06,0.04,0,CONST((净流))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.11,0.04,0,CONST((净流3))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.16,0.04,0,CONST((净流5))),COLORYELLOW;
DRAWNUMBER_FIX(1,0.21,0.04,0,CONST((净流10))),COLORYELLOW;


{DRAWTEXT_FIX(1,0.00,0,0,'主营业务:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0,0,EXTERNSTR(0,2)),COLOR0080FF;
DRAWTEXT_FIX(1,0.00,0.05,0,'主题投资:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.05,0,EXTERNSTR(0,1)),COLOR0080FF;}
DRAWTEXT_FIX(1,0.00,0.08,0,'所属板块:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.08,0,HYBLOCK),COLORMAGENTA;
DRAWTEXT_FIX(1,0.10,0.08,0,DYBLOCK),COLORMAGENTA;
DRAWTEXT_FIX(1,0.16,0.08,0,GNBLOCK),COLORMAGENTA;
{DRAWTEXT_FIX(1,0.00,0.15,0,'莸利比例:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.06,0.15,0,CONST(WINNER(C )*100)),COLOR0080FF;
DRAWTEXT_FIX(1,0.12,0.15,0,'动态PE:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.17,0.15,0,CONST(DYNAINFO(39))),COLOR0080FF;
DRAWTEXT_FIX(1,0.22,0.15,0,'市值:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.26,0.15,0,FINANCE(40)/100000000),COLOR0080FF;
DRAWTEXT_FIX (1,0.31,0.15,0,'公积金(股):'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.38,0.15,0,FINANCE(18)),COLOR0080FF;
DRAWTEXT_FIX (1,0.43,0.15,0,'收益:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.47,0.15,0,FINANCE(33)),COLOR0080FF;
DRAWTEXT_FIX (1,0.00,0.20,0,'千股千评:'),COLORYELLOW;
DRAWNUMBER_FIX(1,0.06,0.20,0,EXTERNSTR(0,3)),COLOR0080FF;}
A11:=C>O;
B11:=REF(C,1)<REF(O,1);
阳线天数:=COUNT(A11,YXZQ);
连阳天数:=IF(A11,BARSLAST(B11)+1,0);
顶底距离:=HHV(C,20)/LLV(C,20);

ZT:=C/REF(C,1)>1.095;
ZTSL:=COUNT(ZT,ZTZQ);{指定周期内的涨停数量}

ZJJR:=COUNT(C>O AND (V>MA(V,20) OR V>MA(V,5) OR V>MA(V,135)),ZJZQ);{资金介入}
ZJJR10:=COUNT(C>O AND (V>MA(V,20) OR V>MA(V,5) OR V>MA(V,135)),10);
DRAWRECTREL(0,0,320,200,0);

上涨家数:="SZ399002$ADVANCE"+"SH999999$ADVANCE"-"SZ399108$ADVANCE";{仅限於日线周期}
下跌家数:="SZ399002$DECLINE"+"SH999999$DECLINE"-"SZ399108$DECLINE";
涨比%:=上涨家数/(上涨家数+下跌家数)*100;
跌比%:=下跌家数/(上涨家数+下跌家数)*100;

DRAWTEXT_FIX(1,0.00,0.12,0,'阳线:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0.12,0,STRCAT('',CON2STR(阳线天数,0))),COLORMAGENTA;
DRAWTEXT_FIX(1,0.04,0.12,0,'连阳:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.06,0.12,0,STRCAT('',CON2STR(IF(A11,BARSLAST(B11)+1,0),0))),COLORMAGENTA;
DRAWTEXT_FIX(1,0.08,0.12,0,'顶底:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.10,0.12,0,STRCAT('',CON2STR(HHV(C,20)/LLV(C,20),2))),COLORMAGENTA;
DRAWTEXT_FIX(1,0.13,0.12,0,'资金介入:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.17,0.12,0,STRCAT('',CON2STR(ZJJR,0))),COLORRED;
DRAWTEXT_FIX(1,0.18,0.12,0,'10日资金:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.22,0.12,0,STRCAT('',CON2STR(ZJJR10,0))),COLORRED;

DRAWTEXT_FIX(1,0.00,0.16,0,'本股涨停数:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.05,0.16,0,STRCAT('',CON2STR(ZTSL,0))),COLORMAGENTA;

DRAWTEXT_FIX(1,0.07,0.16,0,'涨家:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.09,0.16,0,STRCAT('',CON2STR(上涨家数,0))),COLORRED;
DRAWTEXT_FIX(1,0.11,0.16,0,'跌家:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.13,0.16,0,STRCAT('',CON2STR(下跌家数,0))),COLORGREEN;

DRAWTEXT_FIX(1,0.15,0.16,0,'涨比:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.17,0.16,0,STRCAT('',CON2STR(涨比%,0))),COLORRED;
DRAWTEXT_FIX(1,0.19,0.16,0,'跌比:'),COLORYELLOW;
DRAWTEXT_FIX(1,0.21,0.16,0,STRCAT('',CON2STR(跌比%,0))),COLORGREEN;


 


薛斯通道2自用主图指标 源码 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!