好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

S理论指标:期货高频冲击波副图源码 通达信 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-09-12 09:32:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

S理论指标:期货高频冲击波副图源码 通达信 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:S理论指标:期货高频冲击波副图源码 通达信 贴图

本指标为升级型期货高频冲击波, 属于高频,独立算法,由一个朋友赠送的一个冲击波指标,然后自己开发一个独立算法形成的高频类指标。

原理: 通过波动的惯性,合理地抓住小周期瞬间惯性价差。
研究: 考虑通过独立算法,获取行情最快的一瞬间的价差,通常获利价差介入千分之一至千分之二之间,止损设置千分之一以内。目标一天交易200次以上。
运用: 配合一个合理和稳定的短趋势模型,顺势下利用行情的波动惯性,获取价差,必须系统设置止盈止损,不能人工判断止盈止损。
适用: 调整参数任何市场品种和周期 ★★注意:研究本高频指标目标是为了降低当天交易风险,争取获取价差后,中大周期逐步建仓时形成一层有效的交易安全垫。

本贴仅供技术研究与学习参考,不作任何交易依据,盈亏自负!


临界点:1,COLORGRAY,DOTLINE;
临界点1:-1,COLORGRAY,DOTLINE;

AA:=EMA(IF(REF(LOW,1)-LOW>0 AND REF(LOW,1)-LOW>HIGH-REF(HIGH,1),REF(LOW,1)-LOW,0),15);
AB:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),15);
AC:=EMA(IF(HIGH-REF(HIGH,1)>0 AND HIGH-REF(HIGH,1)>REF(LOW,1)-LOW,HIGH-REF(HIGH,1),0),15);


AX:=((AC-AA)+((AC/AB)*(AA/AB-AC/AB)/100))/AC,COLORGREEN;{股票之友自创核心算法}
AY:=((AA/AB)*(AA/AB-AC/AB)/100+(AC-AA))/AA,COLORRED;{股票之友自创核心算法}

AXX:IF(AX>-2,AX,-2),COLORLIBLUE;
AYY:IF(AY<2,AY,2),COLORLIRED;

DRAWICON(CROSS(AYY,1),0.5,1);
DRAWICON(CROSS(-1,AXX),-0.5,2);


0,COLORBLUE,DOTLINE;
 

S理论指标:期货高频冲击波副图源码 通达信 贴图

一个小资金高频交易的好榜样例子!

S理论指标:期货高频冲击波副图源码 通达信 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
S理论指标:期货高频冲击波副图源码 通达信 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!