好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺黄金八卦副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-10 10:24:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺黄金八卦副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺黄金八卦副图指标 源码

“黄金线”走平k线翻红买入参考,反之卖出参考。

同花顺黄金八卦副图指标 源码


N:=20;P:=2;
黄金线:(EMA(C,18)),POINTDOT,linethick3,coloryellow;
上升压力: EMA(C,N) + P*STD(CLOSE,N);
下跌支撑: EMA(C,N) - P*STD(CLOSE,N);
牛熊分界线:(MA(C,120)),ColorEEBBEE;
主力成本:MA(C,54);
A0:="cpzb.zp";
A1:="cpzb.cp";
A2:="cpzb.DP";
STICKLINE((A2>=2.1),H,L,0.8,1),colorgreen;
STICKLINE(((A2>=2.1) AND (C>REF(C,1))),O,C,8,1),colorgreen;
STICKLINE(((A2>=2.1) AND (C<REF(C,1))),C,O,8,0),colorgreen;
STICKLINE(((A2>0) AND (A2<5)),H,L,0.8,1),colorred;
STICKLINE((((A2>0) AND (A2<5)) AND (C>REF(C,1))),O,C,8,0),colorred;
STICKLINE((((A2>0) AND (A2<5)) AND (C<REF(C,1))),C,O,8,1),colorred;
STICKLINE(((C>=黄金线) AND (C>REF(C,1))),H,L,0.5,1),colorred;
STICKLINE(((C>=黄金线) AND (C>REF(C,1))),O,C,8,1),colorred;
STICKLINE(((C>=黄金线) AND (C<REF(C,1))),H,L,0.5,0),colorred;
STICKLINE(((C>=黄金线) AND (C<REF(C,1))),O,C,8,0),colorred;
STICKLINE(((C<黄金线) AND (C>REF(C,1))),H,L,0.5,1),colorgreen;
STICKLINE(((C<黄金线) AND (C>REF(C,1))),O,C,8,1),colorgreen;
STICKLINE(((C<黄金线) AND (C<REF(C,1))),H,L,0.5,0),colorgreen;
STICKLINE(((C<黄金线) AND (C<REF(C,1))),O,C,8,0),colorgreen;
DRAWTEXT(A0,L,' ̄ ̄'),linethick2,ALIGN1,ColorFFFFFF;
DRAWTEXT(A0,L*0.98,' B-B'),linethick5,ALIGN1,colorFFFFFF;
DRAWTEXT(A1,H,' ̄ ̄'),linethick2,ALIGN1,colorcyan;
DRAWTEXT(A1,H*1.03,' S-S'),linethick5,colorcyan;
STICKLINE(A1,C,O,8,0),colorFFFF00;
STICKLINE(A1,H,L,1,0),colorFFFF00;
STICKLINE(A0,C,O,8,0),ColorFFFFFF;
STICKLINE(A0,H,L,1,0),ColorFFFFFF;
STICKLINE((A2>=10 AND A2<30),C,O,0,0),ColorFFBBFF;
STICKLINE((A2>=10 AND A2<30),C,O,8,0),colormagenta;
STICKLINE((A2>=10 AND A2<30),C,O,7,0),ColorFF22FF;
STICKLINE((A2>=10 AND A2<30),C,O,6,0),ColorFF44FF;
STICKLINE((A2>=10 AND A2<30),C,O,5,0),ColorFF66FF;
STICKLINE((A2>=10 AND A2<30),C,O,4,0),ColorFF88FF;
STICKLINE((A2>=10 AND A2<30),C,O,3,0),ColorFF99FF;
STICKLINE((A2>=10 AND A2<30),C,O,2,0),ColorFFAAFF;
STICKLINE((A2>=10 AND A2<30),C,O,1,0),ColorFFBBFF;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),A6,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),linethick2,ALIGN1,coloryellow;
DRAWTEXT(A7,H,'○'),linethick3,colorgreen;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.333 * A10)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.333 * A10)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.333 * A18)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
A22:=A21 * 0.6;
DRAWTEXT((A22 = 0.6),L,'◇'),ALIGN1,coloryellow;
DRAWTEXT((A20 = 1),L,'◇'),ALIGN1,colorwhite;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺黄金八卦副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!