好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺黄金分割法子副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-29 20:52:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺黄金分割法子副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺黄金分割法子副图指标 源码

采用黄金分割法制定的指标。该指标用于大盘调整时候使用。

Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
A1: =(EMA(Var1,13)+EMA(Var1,21)+EMA(Var1,34)+EMA(Var1,55))/4;
A2: =EMA(A1,3);
A3: =EMA(A2,3);
A4: =EMA(A3,3);
A5: =EMA(A4,3);
A6: =EMA(A5,3);
A7: =EMA(A6,3);
A8: =EMA(A7,3);
A9: =EMA(A8,3);
A10: =EMA(A9,3);
A11: =EMA(A10,3);
A12: =EMA(A11,3);
PARTLINE(A1,A1>REF(A1,1),RGB(255,250,0),A1<REF(A1,1),RGB(150,0,250));
PARTLINE(A2,A2>REF(A2,1),RGB(255,230,0),A2<REF(A2,1),RGB(140,0,250));
PARTLINE(A3,A3>REF(A3,1),RGB(255,210,0),A3<REF(A3,1),RGB(130,0,250));
PARTLINE(A4,A4>REF(A4,1),RGB(255,190,0),A4<REF(A4,1),RGB(120,0,250));
PARTLINE(A5,A5>REF(A5,1),RGB(255,170,0),A5<REF(A5,1),RGB(100,0,250));
PARTLINE(A6,A6>REF(A6,1),RGB(255,150,0),A6<REF(A6,1),RGB(90,0,250));
PARTLINE(A7,A7>REF(A7,1),RGB(255,120,0),A7<REF(A7,1),RGB(80,0,250));
PARTLINE(A8,A8>REF(A8,1),RGB(255,100,0),A8<REF(A8,1),RGB(70,0,250));
PARTLINE(A9,A9>REF(A9,1),RGB(255,80,0),A9<REF(A9,1),RGB(60,0,250));
PARTLINE(A10,A10>REF(A10,1),RGB(255,60,0),A10<REF(A10,1),RGB(50,0,250));
PARTLINE(A11,A11>REF(A11,1),RGB(255,30,0),A11<REF(A11,1),RGB(40,0,250));
PARTLINE(A12,A12>REF(A12,1),RGB(255,0,0),A12<REF(A12,1),RGB(30,0,250)),linethick1;
日:=144;昨前:=1;
高1:REF(HHV(H,日),昨前),colorblue,LINETHICK2;
低1:REF(LLV(L,日),昨前),colorred,LINETHICK2;
H1:高1-(高1-低1)*0.191,colorred;
H2:高1-(高1-低1)*0.382,coloryellow;
H3:高1-(高1-低1)*0.5,colorgreen;
H4:高1-(高1-低1)*0.618,colormagenta;
H5:高1-(高1-低1)*0.809,colorcyan;
顶点:高1*1,colorred;
低点:低1*1,colorwhite;
止盈:H1*1,coloryellow;
回档:H2*1,colormagenta;
平衡:H3*1,colorred;
反弹:H4*1,colorcyan;
建仓:H5*1,coloryellow;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),顶点,'顶点'),COLORFFCC18;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),止盈,'0.191'),COLORFF18FF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),回档,'0.382'),COLOR18FF18;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),平衡,'0.5'),COLOR18CCFF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),反弹,'0.618'),COLORFFFFFF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),建仓,'0.809'),COLOR00CCFF;
DRAWTEXT(ISNULL(REFX(&CLOSE,1)),低点,'低点'),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,0,0 ),COLOR00FF11;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLOR008855;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,10,0 ),COLOR009900;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,9,0 ),COLOR00AA00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,7,0 ),COLOR00BB00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,6,0 ),COLOR00CC00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,5,0 ),COLOR00DD00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,4,0 ),COLOR00EE00;
STICKLINE(OPEN>=CLOSE ,CLOSE ,OPEN,3,0 ),COLOR00FF55;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLORFF66FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFFAAFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,0,0) ,COLORFFBBFF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,10,0) ,COLORFF00FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,9,0) ,COLORFF22FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,0) ,COLORFF44FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,7,0) ,COLORFF66FF;
//{www.gpxiazai.com 股票软件下载网_同花顺股票指标公式}
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,6,0) ,COLORFF88FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,5,0) ,COLORFF99FF;
STICKLINE(CLOSE>OPEN,CLOSE,OPEN,4,0) ,COLORFFAAFF;
阻挡:=(SMA(HIGH,21,2) * 1.05);
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,10,0),colorFF5B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFF6C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,8,0),colorFF7B00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,7,0),colorFF9C00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorFFBE00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),colorFFCC00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.5,0),colorFFFF00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,10,0),color070084;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,9,0),color0000A3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,8,0),color0000B7;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,7,0),color0000CD;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,6,0),color0000E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,5,0),color0754E9;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1.5,0),color076EF3;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,1,0),color077BF3;
STICKLINE((CLOSE > OPEN),OPEN,LOW,1,0),color0726CA;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,1,0),color0726CA;
STICKLINE((OPEN > CLOSE),CLOSE,LOW,1,0),colorDE9100;
STICKLINE((OPEN > CLOSE),OPEN,HIGH,1,0),colorDE9100;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,10,0),color0090FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,9,0),color009FFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,8,0),color00B5FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,OPEN,7,0),color00E4FF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),OPEN,LOW,0.7,0),color00FFFF;
STICKLINE(((((CLOSE / OPEN) > 1.04) AND (CLOSE < 阻挡)) AND ((CLOSE - REF(CLOSE,1)) > 0)),CLOSE,HIGH,0.7,0),color00FFFF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),OPEN,LOW,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,HIGH,0.7,0),colorFF76FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,9,0),colorFF00FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,6,0),colorFF62FF;
STICKLINE(((((CLOSE < REF(CLOSE,1)) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 阻挡)) AND (CLOSE < 阻挡)),CLOSE,OPEN,4,0),colorFF76FF;


同花顺黄金分割法子副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺黄金分割法子副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!