好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺均线超短买卖主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-07 11:31:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺均线超短买卖主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺均线超短买卖主图指标 源码

本指标只适合超短线操作,除了股价横盘的走势会失真,不管熊市和牛市中的股票均适合。信号发出的当日买入均可获利,起码保本是没有问题的。原则,上涨中的股价走势最好是五日均线破十日均线卖出,下跌中的股价走势,五日均线拐头即卖。

STICKLINE(C>=O,L,H,0.00001,0),colorred;
STICKLINE(C>OPEN,OPEN,C,2.5,0),colorred;
STICKLINE(C>OPEN,OPEN,C,0.6,0),COLORCC66FF;
STICKLINE(C<OPEN,OPEN,C,2.5,0),COLORFF6600;
STICKLINE(C<OPEN,OPEN,C,0.6,0),COLORFF9900;
STICKLINE(C<O,L,H,0.00001,0),colorcyan;
MA3:=MA(C,3);
MA5:MA(C,5);
MA10:MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
A:=(MA3>=REF(MA3,1) AND REF(MA3,1)<REF(MA3,2) AND REF(MA3,2)<REF(MA3,3)
AND MA3<MA5 AND MA3<MA10 AND MA3<MA30 AND MA3<MA60 AND MA5<MA10 AND MA5<MA30
AND MA5<MA60 AND MA10<MA30 AND MA10<MA60 AND MA30<MA60
),coloryellow;
DRAWICON(A,L,1),coloryellow;
DRAWTEXT(CROSS(MA10,MA5),MA10,'S'),colorgreen;
MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
A:=(MA3>=REF(MA3,1) AND REF(MA3,1)<REF(MA3,2) AND REF(MA3,2)<REF(MA3,3)
AND MA3<MA5 AND MA3<MA10 AND MA3<MA30 AND MA3<MA60 AND MA5<MA10 AND MA5<MA30
AND MA5<MA60 AND MA10<MA30 AND MA10<MA60 AND MA30<MA60);
XG:A;


同花顺均线超短买卖主图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺均线超短买卖主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!