好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺通道阶梯副主指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-07 11:33:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺通道阶梯副主指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺通道阶梯副主指标 源码

用法说明:趋势看通道,强弱看阶梯。猎狐线向下时,表示趋势向下,猎狐线触碰到底线并转头向上时,是一个值得买入的时候。
使用时请配合大盘、成交量等因素综合判断

均价:=(0.618*(0.809*C+0.191*O)+0.382*(IF(H=C,C,H)+IF(L=C,C,L))/2);
R:=(0.809*IF(L=C,C,L)+0.191*均价);R1:=(0.809*IF(H=C,C,H)+0.191*均价);kx:=(r+R1)/2;
hr:=(HHV(R1,34)*0.618+(HHV(R1,55)+HHV(R1,89))/2+HHV(R1,144)*0.382)/2;
Lr:=(LLV(R,34)*0.618+(LLV(R,55)+LLV(R,89))/2+LLV(R,144)*0.382)/2;
xlr:=(LLV(均价,8)*0.618+(LLV(均价,13)+LLV(均价,21))/2+LLV(均价,34)*0.382)/2;
XP:=BARSLAST(CROSS(均价,REF(xlr,1)));
cb:=EMA(MA(均价,xp+1),2),colorred,LINETHICK1;
天:REF(hr,xp+1)*0.9618,colorred,LINETHICK2;
地:REF(lr,xp+1)*1.0382,COLORAAAA00,LINETHICK2;
人间:(天+地)/2,colorwhite,LINETHICK2;
gzx:=(WMA(均价,8)*0.618+(WMA(均价,13)+WMA(均价,21))/2+WMA(均价,34)*0.382)/2;
工作线:=(REF(gzx,2)+REF(gzx,1)+REF(gzx,0))/3,colormagenta,LINETHICK1;
CC:=ABS(均价-gzx)/gzx;
济安线:=DMA(均价,CC),colormagenta,LINETHICK1;
AAa:=(WMA(cb,34)*0.618+(WMA(cb,55)+WMA(cb,89))/2+WMA(cb,144)*0.382)/2;
狐线:=WMA((REF(AAa,2)+REF(AAa,1)+REF(AAa,0))/3,1);
XX:=ABS(CB-狐线)/狐线;
猎狐线:EMA((DMA(CB,XX)*0.52+济安线*0.48),14),COLORFFC0FF;


同花顺通道阶梯副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺通道阶梯副主指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!