好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信单双线买卖主图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-21 17:05:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信单双线买卖主图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信单双线买卖主图源码 贴图

现价线:DYNAINFO(7),DOTLINE,COLORYELLOW;
DRAWTEXT_FIX(C>O,0.54,0.07,0,'瑾用指标'),COLORFF7F00;
N8:=STRCAT(CON2STR(YEAR,0),' 年 ');
Y8:=STRCAT(CON2STR(MONTH,0),' 月 ');
R8:=STRCAT(CON2STR(DAY,0),' 日 ');
R9:=STRCAT(CON2STR(WEEKDAY,0),' ');
SJ8:=STRCAT(STRCAT(N8,Y8), R8);
DRAWTEXT_FIX(C>0,0.4,0.07,0,SJ8),COLORGREEN;
DRAWTEXT_FIX(C>0,0.5,0.07,0,R9),COLORGREEN;
DRAWTEXT_FIX(C>0,0.48,0.07,0,'星期'),COLORGREEN;
P1:=10;
P2:=250;
MAR1:=MA(CLOSE,P1);
C1:=C>=MAR1;
C2:=C<MAR1;
AA:=C1>=C2;
BB:=C2>C1;
MAA:MAR1,COLOR00FF00,LINETHICK2;
IF(MAA>=REF(MAA,1),MAA,DRAWNULL),COLORRED,LINETHICK2;
IF(MAA<REF(MAA,1),MAA,DRAWNULL),COLORFFFFFF,LINETHICK2;
MAB:MA(CLOSE,P2),COLOR00FF00,LINETHICK2;
IF(MAB>=REF(MAB,1),MAB,DRAWNULL),COLORRED,LINETHICK2;
IF(MAB<REF(MAB,1),MAB,DRAWNULL),COLORGREEN,LINETHICK2;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
VAR6:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3;
VAR7:=EMA(0.667*REF(VAR6,1)+0.333* VAR6,2)*VAR3;
AAA:= MAA>=REF(MAA,1);{C>=MAA;}
BBB:= MAA<REF(MAA,1);{ C<MAA;}
DDD:=MAB>=REF(MAB,1);
EEE:=MAB<REF(MAB,1);
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AA1:=最低3;
今日保护价:(REF(C,2)+REF(C,1)+O)/3,COLOR00FFFF,NODRAW;
顶点:IF(CURRBARSCOUNT<=60,CONST(IF(ISLASTBAR=1,HHV(H,BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORRED,DOTLINE;
低点:IF(CURRBARSCOUNT<=60,CONST(IF(ISLASTBAR=1,LLV(L,BARSLAST(CURRBARSCOUNT=60)),1)),DRAWNULL),COLORMAGENTA,DOTLINE;
DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORRED;
DRAWTEXT(ISLASTBAR,低点,'低点'),COLORMAGENTA;
{输出概念、行业、地域文本:}
DRAWTEXT_FIX(C>0,0.01,0.004,0,DYBLOCK),COLOR00DDFF,LINETHICK2;
DRAWTEXT_FIX(C>0,0.06,0.004,0,HYBLOCK),COLOR2200FF,LINETHICK2;
DRAWTEXT_FIX(C>0,0.10,0.004,0,GNBLOCK),COLORFFCC00,LINETHICK2;
DRAWTEXT_FIX(1,0.38,0.004,0,FGBLOCK),COLORMAGENTA;
AAA1:=STRCAT('沪深总上涨数:',CON2STR(DYNAINFO(60),0));
AAA2:=STRCAT('沪深总下跌数:',CON2STR(DYNAINFO(61),0));
AAA3:=STRCAT('沪深总成交金额:',CON2STR(DYNAINFO(62)/100000000,0));
DRAWTEXT_FIX(ISLASTBAR,0.01,0.06,0,AAA1),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.12,0,AAA2),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.01,0.18,0,AAA3),COLORYELLOW;
{股本市值}
总股本:=STRCAT(STRCAT(' 总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
股本市值:=STRCAT(' ',STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值));
DRAWTEXT_FIX(ISLASTBAR,0,1.2,0,股本市值),COLORYELLOW;
{业绩}
市盈率:=STRCAT('市盈率: ',CON2STR(DYNAINFO(39),2));
市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));
每股收益:=STRCAT(' 每股收益: ',CON2STR(FINANCE(38),2));
股值:=STRCAT(' ',STRCAT(STRCAT(市盈率,市净率),每股收益));
DRAWTEXT_FIX(ISLASTBAR,0.38,1.2,0,股值),COLORLIBLUE; {主图显示}
净资收益率:=STRCAT('净资收益率: ',CON2STR(FINANCE(29)/FINANCE(19)*100,2));
毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
当前业绩:=STRCAT(' ',STRCAT(STRCAT(净资收益率,毛利率),主营利润率));
DRAWTEXT_FIX(ISLASTBAR,0.62,1.2,0,当前业绩),COLORRED; {主图显示}
上涨家数:INDEXADV,COLOR0080FF,NODRAW;
下跌家数:INDEXDEC,COLORGREEN,NODRAW;
当前获利筹码:IF(WINNER(CLOSE),WINNER(CLOSE)*100,0),NODRAW,COLOR0080FF;
涨停:DYNAINFO(3)*1.1,COLORRED,NODRAW;
跌停:DYNAINFO(3)*0.9,COLORGREEN,NODRAW;

通达信单双线买卖主图源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信单双线买卖主图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!