好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信单阳不破主图源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-11 11:41:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信单阳不破主图源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信单阳不破主图源码 贴图

单阳:=C>O*1.03 AND VOL>REF(VOL,1)*1.5;
不破价:=REF(L,BARSLAST(单阳));
DRAWTEXT(单阳,L-L*0.02,'阳'),COLOR00FFFF;
LS0:=BARSLAST(单阳);
LS11:=IF(1,LS0=1,单阳);
LS21:=IF(1,LLV(L,1)>REF(L,1),1);
单阳不破:=LS11 AND LS21;
STICKLINE(单阳不破,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破,不破价-不破价*0.02,'1'),COLORGREEN;
LS12:=IF(2,LS0=2,单阳);
LS22:=IF(2,LLV(L,2)>REF(L,2),1);
单阳不破2:=LS12 AND LS22;
STICKLINE(单阳不破2,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破2,不破价-不破价*0.02,'2'),COLORGREEN;
LS13:=IF(3,LS0=3,单阳);
LS23:=IF(3,LLV(L,3)>REF(L,3),1);
单阳不破3:=LS13 AND LS23;
STICKLINE(单阳不破3,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破3,不破价-不破价*0.02,'3'),COLORGREEN;
LS14:=IF(4,LS0=4,单阳);
LS24:=IF(4,LLV(L,4)>REF(L,4),1);
单阳不破4:=LS14 AND LS24;
STICKLINE(单阳不破4,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破4,不破价-不破价*0.02,'4'),COLORGREEN;
LS15:=IF(5,LS0=5,单阳);
LS25:=IF(5,LLV(L,5)>REF(L,5),1);
单阳不破5:=LS15 AND LS25;
STICKLINE(单阳不破5,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破5,不破价-不破价*0.02,'5'),COLORGREEN;
LS16:=IF(6,LS0=6,单阳);
LS26:=IF(6,LLV(L,6)>REF(L,6),1);
单阳不破6:=LS16 AND LS26;
STICKLINE(单阳不破6,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破6,不破价-不破价*0.02,'6'),COLORGREEN;
LS17:=IF(7,LS0=7,单阳);
LS27:=IF(7,LLV(L,7)>REF(L,7),1);
单阳不破7:=LS17 AND LS27;
STICKLINE(单阳不破7,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破7,不破价-不破价*0.02,'7'),COLORGREEN;
LS18:=IF(8,LS0=8,单阳);
LS28:=IF(8,LLV(L,8)>REF(L,8),1);
单阳不破8:=LS18 AND LS28;
STICKLINE(单阳不破8,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破8,不破价-不破价*0.02,'8'),COLORGREEN;
LS19:=IF(9,LS0=9,单阳);
LS29:=IF(9,LLV(L,9)>REF(L,9),1);
单阳不破9:=LS19 AND LS29;
STICKLINE(单阳不破9,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破9,不破价-不破价*0.02,'9'),COLORGREEN;
LS110:=IF(10,LS0=10,单阳);
LS210:=IF(10,LLV(L,10)>REF(L,10),1);
单阳不破10:=LS110 AND LS210;
STICKLINE(单阳不破10,不破价-不破价*0.002,不破价,4,0),COLORRED;
DRAWTEXT(单阳不破10,不破价-不破价*0.02,'10'),COLORGREEN;

通达信单阳不破主图源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信单阳不破主图源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!