好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信麟龙主图+副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-09 18:41:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:6.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信麟龙主图+副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信麟龙主图+副图指标 贴图

收到短信很多人向我要麟龙指标,这一套麟龙指标是两三年前看到别人用麟龙至尊版,当时好像费用是三万大洋左右吧,就联合了几个人把它和谐成通达信的指标,当时对照麟龙至尊版的指标,基本是一致的,有些指标还有一些优化。现在都没去碰麟龙软件,没对比不知道麟龙是否有改进。当然用了一段时间,觉得指标也就是指标。今天在这里先发一套出来看看,一主图三副图,就是所谓的麟龙三红战法所用的一套指标。
四色指数平均数(主图叠加):麟龙软件用的是四色谱。四色指数平均是四色谱叠加指数平均数。
中期方向线(副图)
四量图(副图)
量能饱和度(副图):这个指标在麟龙软件里是像牛眼那样的显示,在通达信里不能显示出来,就搞成柱状,数值是一点都没变的。

我现在发一个是tne,一个是txt,指标完全一样,不加密,tne一个就饱含4个指标。喜欢用哪种就下载那一种。
先发一套(三红战法)出来给大家共享看看。还有麟龙的撞击交易、麟龙至尊交易、麟龙决策交易、麟龙机会交易等等是全部都和谐出来,今后如果有很多人需要的话,就陆续把那些指标发出来给大家共享

四色指数平均(主图叠加)
{主题概念}
Z1:=STRCAT(HYBLOCK,'----');
Z2:=STRCAT(Z1,FGBLOCK);
Z3:=STRCAT(Z2,DYBLOCK);
Z4:=STRCAT(Z3,'----');
DRAWTEXT_FIX(1,0.00,0.06,0,' 【主题概念】:')COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.07,0.06,0,STRCAT(Z4,GNBLOCK)),COLORCYAN;
DRAWTEXT_FIX(1,0.07,0.24,0,EXTERNSTR(0,14))COLORYELLOW;

MA1:=EMA(C,12);
MA2:=EMA(C,50);
MA3:=EMA(C,34);
MA4:=EMA(C,7);
MA5:=EMA(C,20);
MA6:=EMA(C,10);
DIFF:=EMA(CLOSE,30)-EMA(CLOSE,120);
DEA:=EMA(DIFF,9);

M1:MA(CLOSE,5),COLORRED,LINETHICK;
M2:EMA(CLOSE,12),COLORRED,LINETHICK;
M3:EMA(CLOSE,50),COLORRED,LINETHICK;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
IF(M3<REF(M3,1),M3,DRAWNULL),COLORGREEN,LINETHICK;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,H ,L-0.01 ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORRED;

STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,H ,L-0.008 ,0 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C>=MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORYELLOW;

STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C>=MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORRED;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,3 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORGREEN;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,H ,L-0.008 ,0 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORYELLOW;
STICKLINE(C<MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORYELLOW;

STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,H ,L-0.008 ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2.5 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,2 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,1 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF>=DEA ,O ,C ,0 ,0 ),COLORRED;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,H ,L-0.008 ,0 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2.5 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,2 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,1 ,0 ),COLORMAGENTA;
STICKLINE(C>=MA1 AND C<MA2 AND DIFF<DEA ,O ,C ,0 ,0 ),COLORMAGENTA;

EXP1:EMA(C,12),COLORWHITE;
EXP2:EMA(C,50),COLORYELLOW;

VOLUME:=MA(VOL,1)/VOL;
MID:=100*(HIGH+LOW-REF(HIGH+LOW,1))/(HIGH+LOW);
EMV:=MA(MID*VOLUME*(HIGH-LOW)/MA(HIGH-LOW,9),9);
EMVA:=MA(EMV,14);
BB:=EMV-EMVA;
BIAS :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIASMA :=MA(BIAS,6);
CC:=BIAS-BIASMA;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
DD:=(K+D+J)/3;
KK:=J-DD;
DIFF2:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA2:=EMA(DIFF2,9);
SS:=DIFF2-DEA2;
AA:=MA(BB+CC+KK+SS,1)*0.01;

DRAWTEXT(CROSS(AA,0),L*0.95,'B'),LINETHICK4,COLORWHITE,NODRAW;
DRAWTEXT(CROSS(0,AA),H*1.06,'S'),LINETHICK4,COLORGREEN,NODRAW;

中期方向线(副图)
EXP12:=EXPMA(C,12);
EXP50:=EXPMA(C,50);
DIR:EXP12-EXP50,NODRAW;
DRAWBAND(DIR,RGB(190,0,0),0,RGB(0,160,0));
MB:=EXPMA(DIR,20),COLORWHITE;
UPPER:MB+1.96*STD(DIR,20),COLORYELLOW;
LOWER:MB-1.96*STD(DIR,20),COLORCYAN;


四量图(副图)
MID9:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线1:=(20*MID9+19*REF(MID9,1)+18*REF(MID9,2)+17*REF(MID9,3)+16*REF(MID9,4)+15*REF(MID9,5)+14*REF(MID9,6)+13*REF(MID9,7)+12*REF(MID9,8)+11*REF(MID9,9)+10*REF(MID9,10)+9*REF(MID9,11)+8*REF(MID9,12)+7*REF(MID9,13)+6*REF(MID9,14)+5*REF(MID9,15)+4*REF(MID9,16)+3*REF(MID9,17)+2*REF(MID9,18)+REF(MID9,20))/210,COLORGREEN{COLORRED};
马线1:=MA(牛线1,6),COLORMAGENTA{COLORYELLOW};
STICKLINE(C>牛线1,-1.9,-0.4,4,0),COLOR000099{COLOR017700},LINETHICK2;
STICKLINE(C<马线1,-1.9,-0.4,4,0),COLOR017700{COLOR000099},LINETHICK2;
STICKLINE(牛线1>=C AND C>=马线1,-1.9,-0.4,8,0),,COLOR017700{COLOR000099},LINETHICK2;
DRAWTEXT(ISLASTBAR=1,IF(V>=0,-1,-0.4),'机构'),COLORWHITE;

时间:DATE+1900/00/00,NODRAW ,COLORWHITE;
MID1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID1+19*REF(MID1,1)+18*REF(MID1,2)+17*REF(MID1,3)+16*REF(MID1,4)+15*REF(MID1,5)+14*REF(MID1,6)+13*REF(MID1,7)+12*REF(MID1,8)+11*REF(MID1,9)+10*REF(MID1,10)+9*REF(MID1,11)+8*REF(MID1,12)+7*REF(MID1,13)+6*REF(MID1,14)+5*REF(MID1,15)+4*REF(MID1,16)+3*REF(MID1,17)+2*REF(MID1,18)+REF(MID1,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,3),COLORMAGENTA{COLORYELLOW};
GB:=(C-牛线);
换手:=V*100/CAPITAL;
主:=MA(换手,5);
大:=MA(换手,12);
中:=MA(换手,34);
散:=MA(换手,55);
均:=(主+大+中+散)/4;
GBB:=(主-散);
GB1:=GB+GBB;
STICKLINE(GB1>=0,2.5,4,4,0),COLOR000099{COLOR017700},LINETHICK2;
STICKLINE(GB1<0,2.5,4,4,0),COLOR017700{COLOR000099},LINETHICK2;
DRAWTEXT(ISLASTBAR=1,IF(V>=0,3.2,0),'散户'),COLORWHITE;

AA:=MAX(MA(C,60),MA(C,120));
BB:=MIN(MA(C,60),MA(C,120));
成交量:=V,COLORWHITE,LINETHICK0;
Q:=EMA(V,5);
Q1:=EMA(V,50);
OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
OBV1:=EMA(OBV,5);
OBV2:=EMA(OBV,50);
W:=(Q-Q1)*0.00001;
W1:=(OBV1-OBV2)*0.000001;
W2:=W+W1;
STICKLINE(W2>=0,0.3,1.8,4,0),COLOR000099{COLOR017700},LINETHICK2;
STICKLINE(W2<0,0.3,1.8,4,0),COLOR017700{COLOR000099},LINETHICK2;
DRAWTEXT(ISLASTBAR=1,IF(V>=0,1,0),'游资'),COLORWHITE;

J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+
16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+
13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+
10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+
7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+
4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;
MADKX:=MA(DKX,6);
MDD:=(DKX-MADKX)*1.2;

V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,6)-EMA(V1,55);
V3:=EMA(V2,6);
V4:=2*(V2-V3)*5.5;
V5:=(V2-V3)*0.06;
V6:=MDD+V5;
STICKLINE(V6>=0,-4.1,-2.6,4,0),COLOR000099{COLOR017700},LINETHICK2;
STICKLINE(V6<0,-4.1,-2.6,4,0),COLOR017700{COLOR000099},LINETHICK2;
DRAWTEXT(ISLASTBAR=1,IF(V>=0,-3.4,0),'主力'),COLORWHITE;
BQIUV:(GB1),COLORWHITE,NODRAW;
BQIUSV:(W2),COLORYELLOW,NODRAW;
WWW:(C-牛线1),COLORYELLOW,NODRAW;
XEV:(V6),COLORGREEN,NODRAW;

量能饱和度(副图)
时间:DATE+1900/00/00,NODRAW ,COLORWHITE;
N:=20;
SAT1:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
STICKLINE(((CLOSE>0)AND BARSCOUNT(C)),0,100,3,1),COLOR000048;
STICKLINE(((SAT1>=99)AND BARSCOUNT(C)),0,(0+SAT1),2.8,0),COLOR0000BB;

SAT:SAT1,LINETHICK0,COLORWHITE;

 


通达信麟龙主图+副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!