好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信麟龙四量决策副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-08-19 08:14:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信麟龙四量决策副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信麟龙四量决策副图指标 贴图

"麟龙四量决策"是在原"麟龙四量"和谐源码基础上增加了直观优化了的选股指标内容,可供使用者直观判断买点。


{麟龙四量决策副图}
M3:=MA(CLOSE,3),COLORRED;
M13:=MA(CLOSE,13),COLORRED;
M34:=MA(CLOSE,34),COLORRED;
X:=BARSLAST(REF(CROSS(C,MA(C,120)),1)) AND CROSS(MA(C,20),MA(C,120));
STICKLINE(M3>=M13 AND M34>=REF(M34,1),8,9,1,1 ),COLORRED;
STICKLINE(M3<M13 AND M34>=REF(M34,1),8,9,1,1 ),COLORYELLOW;
STICKLINE(M3<M13 AND M34<REF(M34,1),8,9,1,1 ),COLORGREEN;
STICKLINE(M3>=M13 AND M34<REF(M34,1),8,9,1,1 ),COLORMAGENTA;
XG:=(M3>=M13 AND M34<REF(M34,1))OR (M3>=M13 AND M34>=REF(M34,1))AND REF((M3<M13 AND M34<REF(M34,1)),1);
XG1:=(M3>=M13 AND M34>=REF(M34,1))AND REF((M3<M13 AND M34>=REF(M34,1)),1);

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORGREEN{COLORRED};
马线:=MA(牛线,6),COLORMAGENTA{COLORYELLOW};
STICKLINE(C>牛线,6,7,2,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<马线,6,7,2,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(牛线>=C AND C>=马线,6,7,2,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
A:=MAX(MA(C,60),MA(C,120));
B:=MIN(MA(C,60),MA(C,120));
STICKLINE(C>=A,4,5,2,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<=B,4,5,2,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(A>=C AND C>=B,4,5,2,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
E:=MAX(MA(C,45),MA(C,90));
F:=MIN(MA(C,45),MA(C,90));
STICKLINE(C>E,2,3,2,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<F,2,3,2,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(E>=C AND C>=F,2,3,2,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
J:=MAX(MA(C,30),MA(C,60));
K:=MIN(MA(C,30),MA(C,60));
STICKLINE(C>J,0,1,2,0),COLORRED{COLORGREEN},LINETHICK2;
STICKLINE(C<K,0,1,2,0),COLORGREEN{COLORRED},LINETHICK2;
STICKLINE(J>=C AND C>=K,0,1,2,0),COLORGREEN{COLORMAGENTA}{COLORYELLOW},LINETHICK2;
{DRAWICON(XG OR XG1,10,13);}
全绿:=((J>=C AND C>=K) OR C<K) AND ((E>=C AND C>=F) OR C<F) AND ((A>=C AND C>=B) OR C<=B) AND
((牛线>=C AND C>=马线) OR C<马线);
全红:=C>J AND C>E AND C>=A AND C>牛线 AND (M3>=M13 AND M34>=REF(M34,1));

RSV:=(CLOSE - LLV(LOW,18))/(HHV(HIGH,18) - LLV(LOW,18))*100;
KK:=EMA(RSV,3);
D:=EMA(KK,3);
JJJ:=(3*KK-2*D);
KDJ1:=REF(COUNT(JJJ<REF(JJJ,1),5)>=3,1) AND REF(JJJ,1)<20;
KDJ2:=JJJ>REF(JJJ,1);
JJ:=MAX(MA(C,30),MA(C,60));
KKK:=MIN(MA(C,30),MA(C,60));
全绿A:=((JJ>=C AND C>=KKK) OR C<KKK) AND ((E>=C AND C>=F) OR C<F) AND ((A>=C AND C>=B) OR C<=B) AND
((牛线>=C AND C>=马线) OR C<马线);

全绿选股:IF(FILTER(KDJ1 AND KDJ2,3)AND 全绿A,10,-2),COLOR00FFFF,LINETHICK1;
DRAWICON(全绿选股=10,-1,1);
全红选股:IF(全红 AND REF(全红,1)=0,10,-2),COLORFF00FF,LINETHICK1;
DRAWICON(全红选股=10,-1,1);



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信麟龙四量决策副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!