好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信阶梯买点卖点主图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-06-08 09:06:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:买点  卖点  
已有次下载
推 荐0
不推荐0

通达信阶梯买点卖点主图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信阶梯买点卖点主图指标

阶梯买点卖点指标
简简单单,看主图知买卖

绘图范围:=IFF(BARSCOUNT(CLOSE)>120,1,0);
突破:=REF(EMA(CLOSE,14),1);
A1X:=(EMA(CLOSE,10)-突破)/突破*100;
多方:=IFF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),DRAWNULL);
空方:=IFF(A1X<0,REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1),DRAWNULL);
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*1.00,4,0),COLOR000098;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.95,4,0),COLOR000090;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.90,4,0),COLOR000088;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.85,4,0),COLOR000080;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.80,4,0),COLOR000078;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.75,4,0),COLOR000070;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.70,4,0),COLOR000068;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.65,4,0),COLOR000060;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.60,4,0),COLOR000058;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.55,4,0),COLOR000050;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.50,4,0),COLOR000048;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.45,4,0),COLOR000040;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.40,4,0),COLOR000038;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.35,4,0),COLOR000030;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.30,4,0),COLOR000028;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.25,4,0),COLOR000020;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.20,4,0),COLOR000018;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.15,4,0),COLOR000010;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.10,4,0),COLOR000008;
STICKLINE(绘图范围 AND A1X>=0,多方,多方+(突破-多方)*0.05,4,0),COLOR000000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.05,4,0),COLOR989800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.10,4,0),COLOR909000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.15,4,0),COLOR888800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.20,4,0),COLOR808000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.25,4,0),COLOR787800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.30,4,0),COLOR707000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.35,4,0),COLOR686800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.40,4,0),COLOR606000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.45,4,0),COLOR585800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.50,4,0),COLOR505000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.55,4,0),COLOR484800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.60,4,0),COLOR404000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.65,4,0),COLOR383800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.70,4,0),COLOR303000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.75,4,0),COLOR282800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.80,4,0),COLOR202000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.85,4,0),COLOR181800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.90,4,0),COLOR101000;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*0.95,4,0),COLOR080800;
STICKLINE(绘图范围 AND A1X<0,空方,突破-(突破-空方)*1.00,4,0),COLOR000000;

STICKLINE(绘图范围 AND CLOSE>OPEN,HIGH,LOW,0,0),COLORFF88FF;
STICKLINE(绘图范围 AND CLOSE>OPEN,CLOSE,OPEN,3,1),COLORFF88FF;
STICKLINE(绘图范围 AND CLOSE=OPEN,HIGH,LOW,0,0),COLORWHITE;
STICKLINE(绘图范围 AND CLOSE=OPEN,CLOSE,OPEN,3,0),COLORWHITE;
STICKLINE(绘图范围 AND CLOSE<OPEN,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(绘图范围 AND CLOSE<OPEN,CLOSE,OPEN,3,0),COLORGREEN;

转多头:=A1X>=0 AND REF(A1X,1)<0;
转多头距离:=BARSLAST(转多头)+1;
多头中继:=LOW<突破 AND OPEN<突破 AND BETWEEN(转多头距离,10,30);
转空头:=A1X<0 AND REF(A1X,1)>=0;
转空头距离:=BARSLAST(转空头)+1;
空头中继:=HIGH>突破 AND OPEN>突破 AND BETWEEN(转空头距离,10,30);
买方空中加油:IFF(绘图范围 AND COUNT(多头中继,转多头距离)<=2 AND 多头中继 AND A1X>=0,突破,DRAWNULL),NODRAW,COLORYELLOW;
卖方空中加油:IFF(绘图范围 AND COUNT(空头中继,转空头距离)<=2 AND 空头中继 AND A1X<0,突破,DRAWNULL),NODRAW,COLORCYAN;{www.goodgupiao.com}
黄色点:=IFF(绘图范围 AND COUNT(多头中继,转多头距离)<=2 AND 多头中继 AND A1X>=0,1,0);
蓝色点:=IFF(绘图范围 AND COUNT(空头中继,转空头距离)<=2 AND 空头中继 AND A1X<0,1,0);
DRAWTEXT(黄色点,LOW*0.94,'黄'),COLORRED;
DRAWTEXT(转空头,LOW*1.14,'空'),COLORRED;
DRAWTEXT(转多头,LOW*0.95,'多'),COLORRED;


F:=100*(C-REF(C,1))/REF(C,1);
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
FF1:=多方 AND BB1 AND CC1 AND DD1 AND EE1;
DRAWTEXT(FF1,(LOW* 0.97),'稳'),COLOR4090FF;


MA1:MA(CLOSE,7);
MA2:MA(CLOSE,14);
MA3:MA(CLOSE,28);


M22:=EMA(C,2);
M18:=EMA(C,18);
买:=IF(CROSS(M18,M22),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F3:=((X < (0)) AND ZXNH);
XQ:=F3 AND RSVV<VARB2-2;
收阴买:=买 AND XQ ,STICK,COLORYELLOW,LINETHICK3;
DRAWTEXT(收阴买,L*0.950,'收'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.920,'阴'),COLORYELLOW;
DRAWTEXT(收阴买,L*0.890,'买'),COLORYELLOW;







好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信阶梯买点卖点主图指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!