好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信阶段指标 副图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-10-21 08:53:27
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:90.0 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

通达信阶段指标 副图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信阶段指标 副图源码

流通盘:=CAPITAL/1000000,COLOR7F00FF,LINETHICK0;
ZLCM:=EMA(WINNER(CLOSE)*70,3);{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);{//散户筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*200;{//散户套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*200;{//主力控盘筹码比率}
ZCMZL:=MA(ZLCM+SHCM,13);{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);{//散户警戒}
ZZLJJ:=EMA(ZZLKP,89);{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);{//资金流入强度}
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
散户套牢线1:=INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;
主力控盘线1:=INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;
DRAWBAND(主力控盘线1,RGB(0,255,255),散户套牢线1,RGB(50,50,50));
{柱状线}
STICKLINE(((主力控盘线1>REF(主力控盘线1,1)) AND (主力控盘线1>100)),主力控盘线1,散户套牢线1,2,0),COLOR8000FF;
散:INTPART(ZSHTL),COLORFFEEBB,LINETHICK2;
主力:INTPART(ZZLKP),COLOR4D4DFF,LINETHICK2;
{资金流入线:ZJLRQD,,COLOR7F00FF,LINETHICK2;
资金强弱线:15,COLORFF80FF,LINETHICK2,CROSSDOT;
控盘临界线:55,COLORFF937F,LINETHICK2,CROSSDOT;
强势控盘线:75,COLORFF3399,LINETHICK2,CROSSDOT;};
{主力监控}
B1:=(HHV(H,35)-C)/(HHV(H,35)-LLV(LOW,35))*100-35;
B2:=SMA(B1,35,1)+100;
B3:=(C-LLV(L,35))/(HHV(H,35)-LLV(L,35))*100;
B4:=SMA(B3,3,1);
B5:=SMA(B4,3,1)+100;
B6:=B5-B2;
控盘程度:(IF(B6>1,B6-1,0))*2.5,COLORRED,LINETHICK2;
控盘度:100,COLORWHITE;
{柱状线}
控盘上:IF(控盘程度>REF(控盘程度,1), 控盘程度,DRAWNULL),
STICK,COLORYELLOW,LINETHICK1;
控盘下:IF(控盘程度<REF(控盘程度,1), 控盘程度,DRAWNULL),
STICK,COLORFF9900,LINETHICK1;
进:IF(控盘程度>REF(控盘程度,1),5,DRAWNULL),CIRCLEDOT,COLORYELLOW;
出:IF(控盘程度<REF(控盘程度,1),5,DRAWNULL),CIRCLEDOT,COLORFF9900;
{SAR}
持币:IF(SAR(10,2,20)>=H,100,DRAWNULL),CIRCLEDOT,COLORBLUE;
持股:IF(SAR(10,2,20)<=L,100,DRAWNULL),CIRCLEDOT,COLORRED;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信阶段指标 副图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!