好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信熊转牛买点之决战20线主图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-03-28 20:45:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:2.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信熊转牛买点之决战20线主图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信熊转牛买点之决战20线主图源码

在实战中 20日均线通常被看做是工作线 ,操盘线。一些熟练稳健的股市参与者 ,当股价处在20线之下时基本不动手。今天和大家分享一个主图,图上很清晰的展示出个股从熊途中逐渐走出来,有些甚至短周期内成为大牛。最好尾盘出现“决战20线”的信号后买入,常规情况下 ,会有不菲的收益。止损以20线为参照物 ,若买进后,有效跌破20线止损出局。


半分位:=(O+C)/2;
昨半分位:=REF(半分位,1);
STICKLINE(ISLASTBAR,昨半分位,昨半分位,10,0);
DRAWNUMBER(ISLASTBAR,昨半分位,昨半分位);
DRAWTEXT(ISLASTBAR,昨半分位,' 昨半分位');
DRAWTEXT_FIX(1,0.3,0.06,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.3,0.0,0,HYBLOCK)COLORWHITE;
DRAWTEXT_FIX(1,0.36,0.0,0,GNBLOCK)COLORWHITE;
DRAWTEXT_FIX(1,0.36,0.06,0,FGBLOCK)COLORYELLOW;
{DRAWTEXT_FIX(C>0,0.8,0.15,0,ZDBLOCK)COLORLIRED;}
DRAWTEXT_FIX(C>0,0.3,1,0,EXTERNSTR(0,1)),COLORWHITE;
ZHR:=IF(C/REF(C,1)*100-100>9.9,1,0);
STICKLINE(ZHR,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(ZHR,H,L,0,0),COLORMAGENTA;
MA1:MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:MA(CLOSE,20),LINETHICK3,COLORMAGENTA;
MA4:=MA(CLOSE,60);
MA5:MA(CLOSE,60),LINETHICK3,COLOR007FFF;
MA6:MA(CLOSE,120)COLORWHITE;
MA7:MA(CLOSE,250) COLORRED;
TY:=C;
AB1:=REF(TY,10)=HHV(TY,2*10+1); BB1:=FILTER(AB1,10); CC1:=BACKSET(BB1,10+1); HHD:=FILTER(CC1,10);
AB2:=REF(TY,10)=LLV(TY,2*10+1); BB2:=FILTER(AB2,10); CC2:=BACKSET(BB2,10+1); LLD:=FILTER(CC2,10);
前期高位:REF(C,BARSLAST(HHD)),COLORYELLOW,POINTDOT;
STICKLINE(C,前期高位,前期高位,1,0),COLORYELLOW; {黄 收盘虚线};
{QAA:=REF(H,10)=HHV(H,2*10+1);
QB:=BACKSET(QAA,10+1);
QC:=FILTER(QB,10) AND H=HHV(H,10+1);
QD:=BARSLAST(QC);
QE:=IF(QC,CURRBARSCOUNT,0);
QF:=IF(QD,REF(QE,QD),QE);
QG:=CONST(QF);
QH:=REF(QF,QD+1);
QW:=CONST(QH);
{DRAWLINE(CURRBARSCOUNT=QW,H,CURRBARSCOUNT=QG,H,1),COLORBLUE,LINETHICK2;}
涨停:=IF(C/REF(C,1)*100-100>9.9,1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORMAGENTA;
STICKLINE(涨停,H,L,0,0),COLORMAGENTA;
V5:=ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3;
DS:=MA3>MA4 AND MA4>MA6 AND MA5>MA6 AND MA4>REF(MA4,1) AND MA5>REF(MA5,1) AND MA6>REF(MA6,1) AND IF(NAMELIKE('S'),0,1) AND IF(NAMELIKE('*'),0,1) AND EVERY(DYNAINFO(10)>1,3) {AND EVERY(TJ3,1)} ;
TJ:=H>=MA3 AND C>=REF(C,1)*1.015 AND L<=MA3 AND C>REF(C,1);
TJ2:=EXIST(TJ,3);
TJ3:=C>REF(HHV(C,3),1) AND REF(TJ2,1);
TJ4:=TJ3 AND REF(TJ3,1)=0;
DRAWTEXT(TJ4,L,'决战20线')COLORCYAN;





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信熊转牛买点之决战20线主图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!