好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信熊市捉妖副图/选股源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-12-20 22:33:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信熊市捉妖副图/选股源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信熊市捉妖副图/选股源码

熊市捉妖 副图 (完全加密)

公式描述: 扬州陆俊☆原创作品

公式源码:
A7A:=CLOSE-REF(CLOSE,1);
A8A:=100*EMA(EMA(A7A,6),6)/EMA(EMA(ABS(A7A),6),6);
出关线:=(-50);
XG1:=CROSS(A8A,出关线);
PER1:=5;
MMA:=EMA(CLOSE,PER1);
SMMA:=EMA(MMA,PER1);
IMPETMMA:=MMA-REF(MMA,1);
IMPETSMMA:=SMMA-REF(SMMA,1);
DIVMA:=ABS(MMA-SMMA);
AVERIMPET:=(IMPETMMA+IMPETSMMA)/2;
TDF:=POW(DIVMA,1)*POW(AVERIMPET,3);
NTDF:=TDF/HHV(ABS(TDF),PER1*3);
A:=(-0.05);
B:=0.05;
XG2:=CROSS(NTDF,(-0.6));
VAR4:=EMA(CLOSE,3);
VAR5:=LLV(HIGH,240);
VAR6:=100*(CLOSE-VAR5)/VAR5;
VARF:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),5)/4;
XG1A:=COUNT(REF(VAR4,1)<REF(VAR4,2),5)=5 AND VAR4>REF(VAR4,1);
XG2A:=FILTER(COUNT(VAR6<0,5) AND CROSS(VAR6,0) AND VARF>REF(VARF,1) AND CLOSE>OPEN,3);
XG3A:=XG1A OR XG2A;
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),34,1)/SMA(ABS(CLOSE-AA),34,1)*1000;
HHH:=BBB-LLV(BBB,36);
短期:=(MA(HHH,2)*3+HHH*13)/16;
中期:=MA(HHH,10);
CCC:=LLV(BBB,36)-BBB;
短期二:=(MA(CCC,2)*3+CCC*13)/16;
中期二:=MA(CCC,10);
XG4A:=CROSS(短期,中期) AND CROSS(中期二,短期二);
XG3:=XG3A AND XG4A;
PRD1:=5;
STEP:=(SQRT(5)-1)/2;
A1:=IF(CLOSE>MA(CLOSE,PRD1),10,IF(CLOSE<MA(CLOSE,PRD1),(-10),0));
A2:=IF(CLOSE>MA(CLOSE,PRD1/STEP),10,IF(CLOSE<MA(CLOSE,PRD1/STEP),(-10),0));
A3:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,2))),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,2))),(-10),0));
A4:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,3))),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,3))),(-10),0));
A5:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,4))),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,4))),(-10),0));
A6:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,5))),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,5))),(-10),0));
A7:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,6))),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,6))),(-10),0));
A8:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,7))-1),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,7))-1),(-10),0));
A9:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,8))-1),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,8))-1),(-10),0));
A10:=IF(CLOSE>MA(CLOSE,INTPART(PRD1/POW(STEP,9))-3),10,IF(CLOSE<MA(CLOSE,INTPART(PRD1/POW(STEP,9))-3),(-10),0));
XGB:=A1+A2+A3+A4+A5+A6+A7+A8+A9+A10;
XG4:=CROSS(XGB,(-99));
K:=(CLOSE+HIGH+LOW)/3;
D:=MA(K,4);
XG1C:=REF(CLOSE,1)<D AND CLOSE>D AND D<REF(D,1);
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*50;
AAC:=EMA(VAR1,3)*2;
XG2C:=CROSS(AAC,20);
XG5:=XG2C AND XG1C;
TDXSTEP494:XG1 AND XG2 AND XG3 AND XG4 AND XG5,COLORRED,LINETHICK2;


 





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!