好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 倚天财经指标

均线多头排列指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-02-14 08:47:29
  • 公式评级:
  • 公式类型:倚天财经指标
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

均线多头排列指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:均线多头排列指标

A11:=MA(CLOSE,5);
A12:=MA(CLOSE,10);
A13:=MA(CLOSE,20);
A14:=MA(CLOSE,30);
均线多头排列:IF(A11>A12 AND A12>A13 AND CROSS(A13,A14) AND C>O,18,0),STICK,LINETHICK2,COLOR00BBFF;
DRAWTEXT(A11>A12 AND A12>A13 AND CROSS(A13,A14) AND C>O,35,'均线多头排列'),COLOR00FFFF;
VAR1:=HHV(HIGH,9)-LLV(LOW,9);
VAR2:=HHV(HIGH,9)-CLOSE;
VAR3:=CLOSE-LLV(LOW,9);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60));
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VAR10:=IF(VAR9>100,VAR9-100,0);
VAR11:=HHV(HIGH,34);
VAR12:=EMA((VAR6-VAR8)/(VAR11-VAR8)*100,13);
VAR13:=EMA(0.667*REF(VAR12,1)+0.333*VAR12,2);
VAR13,COLOR000000;
STICKLINE(VAR12-VAR13>0,VAR12,VAR13,8,0),COLOR0055FF;
STICKLINE(VAR12-VAR13<0,VAR12,VAR13,8,0),COLOR00FF00;

源码解析:

A11赋值:收盘价的5日简单移动平均
A12赋值:收盘价的10日简单移动平均
A13赋值:收盘价的20日简单移动平均
A14赋值:收盘价的30日简单移动平均
输出均线多头排列:如果A11>A12ANDA12>A13ANDCROSS(A13,A14)ANDC>开盘价,返回18,否则返回0,STICK,线宽为2,COLOR00BBFF
当满足条件A11>A12ANDA12>A13ANDCROSS(A13,A14)ANDC>开盘价时,在35位置书写文字,COLOR00FFFF
VAR1赋值:9日内最高价的最高值-9日内最低价的最低值
VAR2赋值:9日内最高价的最高值-收盘价
VAR3赋值:收盘价-9日内最低价的最低值
VAR4赋值:VAR2/VAR1*100-70
VAR5赋值:(收盘价-60日内最低价的最低值)/(60日内最高价的最高值-60日内最低价的最低值)
VAR6赋值:(2*收盘价+最高价+最低价)/4
VAR7赋值:VAR3/VAR1*100的3日[1日权重]移动平均
VAR8赋值:34日内最低价的最低值
VAR9赋值:VAR7的3日[1日权重]移动平均-VAR4的9日[1日权重]移动平均
VAR10赋值:如果VAR9>100,返回VAR9-100,否则返回0
VAR11赋值:34日内最高价的最高值
VAR12赋值:(VAR6-VAR8)/(VAR11-VAR8)*100的13日指数移动平均
VAR13赋值:0.667*昨日VAR12+0.333*VAR12的2日指数移动平均
VAR13,COLOR000000
当满足条件VAR12-VAR13>0时,在VAR12和VAR13位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR0055FF
当满足条件VAR12-VAR13<0时,在VAR12和VAR13位置之间画柱状线,宽度为8,0不为0则画空心柱.,COLOR00FF00


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!