好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 倚天财经指标

倚天逃出苦海指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-02-14 08:47:29
  • 公式评级:
  • 公式类型:倚天财经指标
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

倚天逃出苦海指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:倚天逃出苦海指标

AA:MA(WINNER(C*0.95)*100,3),COLORYELLOW;
AA,stick,COLORYELLOW,linethick2;
Var1:=1/WINNER(CLOSE);
Var2:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
Var3:=100-ABS(Var2);
Var4:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var5:=3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
Var6:=100-Var5;
Var7:=100-Var4;
Var8:=MA(WINNER(CLOSE*0.95)*100,3);
Var9:=IF(Var1>5,IF(Var1<100,Var1,Var3-10),0);
VarA:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VarB:=SMA(VarA,3,1);
VarC:=SMA(VarB,3,1);
探索: EMA(3*VarB-2*VarC,3),colorwhite;
主力: (-1)*(EMA(Var7,1)-50)+50,COLORYELLOW,linethick2;
Z1: MA(主力,9),COLORRED,linethick2;
VarD:=(-1)*(EMA(Var7,1)-50)+50;
VarE:=(-1)*(EMA(Var7,12)-50)+50;
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
天涯:if(rsi1>93 or (AA>90 and rsi1>80),80,100),;
海角: 0,colorgreen;
苦海:EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6),LINESTICK,;
ZS: MA(探索,3),COLORYELLOW;
ZM: MA(MA(探索,3),3),COLORGREEN; 

源码解析:

输出AA:以收盘价*0.95计算的获利盘比例*100的3日简单移动平均,画黄色
AA,STICK,画黄色,线宽为2
VAR1赋值:1/以收盘价计算的获利盘比例
VAR2赋值:(收盘价-收盘价的13日简单移动平均)/收盘价的13日简单移动平均*100
VAR3赋值:100-VAR2的绝对值
VAR4赋值:3*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均-2*(收盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR5赋值:3*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均-2*(开盘价-75日内最低价的最低值)/(75日内最高价的最高值-75日内最低价的最低值)*100的20日[1日权重]移动平均的15日[1日权重]移动平均
VAR6赋值:100-VAR5
VAR7赋值:100-VAR4
VAR8赋值:以收盘价*0.95计算的获利盘比例*100的3日简单移动平均
VAR9赋值:如果VAR1>5,返回如果VAR1<100,返回VAR1,否则返回VAR3-10,否则返回0
VARA赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VARB赋值:VARA的3日[1日权重]移动平均
VARC赋值:VARB的3日[1日权重]移动平均
输出探索: 3*VARB-2*VARC的3日指数移动平均,画白色
输出主力: (-1)*(VAR7的1日指数移动平均-50)+50,画黄色,线宽为2
输出Z1: 主力的9日简单移动平均,画红色,线宽为2
VARD赋值:(-1)*(VAR7的1日指数移动平均-50)+50
VARE赋值:(-1)*(VAR7的12日指数移动平均-50)+50
赋值: 昨收
RSI1赋值:收盘价-LC和0的较大值的6日[1日权重]移动平均/收盘价-LC的绝对值的6日[1日权重]移动平均*100
输出天涯:如果RSI1>93OR(AA>90ANDRSI1>80),返回80,否则返回100,
输出海角: 0,画绿色
输出苦海:100*(14日内最高价的最高值-收盘价)/(14日内最高价的最高值-14日内最低价的最低值)的6日指数移动平均,LINESTICK,
输出ZS: 探索的3日简单移动平均,画黄色
输出ZM: 探索的3日简单移动平均的3日简单移动平均,画绿色


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
倚天逃出苦海指标下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!