好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!

《分时超赢》模板公式及源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 软件语言:简体中文
  • 更新时间:2009-12-18 08:20:17
  • 软件评级:
  • 软件类型:选股公式 - 大智慧L2公式
  • 授权方式:共享版
  • 软件大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

《分时超赢》模板公式及源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:《分时超赢》模板公式及源码

{分时超赢A-(分时主图.叠加超赢)}
DRAWTEXTABS(0,5,'《夏卫东-自编》'),COLOR0000FF;
{叠加大盘线}
TC:=STRCMP(STRLEFT(MARKETLABEL,2),'SZ');
DPSH:="SH000001$CLOSE"/HHV(STKINDI('SH000001','分超引用.昨收#DAY'),0);
DPSZ:="399001$CLOSE"/HHV(STKINDI('399001','分超引用.昨收#DAY'),0);
DPC:=IF(INBLOCK('A股板块'),DYNAINFO(3)*IF(TC=0,DPSZ,DPSH),C);
POLYLINE(C>0,DPC),COLORFF00FF,LINETHICK2,LAYER0;
{分时线}
最新:C,COLORWHITE,LINETHICK2,PRECIS2,LAYER0;
AA:=SUM(AMOUNT,BARSCOUNT(C))/SUM(VOL*100,BARSCOUNT(C));
BB:=BETWEEN(C/AA,C+H,C-H);
均线:IF(BB=0,MA(C,BARSCOUNT(C)),AA),COLOR00FFFF,LINETHICK2,PRECIS2;
{分时超赢}
ZLLR:=SUM((AMOUNT*(DYNAINFO(95)+DYNAINFO(94))/10000),0);
ZLLC:=SUM((AMOUNT*(DYNAINFO(98)+DYNAINFO(97))/10000),0);
主净:ZLLR-ZLLC,COLOR00FFFF,LINETHICK0,PRECIS2;
TDLR:=SUM((AMOUNT*DYNAINFO(95)/10000),0);
TDLC:=SUM((AMOUNT*DYNAINFO(98)/10000),0);
超净:TDLR-TDLC,COLORFF00FF,LINETHICK0,PRECIS2;
DDLR:=SUM((AMOUNT*DYNAINFO(94)/10000),0);
DDLC:=SUM((AMOUNT*DYNAINFO(97)/10000),0);
大净:DDLR-DDLC,COLOR00FF00,LINETHICK0,PRECIS2;
ZDLR:=SUM((AMOUNT*DYNAINFO(93)/10000),0);
ZDLC:=SUM((AMOUNT*DYNAINFO(96)/10000),0);
中净:ZDLR-ZDLC,COLORB5B5B5,LINETHICK0,PRECIS2;
XDLR:=IF(AMOUNT*(DYNAINFO(95)+DYNAINFO(94)+DYNAINFO(93))>0,SUM(((AMOUNT-AMOUNT*(DYNAINFO(95)+DYNAINFO(94)+DYNAINFO(93)))/10000),0),0);
XDLC:=IF(AMOUNT*(DYNAINFO(98)+DYNAINFO(97)+DYNAINFO(96))>0,SUM(((AMOUNT-AMOUNT*(DYNAINFO(98)+DYNAINFO(97)+DYNAINFO(96)))/10000),0),0);
散净:XDLR-XDLC,COLORFF9911,LINETHICK0;
外盘:=sum(if(DYNAINFO(23)*close,DYNAINFO(23),0),0)*0.003906;
内盘:=sum(if(DYNAINFO(22)*close,DYNAINFO(22),0),0)*0.003906;
主动率:=(外盘-内盘)/(内盘+外盘)*100;
单数比:=DYNAINFO(92)/DYNAINFO(91);
通吃率:=((DYNAINFO(95)+DYNAINFO(94))-(DYNAINFO(98)+DYNAINFO(97)))*VOL/VOL*100;
DRAWTEXTABS(440,5,'主动率:'+ NUMTOSTRN(主动率,2)+' 单数比:'+ NUMTOSTRN(单数比,2)+' 通吃率:'+ NUMTOSTRN(通吃率,2)),COLOR00FFFF;
DRAWTEXTABS(110,5,'上涨家数:'+NUMTOSTRN(DYNAINFO(69),0)+' 家'),COLOR0000FF;
DRAWTEXTABS(210,5,'下跌家数:'+NUMTOSTRN(DYNAINFO(70),0)+' 家'),COLOR00FF00;
DRAWTEXTABS(310,5,'平盘家数:'+NUMTOSTRN(DYNAINFO(71),0)+' 家'),COLORFFFFFF;
{五分钟资金趋势}
主5:=主净-REF(主净,5);
超5:=超净-REF(超净,5);
大5:=大净-REF(大净,5);
中5:=中净-REF(中净,5);
散5:=散净-REF(散净,5);
DRAWTEXTABS(110,20,'五分钟各单净买(万):'),COLORFFFF00;
DRAWTEXTABS(230,20,'主力:'+ NUMTOSTRN(主5,2)),COLOR00FFFF;
DRAWTEXTABS(320,20,'超大:'+ NUMTOSTRN(超5,2)),COLORFF00FF;
DRAWTEXTABS(410,20,'大户:'+ NUMTOSTRN(大5,2)),COLOR00FF00;
DRAWTEXTABS(500,20,'中户:'+ NUMTOSTRN(中5,2)),COLORB5B5B5;
DRAWTEXTABS(590,20,'散户:'+ NUMTOSTRN(散5,2)),COLORFF9911;
{画柱图};
最大值:=400/(MAX(ZLLR,ZLLC,TDLR,TDLC,DDLR,DDLC,ZDLR,ZDLC,XDLR,XDLC,散净,中净,大净,超净,主净));
主力买:=600-(ZLLR*最大值);
主力卖:=600-(ZLLC*最大值);
超大买:=600-(TDLR*最大值);
超大卖:=600-(TDLC*最大值);
大户买:=600-(DDLR*最大值);
大户卖:=600-(DDLC*最大值);
中户买:=600-(ZDLR*最大值);
中户卖:=600-(ZDLC*最大值);
散户买:=600-(XDLR*最大值);
散户卖:=600-(XDLC*最大值);
散户净买:=600-(ABS(散净)*最大值);
中户净买:=600-(ABS(中净)*最大值);
大户净买:=600-(ABS(大净)*最大值);
超大净买:=600-(ABS(超净)*最大值);
主力净买:=600-(ABS(主净)*最大值);

{各单增减比例显示}
ZLB:=SUM((ORDERVOL(1,2)/CAPITAL*100),0);
ZLS:=SUM((ORDERVOL(2,2)/CAPITAL*100),0);
主增:=ZLB-ZLS;
TDB:=SUM((ORDERVOL(1,3)/CAPITAL*100),0);
TDS:=SUM((ORDERVOL(2,3)/CAPITAL*100),0);
超增:=TDB-TDS;
DDB:=SUM(((ORDERVOL(1,2)/CAPITAL*100-ORDERVOL(1,3)/CAPITAL*100)),0);
DDS:=SUM(((ORDERVOL(2,2)/CAPITAL*100-ORDERVOL(2,3)/CAPITAL*100)),0);
大增:=DDB-DDS;
ZDB:=SUM(((ORDERVOL(1,1)/CAPITAL*100-ORDERVOL(1,2)/CAPITAL*100)),0);
ZDS:=SUM(((ORDERVOL(2,1)/CAPITAL*100-ORDERVOL(2,2)/CAPITAL*100)),0);
中增:=ZDB-ZDS;
XDB:=SUM(((VOL-ORDERVOL(1,1))/CAPITAL*100),0);
XDS:=SUM(((VOL-ORDERVOL(2,1))/CAPITAL*100),0);
散增:=XDB-XDS;

DRAWRECTREL(330,主力买,350,610,RGB(200,0,0)),COLOR000000,LAYER5;
DRAWRECTREL(350,主力卖,370,610,RGB(0,200,0)),COLOR000000,LAYER5;
DRAWRECTREL(370,主力净买,390,610,(IF((主净 >= 0),RGB(200,0,255),RGB(255,255,0)))),COLOR000000,LAYER5;
DRAWRECTREL(445,超大买,465,610,RGB(200,0,0)),COLOR000000,LAYER5;
DRAWRECTREL(465,超大卖,485,610,RGB(0,200,0)),COLOR000000,LAYER5;
DRAWRECTREL(485,超大净买,505,610,(IF((超净 >= 0),RGB(200,0,255),RGB(255,255,0)))),COLOR000000,LAYER5;
DRAWRECTREL(560,大户买,580,610,RGB(200,0,0)),COLOR000000,LAYER5;
DRAWRECTREL(580,大户卖,600,610,RGB(0,200,0)),COLOR000000,LAYER5;
DRAWRECTREL(600,大户净买,620,610,(IF((大净 >= 0),RGB(200,0,255),RGB(255,255,0)))),COLOR000000,LAYER5;
DRAWRECTREL(675,中户买,695,610,RGB(200,0,0)),COLOR000000,LAYER5;
DRAWRECTREL(695,中户卖,715,610,RGB(0,200,0)),COLOR000000,LAYER5;
DRAWRECTREL(715,中户净买,735,610,(IF((中净 >= 0),RGB(200,0,255),RGB(255,255,0)))),COLOR000000,LAYER5;
DRAWRECTREL(790,散户买,810,610,RGB(200,0,0)),COLOR000000,LAYER5;
DRAWRECTREL(810,散户卖,830,610,RGB(0,200,0)),COLOR000000,LAYER5;
DRAWRECTREL(830,散户净买,850,610,(IF((散净 >= 0),RGB(200,0,255),RGB(255,255,0)))),COLOR000000,LAYER5;

DRAWRECTREL( 330,620,390,635,RGB(255,255,0));
DRAWRECTREL( 445,620,505,635,RGB(255,0,255));
DRAWRECTREL( 560,620,620,635,RGB(0,200,0));
DRAWRECTREL( 675,620,735,635,RGB(200,200,200));
DRAWRECTREL( 790,620,850,635,RGB(0,0,200));

DRAWTEXTREL(310,530,'主'),ColorDDFFFF;
DRAWTEXTREL(310,600,'力'),ColorDDFFFF;
DRAWTEXTREL(425,530,'超'),ColorDDFFFF;
DRAWTEXTREL(425,600,'大'),ColorDDFFFF;
DRAWTEXTREL(540,530,'大'),ColorDDFFFF;
DRAWTEXTREL(540,600,'户'),ColorDDFFFF;
DRAWTEXTREL(655,530,'中'),ColorDDFFFF;
DRAWTEXTREL(655,600,'户'),ColorDDFFFF;
DRAWTEXTREL(770,530,'散'),ColorDDFFFF;
DRAWTEXTREL(770,600,'户'),ColorDDFFFF;

DRAWTEXTREL(290,660,'买入'),colorred;
DRAWTEXTREL(290,720,'卖出'),Color00FF00;
DRAWTEXTREL(290,780,'净买'),COLOR1199FF;
DRAWTEXTREL(290,830,'增减'),COLORFFFF00;
DRAWTEXTREL(330,660,NUMTOSTRN(ZLLR,2)),colorred;
DRAWTEXTREL(330,720,NUMTOSTRN(ZLLC,2)),COLOR00FF00;
DRAWTEXTREL(330,780,NUMTOSTRN(主净,2)),COLOR1199FF;
DRAWTEXTREL(330,830,NUMTOSTRN(主增,2)+'%'),COLORFFFF00;
DRAWTEXTREL(445,660,NUMTOSTRN(TDLR,2)),colorred;
DRAWTEXTREL(445,720,NUMTOSTRN(TDLC,2)),COLOR00FF00;
DRAWTEXTREL(445,780,NUMTOSTRN(超净,2)),COLOR1199FF;
DRAWTEXTREL(445,830,NUMTOSTRN(超增,2)+'%'),COLORFFFF00;
DRAWTEXTREL(560,660,NUMTOSTRN(DDLR,2)),colorred;
DRAWTEXTREL(560,720,NUMTOSTRN(DDLC,2)),COLOR00FF00;
DRAWTEXTREL(560,780,NUMTOSTRN(大净,2)),COLOR1199FF;
DRAWTEXTREL(560,830,NUMTOSTRN(大增,2)+'%'),COLORFFFF00;
DRAWTEXTREL(675,660,NUMTOSTRN(ZDLR,2)),colorred;
DRAWTEXTREL(675,720,NUMTOSTRN(ZDLC,2)),COLOR00FF00;
DRAWTEXTREL(675,780,NUMTOSTRN(中净,2)),COLOR1199FF;
DRAWTEXTREL(675,830,NUMTOSTRN(中增,2)+'%'),COLORFFFF00;
DRAWTEXTREL(790,660,NUMTOSTRN(XDLR,2)),colorred;
DRAWTEXTREL(790,720,NUMTOSTRN(XDLC,2)),COLOR00FF00;
DRAWTEXTREL(790,780,NUMTOSTRN(散净,2)),COLOR1199FF;
DRAWTEXTREL(790,830,NUMTOSTRN(散增,2)+'%'),COLORFFFF00;

{分时超赢-(分时副图)}
DRAWTEXTABS(0,5,'《夏卫东-自编》'),COLOR0000FF;
{各单净买}
ZLLR:=SUM((AMOUNT*(DYNAINFO(95)+DYNAINFO(94))/10000),0);
ZLLC:=SUM((AMOUNT*(DYNAINFO(98)+DYNAINFO(97))/10000),0);
主净:ZLLR-ZLLC,COLOR00FFFF,LINETHICK0,PRECIS2;
TDLR:=SUM((AMOUNT*DYNAINFO(95)/10000),0);
TDLC:=SUM((AMOUNT*DYNAINFO(98)/10000),0);
超净:TDLR-TDLC,COLORFF00FF,LINETHICK0,PRECIS2;
DDLR:=SUM((AMOUNT*DYNAINFO(94)/10000),0);
DDLC:=SUM((AMOUNT*DYNAINFO(97)/10000),0);
大净:DDLR-DDLC,COLOR00FF00,LINETHICK0,PRECIS2;
ZDLR:=SUM((AMOUNT*DYNAINFO(93)/10000),0);
ZDLC:=SUM((AMOUNT*DYNAINFO(96)/10000),0);
中净:ZDLR-ZDLC,COLORB5B5B5,LINETHICK0,PRECIS2;
XDLR:=SUM(((AMOUNT-AMOUNT*(DYNAINFO(95)+DYNAINFO(94)+DYNAINFO(93)))/10000),0);
XDLC:=SUM(((AMOUNT-AMOUNT*(DYNAINFO(98)+DYNAINFO(97)+DYNAINFO(96)))/10000),0);
散净:XDLR-XDLC,COLORFF9911,LINETHICK0,PRECIS2;
{各单增减}
ZLB:=SUM((ORDERVOL(1,2)/CAPITAL*100),0);
ZLS:=SUM((ORDERVOL(2,2)/CAPITAL*100),0);
主增:ZLB-ZLS,PRECIS3,COLOR00FFFF,LINETHICK1;
TDB:=SUM((ORDERVOL(1,3)/CAPITAL*100),0);
TDS:=SUM((ORDERVOL(2,3)/CAPITAL*100),0);
超增:TDB-TDS,PRECIS3,COLORFF00FF,LINETHICK1;
DDB:=SUM(((ORDERVOL(1,2)/CAPITAL*100-ORDERVOL(1,3)/CAPITAL*100)),0);
DDS:=SUM(((ORDERVOL(2,2)/CAPITAL*100-ORDERVOL(2,3)/CAPITAL*100)),0);
大增:DDB-DDS,PRECIS3,COLOR00FF00,LINETHICK1;
ZDB:=SUM(((ORDERVOL(1,1)/CAPITAL*100-ORDERVOL(1,2)/CAPITAL*100)),0);
ZDS:=SUM(((ORDERVOL(2,1)/CAPITAL*100-ORDERVOL(2,2)/CAPITAL*100)),0);
中增:ZDB-ZDS,PRECIS3,COLORB5B5B5,LINETHICK1;
XDB:=SUM(((VOL-ORDERVOL(1,1))/CAPITAL*100),0);
XDS:=SUM(((VOL-ORDERVOL(2,1))/CAPITAL*100),0);
散增:XDB-XDS,PRECIS3,COLORFF9911,LINETHICK1;
{画柱图};
最大值:=300/(MAX(ZLLR,ZLLC,TDLR,TDLC,DDLR,DDLC,ZDLR,ZDLC,XDLR,XDLC,散净,中净,大净,超净,主净));
主力买:=680-(ZLLR*最大值);
主力卖:=680-(ZLLC*最大值);
超大买:=680-(TDLR*最大值);
超大卖:=680-(TDLC*最大值);
大户买:=680-(DDLR*最大值);
大户卖:=680-(DDLC*最大值);
中户买:=680-(ZDLR*最大值);
中户卖:=680-(ZDLC*最大值);
散户买:=680-(XDLR*最大值);
散户卖:=680-(XDLC*最大值);
散户净买:=680-(ABS(散净)*最大值);
中户净买:=680-(ABS(中净)*最大值);
大户净买:=680-(ABS(大净)*最大值);
超大净买:=680-(ABS(超净)*最大值);
主力净买:=680-(ABS(主净)*最大值);
外盘:=sum(if(DYNAINFO(23)*close,DYNAINFO(23),0),0)*0.003906;
内盘:=sum(if(DYNAINFO(22)*close,DYNAINFO(22),0),0)*0.003906;
特单买比:=DYNAINFO(95)*100;
特单卖比:=DYNAINFO(98)*100;
特单差:=特单买比-特单卖比;
大单买比:=DYNAINFO(94)*100;
大单卖比:=DYNAINFO(97)*100;
大单差:=大单买比-大单卖比;
中单买比:=DYNAINFO(93)*100;
中单卖比:=DYNAINFO(96)*100;
中单差:=中单买比-中单卖比;
散单买比:=(1-(DYNAINFO(95)+DYNAINFO(94)+DYNAINFO(93)))*100;
散单卖比:=(1-(DYNAINFO(98)+DYNAINFO(97)+DYNAINFO(96)))*100;
散单差:=散单买比-散单卖比;
主单买比:=特单买比+大单买比;
主单卖比:=特单卖比+大单卖比;
主单差:=主单买比-主单卖比;
DRAWTEXTABS(100,5,'主单差:'+ NUMTOSTRN(主单差,2)+'%'),COLOR00FFFF;
DRAWTEXTABS(200,5,'特单差:'+ NUMTOSTRN(特单差,2)+'%'),COLORFF00FF;
DRAWTEXTABS(300,5,'大单差:'+ NUMTOSTRN(大单差,2)+'%'),COLOR00FF00;
DRAWTEXTABS(400,5,'中单差:'+ NUMTOSTRN(中单差,2)+'%'),COLORB5B5B5;
DRAWTEXTABS(500,5,'散单差:'+ NUMTOSTRN(散单差,2)+'%'),COLORFF9911;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
《分时超赢》模板公式及源码下载地址
《分时超赢》模板公式及源码下载
上一软件:万能测顶底宝典 下一软件:DZH资金流速
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 所有软件已经过工作人员安装检测,如不能正常运行,请检查运行环境和硬件配置,或在评论中反馈,工作人员会及时处理。
  • 判断软件好坏,请用户参考用户评论或者软件好评度
  • 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
  • 如果您发现下载链接错误,请点击报告错误谢谢!