好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

三组合趋势 (副图 源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2010-09-05 09:24:43
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:9.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐89
不推荐0

三组合趋势 (副图 源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:三组合趋势 (副图 源码)

组合三趋势副图指标的使用方法和源码:
1《组合三趋势》副图指标是利用短期、中期、长期等三条趋势线和五条彩带显示股价的目前走势趋势及操盘应选择的方法。
2 底部的3条彩带分别显示成交量(5日,10日)、MACD、KDJ指标的金叉或死叉状况,进一步明确指示股价的趋势。
3 顶部的2条彩带分别显示短期趋势线和中期趋势线的金叉、死叉及长期趋势线的走势情况,提示买入和卖出的时机。
4 当短期趋势线分别处于超买(80)或超卖(20)区域时,用小竖条图形予以提示。
5 长期趋势线上升或下跌分别代表走势的强弱,分别在上部的长期线彩带表示。
6 根据自己的操盘习惯,分别采取长期趋势线或短期趋势线与中期趋势线的走势情况(关注顶部的两条彩带)采用不同的操盘方法。
20,POINTDOT;
80,POINTDOT;
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
STICKLINE(MAVOL1>=MAVOL2,0,-6,4,0),COLORFF00FF;
STICKLINE (MAVOL1<MAVOL2,0,-6,4,0),COLOR00FFFF;
成交量叉:MAVOL1>MAVOL2,POINTDOT;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
STICKLINE (DIF>=DEA,-8,-14,4,0),COLORFF00FF;
STICKLINE (DIF<DEA,-8,-14,4,0),COLOR00FFFF;
MACD叉:DIF>DEA,POINTDOT;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
STICKLINE (K>=D,-16,-22,4,0),COLORFF00FF;
STICKLINE (K<D,-16,-22,4,0),COLOR00FFFF;
KDJ叉:K>D POINTDOT;
AA:-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+100,COLORRED;
BB:EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4)+100,COLOR00FFFF;
CC:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19)+100;
STICKLINE(CC>=REF(CC,1),CC+3,CC-3,1,1),COLORFF00FF;
STICKLINE(CC<REF(CC,1),CC+3,CC-3,1,1),COLOR00FFFF;
STICKLINE(AA>=BB,100,106,4,0),COLORRED;
STICKLINE(AA<BB,100,106,4,0),COLOR00FF00;
短中线叉:AA>BB,POINTDOT;
STICKLINE(CC>=REF(CC,1),108,114,4,0),COLORRED;
STICKLINE(CC<REF(CC,1),108,114,4,0),COLOR00FF00;
长线强弱:CC>=REF(CC,1),POINTDOT;
DRAWTEXT(CURRBARSCOUNT=4,-3,'VOL'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,-11,'MACD'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,-19,'KDJ'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,103,'短中线'),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=4,111,'长期线'),COLORFF0000;
STICKLINE(AA>80 ,93,98,1,1),COLORFFFF00 ;
STICKLINE(AA<20 ,2,7,1,1),COLORFF0099;
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
三组合趋势 (副图 源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!