好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

缠论中枢主图指标 通达信 贴图 无加密

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2020-01-15 08:32:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:4.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

缠论中枢主图指标 通达信 贴图 无加密介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:缠论中枢主图指标 通达信 贴图 无加密

这是一个非常直观的趋势划线图,网上收集而来,主要根据缠论而生,适用于数浪,本人不太懂,觉得把这个指标叠加在主图上不影响什么,反而可以更直观的判断趋势,这个分享给大家,有喜欢的拿去研究,数浪数的心累,有钟情缠论的这个是个很不错的辅助工具。


CLG:=MA(C,5);
CLD:=MA(C,10);
CLHH:=REF(H,5)=HHV(H,11);
CLLL:=REF(L,5)=LLV(L,11);
CLFG01:=BACKSET(CLHH,6)>BACKSET(CLHH,5) ;
CLFD01:=BACKSET(CLLL,6)>BACKSET(CLLL,5) ;
CLFG02:=IF(BARSLAST(CLFG01)=BARSLAST(CLFD01) AND CLG>CLD,CLFG01,
IF(BARSLAST(CLFD01)>BARSLAST(CLFG01),CLFG01,0));
CLFD02:=IF(BARSLAST(CLFG01)=BARSLAST(CLFD01) AND CLD>CLG,CLFD01,
IF(BARSLAST(CLFG01)>BARSLAST(CLFD01),CLFD01,0));
CLFG0:=CLFG02 AND H=HHV(H,BARSLAST(CLFD02));
CLFD0:=CLFD02 AND L=LLV(L,BARSLAST(CLFG02));
CLGP:=IF(CLFG0,H,DRAWNULL),CIRCLEDOT,COLORCYAN;
CLDP:=IF(CLFD0,L,DRAWNULL),CIRCLEDOT,COLORCYAN;
CLGQ:=L>REF(H,1) AND DAY!=REF(DAY,1);
CLDQ:=H<REF(L,1) AND DAY!=REF(DAY,1);
CLGQL:=REF(L,BARSLAST(CLGQ));
CLDQH:=REF(H,BARSLAST(CLDQ));
CLFGH:=REF(H,BARSLAST(CLFG0));
CLFGL:=REF(L,BARSLAST(CLFG0));
CLFGH1:=REF(H,BARSLAST(CLFG0)+1);
CLFGL1:=REF(L,BARSLAST(CLFG0)+1);
CLFGH2:=REF(H,BARSLAST(CLFG0)+2);
CLFGL2:=REF(L,BARSLAST(CLFG0)+2);
CLFDH:=REF(H,BARSLAST(CLFD0));
CLFDL:=REF(L,BARSLAST(CLFD0));
CLFDH1:=REF(H,BARSLAST(CLFD0)+1);
CLFDL1:=REF(L,BARSLAST(CLFD0)+1);
CLFDH2:=REF(H,BARSLAST(CLFD0)+2);
CLFDL2:=REF(L,BARSLAST(CLFD0)+2);
CLFGZH:=IF(CLFGL<=CLFGL1,CLFGH2,CLFGH1);
CLFGZL:=IF(CLFGH1<CLFGL,CLFGL,IF(CLFGL<=CLFGL1,CLFGL2,CLFGL1));
CLFDZH:=IF(CLFDL1>CLFDH,CLFDH,IF(CLFDH>=CLFDH1,CLFDH2,CLFDH1));
CLFDZL:=IF(CLFDH>=CLFDH1,CLFDL2,CLFDL1);
CLFG1:=CLFGH>CLFDZH AND CLFG0;{好股票WWW.GOODGUPIAO.COM}
CLFD1:=CLFDL<CLFGZL AND CLFD0;
CLFG:=CLFG1 AND CLFGH>CLFDH AND CLFGL>CLFDL AND CLFGL1>CLFDL;
CLFD:=CLFD1 AND CLFDL<CLFGL AND CLFDH<CLFGH AND CLFDH1<CLFGH;
CLBH0:=(H<=REF(H,1) AND L>=REF(L,1)) OR (H>=REF(H,1) AND L<=REF(L,1));
CLBHG:=COUNT(CLBH0,BARSLAST(CLFD0));
CLBHD:=COUNT(CLBH0,BARSLAST(CLFG0));
CLBGQ:=COUNT(CLGQ,BARSLAST(CLFD0));
CLBDQ:=COUNT(CLDQ,BARSLAST(CLFG0));
CLBK0:=IF(CLBHG>0,CLBHG+2+1,IF(CLBHD,CLBHD+2+1,3));
CLBK:=IF(CLBGQ,CLBK0-CLBGQ,IF(CLBDQ,CLBK0-CLBDQ,CLBK0));
CLG1X:=(CLFG AND BARSLAST(CLFD)>CLBK);
CLD1X:=(CLFD AND BARSLAST(CLFG)>CLBK);
CLG1:=(CLFG0 AND REF(H,BARSLAST(CLFG0))>=REF(H,BARSLAST(CLG1X)) AND BARSLAST(CLD1X)>BARSLAST(CLG1X)) OR (CLFG1 AND COUNT(CLGQ,BARSLAST(CLFD1))>0 AND REF(H,BARSLAST(CLFG1))>REF(H,BARSLAST(CLG1X)));
CLD1:=(CLFD0 AND REF(L,BARSLAST(CLFD0))<=REF(L,BARSLAST(CLD1X)) AND BARSLAST(CLG1X)>BARSLAST(CLD1X)) OR (CLFD1 AND COUNT(CLDQ,BARSLAST(CLFG1))>0 AND REF(L,BARSLAST(CLFD1))<REF(H,BARSLAST(CLD1X)));
CLG1H:=IF(BARSLAST(CLD1)>BARSLAST(CLG1),REF(H,BARSLAST(CLG1)),REF(H,BARSLAST(CLD1))),;
CLD1L:=IF(BARSLAST(CLG1)>BARSLAST(CLD1),REF(L,BARSLAST(CLD1)),REF(L,BARSLAST(CLG1)));
CLG2:=CLG1 AND H=HHV(CLG1H,BARSLAST(CLD1)+1) AND H>REF(H,1) AND BARSLAST(CLD1)>BARSLAST(CLG1);
CLD2:=CLD1 AND L=LLV(CLD1L,BARSLAST(CLG1)+1) AND L<REF(L,1) AND BARSLAST(CLG1)>BARSLAST(CLD1);
CLG3:=CLG2 OR (CLFG0 AND REF(H,BARSLAST(CLFG0))>REF(H,BARSLAST(CLG2)) AND BARSLAST(CLD2)>BARSLAST(CLG2));
CLD3:=CLD2 OR (CLFD0 AND REF(L,BARSLAST(CLFD0))<REF(L,BARSLAST(CLD2)) AND BARSLAST(CLG2)>BARSLAST(CLD2));
CLGPB:=IF(CLG1X,H,DRAWNULL),CIRCLEDOT,COLORYELLOW;
CLDPB:=IF(CLD1X,L,DRAWNULL),CIRCLEDOT,COLORYELLOW;
{画线}
CLNN:=CLG3;
CLUU:=CLD3;
DRAWLINE(CLUU,L,CLNN, H,0),COLORYELLOW,DOTLINE;
DRAWLINE(CLNN,H,CLUU, L,0),COLORWHITE,DOTLINE;{缠论中枢};



缠论中枢主图指标 通达信 贴图 无加密

缠论中枢主图指标 通达信 贴图 无加密


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
缠论中枢主图指标 通达信 贴图 无加密下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!