好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

赢利翻番 副图/选股 源码 通达信

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-06-14 08:37:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

赢利翻番 副图/选股 源码 通达信介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:赢利翻番 副图/选股 源码 通达信

VAR1:=SMA(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),14,1);
VAR2:=(HIGH - REF(HIGH,1));
VAR3:=(REF(LOW,1) - LOW);
VAR4:=SMA(IF(((VAR2 > 0) AND (VAR2 > VAR3)),VAR2,0),12,1);
VAR5:=SMA(IF(((VAR3 > 0) AND (VAR3 > VAR2)),VAR3,0),12,1);
VAR6:=((VAR4 * 100) / VAR1);
VAR7:=((VAR5 * 100) / VAR1);
VAR8:=SMA(((ABS((VAR7 - VAR6)) / (VAR7 + VAR6)) * 100),12,1);
VAR9:=((VAR8 + REF(VAR8,5)) / 2);
VARA:=((SUM((HIGH - OPEN),12) / SUM((OPEN - LOW),12)) * 100);
VARB:=((SUM(MAX(0,(HIGH - REF(CLOSE,1))),12) / SUM(MAX(0,(REF(CLOSE,1) - LOW)),12)) * 100);
VARC:=((AMOUNT / VOL) / 100);
VARD:=(((((3 * HIGH) + LOW) + OPEN) + (2 * CLOSE)) / 7);
VARE:=((SUM(AMOUNT,5) / VARC) / 100);
VARF:=((SUM(AMOUNT,13) / VARC) / 100);
VAR10:=((SUM(AMOUNT,34) / VARC) / 100);
VAR11:=((SUM(AMOUNT,209) / VARC) / 100);
VAR12:=(((REF(VOL,1) + REF(VOL,2)) + REF(VOL,3)) + REF(VOL,4));
VAR13:=(VAR12 / CAPITAL);
VAR14:=(((VOL / CAPITAL) * VARD) + (VAR13 * REF(VARC,1)));
VAR15:=DMA(VARD,(VOL / VARE));
VAR16:=DMA(VARD,(VOL / VARF));
VAR17:=DMA(VARD,(VOL / VAR10));
VAR18:=DMA(VARD,(VOL / CAPITAL));
VAR19:=MA(HHV(HIGH,488),18);
VAR1A:=MA(HHV(HIGH,220),18);
VAR1B:=MA(HHV(HIGH,98),18);
VAR1C:=MA(LLV(LOW,488),18);
VAR1D:=MA(LLV(LOW,220),18);
VAR1E:=MA(LLV(LOW,98),18);
VAR1F:=MA((((((((VAR1C * 0.96) + (VAR1D * 0.96)) + (VAR1E * 0.96)) + (VAR19 * 0.558)) + (VAR1A * 0.558)) + (VAR1B * 0.558)) / 6),18);
VAR20:=MA((((((((VAR1C * 1.25) + (VAR1D * 1.23)) + (VAR1E * 1.2)) + (VAR19 * 0.55)) + (VAR1A * 0.55)) + (VAR1B * 0.65)) / 6),18);
VAR21:=MA((((((((VAR1C * 1.3) + (VAR1D * 1.3)) + (VAR1E * 1.3)) + (VAR19 * 0.68)) + (VAR1A * 0.68)) + (VAR1B * 0.68)) / 6),18);
VAR22:=MA((((((VAR1F * 3) + (VAR20 * 2)) + VAR21) / 6) * 1.738),18);
VAR23:=IF((DATE <= 1031231),VAR22,(VAR22 * DAY));
VAR24:=LOW;
VAR25:=REF(LOW,1);
VAR26:=((SMA(ABS((VAR24 - VAR25)),3,1) / SMA(MAX((VAR24 - VAR25),0),3,1)) * 100);
VAR27:=MA(IF(((CLOSE * 1.35) <= VAR23),(VAR26 * 10),(VAR26 / 10)),3);
VAR28:=LLV(LOW,30);
VAR29:=HHV(VAR27,30);
VAR2A:=IF((LOW <= VAR28),((VAR27 + (VAR29 * 2)) / 2),0);
VAR31:=MA(HHV(HIGH,488),18);
VAR32:=MA(HHV(HIGH,220),18);
VAR33:=MA(HHV(HIGH,98),18);
VAR34:=MA(LLV(LOW,488),18);
VAR35:=MA(LLV(LOW,220),18);
VAR36:=MA(LLV(LOW,98),18);
VAR37:=MA((((((((VAR34 * 0.96) + (VAR35 * 0.96)) + (VAR36 * 0.96)) + (VAR31 * 0.558)) + (VAR32 * 0.558)) + (VAR33 * 0.558)) / 6),18);
VAR38:=MA((((((((VAR34 * 1.25) + (VAR35 * 1.23)) + (VAR36 * 1.2)) + (VAR31 * 0.55)) + (VAR32 * 0.55)) + (VAR33 * 0.65)) / 6),18);
{好股票WWW.GOODGUPIAO.COM}
VAR39:=MA((((((((VAR34 * 1.3) + (VAR35 * 1.3)) + (VAR36 * 1.3)) + (VAR31 * 0.68)) + (VAR32 * 0.68)) + (VAR33 * 0.68)) / 6),18);
VAR40:=MA((((((VAR37 * 3) + (VAR38 * 2)) + VAR39) / 6) * 1.738),18);
VAR41:=VAR40;
VAR42:=LOW;
VAR43:=REF(LOW,1);
VAR44:=((SMA(ABS((VAR42 - VAR43)),3,1) / SMA(MAX((VAR42 - VAR43),0),3,1)) * 100);
VAR45:=MA(IF(((CLOSE * 1.35) <= VAR41),(VAR44 * 10),(VAR44 / 10)),3);
VAR46:=LLV(LOW,30);
VAR47:=HHV(VAR45,30);
VAR49:=IF((LOW <= VAR46),((VAR45 + (VAR47 * 2)) / 2),0);
提示:=MA((VAR49 AND (CLOSE < COST(1))),3),,COLORFFFFFF;
买入:=(MA(VAR2A AND (CLOSE < COST(1)),3) AND ((((CLOSE - VAR16) / VAR16) * 100) < (2 - 13)))*0.5,,COLORFFFA00;
趋势:=(EMA(((3 * SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100),5,1),3,1))),5) / 100);
欢喜:=IF((((((((REF(CLOSE,13) - CLOSE) / REF(CLOSE,13)) * 100) > 15) AND ((SUM((VOL / CAPITAL),13) * 100) < 18)) AND (((VOL / CAPITAL) * 100) < 2.5)) AND ((((REF(CLOSE,1) - CLOSE) / REF(CLOSE,1)) * 100) < 8)),0.7,0),,COLORFFCC66;
V2:=(((CLOSE - REF(CLOSE,1)) / REF(CLOSE,1)) * 100);
V3:=(MA(VOL,2) / MA(VOL,10));
V4:=(VOL / CAPITAL);
A1:=((((0.0068 * V2) - (0.0072 * V3)) - (0.5676 * V4)) - 0.0105);
A2:=((((0.0015 * V2) - (0.0124 * V3)) + (1.7461 * V4)) - 0.0074);
A3:=((((0 - (0.0003 * V2)) + (0.047 * V3)) - (0.5734 * V4)) - 0.0549);
发财:=((((0 - (12.2401 * A1)) - (1 * A2)) + 0.321) < 0),,COLOR99CC66;
翻番:=(((CLOSE - MA(CLOSE,27)) / MA(CLOSE,27)) < (0 - 0.16));
选股:提示 AND 买入 AND 翻番;


赢利翻番 副图/选股 源码 通达信

赢利翻番 副图/选股 源码 通达信


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
赢利翻番 副图/选股 源码 通达信下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!