好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺李剑判势副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-04-09 11:07:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺李剑判势副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺李剑判势副图指标 源码

见黄色柱线做买入准备,见紫色柱线买入.紫色柱线消失买出.

顺风扬帆:EMA(C,5),colorwhite;
富贵不愁:EMA(C,14),colorf00ff0,linethick1;
勤劳致富:EMA(C,25),color00ff00,linethick1;
民工苦力:EMA(CLOSE,99),linethick1;
校门小贩:EMA(CLOSE,120),linethick1;
街边乞丐:EMA(CLOSE,453),linethick1,colorred;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),colorwhite;
DEA:=EMA(DIFF,9),COLORf00ff0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
tj:=(diff>=dea);
tj1:=(diff>=0);
STICKLINE(tj,H,L,0.5,0),coloryellow;
STICKLINE(tj,O,C,4,0),coloryellow;
STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;
STICKLINE(tj1 AND tj,O,C,4,1),colorf00ff0;
VAR1:= (C*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),colorred;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),colorred;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),linethick3,colorred;


同花顺李剑判势副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺李剑判势副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!