好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

横空出世 独创精准超级波段买点指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-03-08 20:41:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

横空出世 独创精准超级波段买点指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:横空出世 独创精准超级波段买点指标

庆三八放送

通达信副图源码

{▽波段买点}
月K:"KDJ.K"(89,3,3),NODRAW,COLORCYAN;
月D:"KDJ.D"(89,3,3),COLORCYAN,LINETHICK1;
周K:"KDJ.K"(27,3,3),NODRAW,COLORRED;
周D:"KDJ.D"(27,3,3),COLORRED,LINETHICK1;
日K:"KD.K"(5,3,3),NODRAW,COLORYELLOW;
日D:"KD.D"(5,3,3),COLORYELLOW,LINETHICK1;
日金叉:=CROSS(日K,日D);
周金叉:=CROSS(周K,周D);
月金叉:=CROSS(月K,月D);
X1:=日D>REF(日D,1);
DRAWICON(X1,日D*0.98,36);
X2:=日D<REF(日D,2);
DRAWICON(X2,日D*0.98,37);
X3:=周D>REF(周D,1);
DRAWICON(X3,周D*0.98,36);
X4:=周D<REF(周D,2);
DRAWICON(X4,周D*0.98,37);
X5:=月D>REF(月D,1);
DRAWICON(X5,月D*0.98,36);
X6:=月D<REF(月D,2);
DRAWICON(X6,月D*0.98,37);
DRAWICON(日金叉,日D*0.98,25);
DRAWICON(CROSS(周D,日D),周D*0.98,27);
DRAWICON(周金叉,周D*0.98,34);
DRAWICON(CROSS(月D,周D),月D*0.98,35);
DRAWICON(月金叉,月D*0.98,13);
DRAWICON(CROSS(月D,日D),月D*0.98,14);
二叉共振:=日金叉+周金叉+月金叉=2;
三叉共振:=日金叉+周金叉+月金叉=3;
STICKLINE(二叉共振,35,65,1,0),COLORRED;
STICKLINE(二叉共振,40,60,1,-1),COLORCYAN;
STICKLINE(三叉共振,30,70,1,0),COLORRED;
STICKLINE(三叉共振,36,64,1,-1),COLORYELLOW;
DRAWTEXT(二叉共振,55,'二金叉共振');
DRAWTEXT(三叉共振,55,'三金叉共振');
DRAWTEXT(CURRBARSCOUNT=25,70,'【编辑优化】青稞酒一壶'),COLOR555555;
{KD在30以下多次金叉}
JM:=CROSS("KDJ.K"(5,3,3),"KDJ.D"(5,3,3));
JMCOUNT:=COUNT(JM,BARSLAST("KDJ.D"(5,3,3)>=30));
JMTJ:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=1,21)=1);
DRAWTEXT (JMTJ,70,'①'),COLORWHITE;
JMTJ2:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=2,21)=1);
DRAWTEXT (JMTJ2,70,'②'),COLORYELLOW;
JMTJ3:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=3,21)=1);
DRAWTEXT (JMTJ3,70,'③'),COLORYELLOW;
JMTJ4:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=4,21)=1);
DRAWTEXT (JMTJ4,70,'④'),COLORYELLOW;
JMTJ5:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=5,21)=1);
DRAWTEXT (JMTJ5,70,'⑤'),COLORYELLOW;

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
MACD底背离:STICKLINE(FILTER(B1>0,5),-20,-10,3,0),COLORGREEN;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
KDJ底背离:STICKLINE(FILTER(B2>0,5),-20,-10,3,0),COLORYELLOW;

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);
RSI底背离:STICKLINE(FILTER(B3>0,5),-20,-10,3,0),COLORWHITE;

C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
MACD顶背离:STICKLINE(FILTER(D1>0,5),-10,0,3,1),COLOR0066FF;

C2:=BARSLAST(REF(CROSS(D,K),1));
D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);
KDJ顶背离:STICKLINE(FILTER(D2>0,5),-10,0,3,1),COLORRED;

C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));
D3:=REF(C,C3+1)<C AND REF(RSI1,C3+1)>RSI1 AND CROSS(RSI2,RSI1);
RSI顶背离:STICKLINE(FILTER(D3>0,5),-10,0,3,1),COLORFF00FF;
DRAWTEXT(FILTER(D3>0,5),0,'--R顶背离'),COLORFF00FF;
DRAWTEXT(FILTER(D2>0,5),-10,'--K顶背离'),COLORRED;
DRAWTEXT(FILTER(D1>0,5),-5,'--M顶背离'),COLOR0066FF;
DRAWTEXT(FILTER(B3>0,5),-10,'--R底背离'),COLORWHITE;
DRAWTEXT(FILTER(B2>0,5),-20,'--K底背离'),COLORYELLOW;
DRAWTEXT(FILTER(B1>0,5),-15,'--M底背离'),COLORGREEN;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!