好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信彩色量能潮副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-02-05 20:45:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信彩色量能潮副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信彩色量能潮副图指标 源码

DRAWGBK(C>0,RGB(48,48,8),RGB(48,48,8),0,'8',0);
VOLUME:VOL,NODRAW;
VA8:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV18:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA8),0);
OBV28:=EMA(OBV18,3)-MA(OBV18,9);
OBV38:=EMA(IF(OBV28>0,OBV28,0),3);
MAC38:=MA(C,3);
QS:=OBV38>REF(OBV38,1) AND MAC38>REF(MAC38,1);
STICKLINE(QS,0,V,3.5,0),COLORYELLOW;
吸:=XLPL.NOTEXT吸,COLORLIRED,CIRCLEDOT,LINETHICK3,NODRAW;
拉:=XLPL.NOTEXT拉,COLORRED,CIRCLEDOT,LINETHICK3,NODRAW;
派:=XLPL.NOTEXT派,COLORGREEN,CIRCLEDOT,LINETHICK3,NODRAW;
落:=XLPL.NOTEXT落,COLORWHITE,CIRCLEDOT,LINETHICK3,NODRAW;
STICKLINE(吸,0,V,2,0),COLORMAGENTA;
STICKLINE(拉,0,V,2,0),COLORRED;
STICKLINE(派,0,V,2,0),COLORGREEN;
STICKLINE(落,0,V,2,0),COLORGRAY;
QSLS:=QS AND 拉 AND 拉!=派;
STICKLINE(QSLS,0,V,2,0),COLORRED;
{量能潮}
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
量能潮:OBV3,NODRAW,COLORBROWN;
STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,0.1,0),COLORBROWN;
{135均线}
V5:MA(VOL,5),COLORWHITE;
V35:MA(VOL,35);
V135:MA(VOL,135);
FL4:=V=HHV(V,250);
FL3:=V=HHV(V,120) AND V!=HHV(V,250);
FL2:=V=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,V*1.18,'④'),COLORLIGRAY;
DRAWTEXT(FL3,V*1.18,'③'),COLORLIGRAY;
DRAWTEXT(FL2,V*1.18,'②'),COLORLIGRAY;
DRAWTEXT(FL1,V*1.18,'①'),COLORLIGRAY;

通达信彩色量能潮副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信彩色量能潮副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!