好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺金郎主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-19 20:36:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺金郎主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺金郎主图指标 源码

不会骗钱的抄盘主图,K线站上趋势线上方且变红就是买入信号,K线下跌到趋势线下方就是卖出信号。跟着趋势走永远不亏钱。

B1:=MA(C,1);
趋势1:SMA(SMA(SMA(B1,2,1),2,1),2,1),colorred,LINETHICK;
趋势2:=MA(趋势1,3),ColorFF00FF,LINETHICK0;
停损下限:IF(LLV(MA(趋势1,2),2)<趋势1,LLV(MA(趋势1,2),2),趋势1);
iii:=EMA((LOW+CLOSE+OPEN)/3,28)>REF(EMA((LOW+CLOSE+OPEN)/3,27),1);
ggg:=EMA((LOW+CLOSE+OPEN)/3,28)<REF(EMA((LOW+CLOSE+OPEN)/3,27),1);
PARTLINE(停损下限,iii,RGB(255,0,0),ggg,RGB(0,255,0)),LINETHICK3;
压力:=HHV(MA(趋势1,2),2),coloryellow;
Var11:=ZIG(3,6)>REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
Var12:=ZIG(3,6)<REF(ZIG(3,6),1)
AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2)
AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
Var13:=ZIG(3,22)>REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
Var14:=ZIG(3,22)<REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2)
AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
Var15:=ZIG(3,51)>REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
Var16:=ZIG(3,51)<REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2)
AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
Var17:=ZIG(3,72)>REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
Var18:=ZIG(3,72)<REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2)
AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
Var19:=EMA(C,2)-EMA(C,150);
买点1:=(Var11+Var13+Var15+Var17);
买点2:=(Var13+Var15+Var17);
卖点1:=(Var12+Var14+Var16+Var18);
卖点2:=(Var14+Var16+Var18);
STICKLINE( 买点1>0 ,H,L, 10,1),colorwhite,linethick1;STICKLINE( 买点1>0,O,C,6,0),colorwhite,linethick1;
STICKLINE( 买点2>0 ,H,L, 10,1),colorwhite,linethick1;STICKLINE( 买点2>0,O,C,6,0),colorred,linethick1;
STICKLINE( 卖点1>0,H,L, 11,5),colorblue,linethick1;STICKLINE( 卖点1>0,O,C,6,0),colorbrown,linethick1;
STICKLINE( 卖点2>0,H,L, 11,5),colorblue,linethick1;STICKLINE( 卖点2>0,O,C,6,0),colorwhite,linethick1;
DRAWTEXT(卖点2>0, H,'顶'),colorblue,linethick3;
DRAWTEXT(买点2>0, L,'底'),COLORFF00FF,linethick3;


同花顺金郎主图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺金郎主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!