好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺短线向导 短线持股持币买卖向导副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-17 18:34:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺短线向导 短线持股持币买卖向导副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺短线向导 短线持股持币买卖向导副图指标 源码

指标说明:
(一)顶部帮条指示:
1、红线持股;
2、蓝线持币;
3、绿线震荡洗盘,探底震仓;
(注:数值100指示定位帮条,无意义)。
(二)中间两条线指示:
1、红线上穿蓝线买。
2、红线下穿蓝线卖。
3、箭头指示为加强买或卖。
(三)底部指示:
1、柱状条指示在N天内从最低收盘价到当前收盘价的涨跌幅百分数值;
2、下面白线数值为N天内累计收盘价与前一天比较涨跌幅百分数值的算术和。
N为本指标参数。

X:=13;
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
QQ1:= (CLOSE-LLV(CLOSE,X))/LLV(CLOSE,X)*100;
轴线:= 0;
涨跌: QQ1,colorwhite;
累加: SUM(Q1,X);
均线: =SMA(CLOSE,5,1)*100/MA(CLOSE,120);
QQ2:= (CLOSE-LLV(CLOSE,3*X))/LLV(CLOSE,3*X)*100;
涨跌2:= QQ2,Linethick1;
累加2:= SUM(Q1,3*X),Linethick1,colorgreen;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:=3*Q3-2*Q4;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL, Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:=EMA(Q3, 3);
慢线: A1, COLORFFDDCC,Linethick1;
快线: AA,coloryellow,Linethick2;
TJ1:=CROSS(AA, A1) AND REF(AA,1)<50,LINETHICK0;
TJ2:=CROSS(A1, AA);
TJ3:=COUNT(TJ2,BARSLAST(TJ1));
DRAWICON(TJ1,REF(AA,1)*1.1,'buy');
DRAWICON(TJ2 AND TJ3=1,REF(AA,3)*0.9,'SELL');
VAR1:=(CLOSE+HIGH+LOW)/3;
VAR2:=EMA(VAR1,10);
VAR3:=REF(VAR2,1);
绿探底:IF(VAR2,100,DRAWNULL),colorgreen,LINETHICK9;
持股: IF(VAR2>VAR3,100,DRAWNULL), colorred,LINETHICK9;
持币: IF(VAR2<VAR3,100,DRAWNULL),COLORFFFF00,LINETHICK9;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
上穿:SMA(RSV,3,1),linethick2,colorred;
下穿:SMA(上穿,3,1),linethick2,COLORFFFF00;


同花顺短线向导 短线持股持币买卖向导副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺短线向导 短线持股持币买卖向导副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!