好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

笑哭脸趋势通道 短线出击预警器 绝无未来函数

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2018-01-11 22:05:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

笑哭脸趋势通道 短线出击预警器 绝无未来函数介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:笑哭脸趋势通道 短线出击预警器 绝无未来函数

笑脸买,哭脸卖,红柱主,绿柱主跌,短线出击预警器,绝无未来函数

A1A:=EMA(CLOSE, 9);
A1B:=((A1A - EMA(CLOSE, 5)) < 0);
A1C:=((A1A - EMA(CLOSE, 5)) > 0);
A1D:=BARSLAST(A1B);
A1E:=BARSLAST(A1C);
A1F:=IF((A1E > 0),(CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,0);
A20:=SUM(A1F,0);
A21:=IF((A1D > 0),(0 - 2),0);
A22:=IF((A1E > 0),SUM((CLOSE - REF(CLOSE, 1)) / REF(CLOSE, 1) * 100,A1E),0);
A23:=A22 / A1E;
A25:=EMA(EMA(EMA(CLOSE, 3), 3), 3);
上升通道:((A25 - REF(A25, 1)) + A25),colorred;
反转通道:MA(上升通道, 15),colorgreen;
IF(上升通道>REF(上升通道,1),上升通道,DRAWNULL),COLORFFFFCC,LINETHICK4,POINTDOT;
IF(反转通道>REF(反转通道,1),反转通道,DRAWNULL),COLOR00FFFF,LINETHICK4,POINTDOT;
STICKLINE((上升通道 > 反转通道),反转通道,上升通道, 1, 0),colormagenta;
STICKLINE((反转通道 > 上升通道),上升通道,反转通道, 1, 0),COLORFF0000;
DRAWTEXT(CROSS(反转通道,上升通道),上升通道 * 1.08,'下降趋势'),COLOR00FF00;
DRAWTEXT(CROSS(上升通道,反转通道),反转通道 * 0.97,'上升趋势'),COLOR0000FF;
DRAWICON(((REF(A21, 1) = (0 - 2)) AND (A21 = 0)),LOW, 5);
DRAWICON(((REF(A1E, 1) > 0) AND (A1E = 0)),HIGH, 6);


笑哭脸趋势通道 短线出击预警器 绝无未来函数


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
笑哭脸趋势通道 短线出击预警器 绝无未来函数下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!