好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

四平八稳“牛飞升” 主图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-12-30 21:50:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

四平八稳“牛飞升” 主图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:四平八稳“牛飞升” 主图指标 源码

今天给大家分享的是指标 “牛飞升”,该指标的成功率测试了一下,熊市除外,在震荡行情和牛市中,指标成功率在80%以上,如此高的成功率,其实还是不错的。所以这也告诉我们,本指标不适合在熊市或者个股处于连续下跌未企稳的股票中用哦。

指标用法:
1、如图所示,这次指标为主图指标,使用方法也比较简单;当个股主图上出现“牛飞升”信号提示时,就是我们的买入参考点。

2、另外我们看一下上图的紫红色线段,该线段其实就是我们的5日均线,大家都知道,5日均线又名攻击线,当个股处于5日均线之上时,说明个股比较强势,而正常情况下,当个股跌破5日均线就是我们的卖点参考。

3、当出现买点牛飞天提示时,个股当天收盘价依旧处于5日均线之下,这时是我们需要谨慎操作的,之前和大家说了,该指标也有百分之八十的成率,而另外百分之二十的失败率,除了是无法避免的系统风险外,就是个股处于5日均线之下所带来的!

4、图中红色的线段为30日均线,蓝色的为10日均线,当同时出现红色和蓝色两条均线时,说明该股票处于上涨趋势。当只有一根蓝色线段时,说明个股处于下跌趋势。其原理是10日均线大于30日均线,则显示红色和蓝色两条线,否则显示一根蓝色线段。


 









牛飞升(主图)
AA:MA(C,5),COLORFF00FF,LINETHICK2;
BB:=MA(C,10);
CC:MA(C,30),COLORRED;
KS:IF(BB>CC,BB,CC),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖牛飞升'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;


牛飞升(选股)
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买进:(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)));


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
四平八稳“牛飞升” 主图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!