好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

浪口引爆,有ZIG函数不喜勿用(源码)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-12-29 20:11:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

浪口引爆,有ZIG函数不喜勿用(源码)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:浪口引爆,有ZIG函数不喜勿用(源码)

MMS:=MA(SMA((L+H+2*C)/4-REF((L+H+2*C)/4,1),5,1)/SMA(ABS((L+H+2*C)/4-REF((L+H+2*C)/4,1)),5,1)*100,1)+50;
G1:=IF(-MMS>95,0,20);UOO:=(-(((CLOSE-LLV(CLOSE,7))/(HHV(CLOSE,7)-LLV(CLOSE,7))*100=100)>0
AND G1)+1);
KS:=(((CLOSE - EMA(CLOSE,13)) / EMA(CLOSE,13)) * (0 -
100));
KS1:=IF(BARSCOUNT(C)=1,C/10000,(1-C/SMA(C,13,1))*100);
趋势线:=EMA(((KS
/ 10) + EMA(CLOSE,10)),3);AA:=-100*(趋势线-CLOSE)/趋势线;
AC:=(EMA(AA,5)
);SSL:=EMA(CLOSE,3);MMV:=EMA(((SLOPE(CLOSE,22) * 20) +
CLOSE),55);
MM:=MA(MMV,1);STICKLINE(((SSL>MM)),SSL,MM,0.01,0),COLORRED;
SA:=(MM*0.985);SS:=(MA(CLOSE,5));DD:=(MA(CLOSE,13));GG:=(MA(CLOSE,21));
捞钱手:IF(((SSL>MM)),MM,SA),LINETHICK2,COLORFF00FF;
能量线:=DMA(((CLOSE
+ OPEN) / 2),(VOL / (SMA(VOL,4,1)
*4)));上开:=O;上收:=C;
}上高:=H;上低:=L;JJ:=(上开+上高+上低)/3;A:=EMA(JJ,4);智能黄金线:A,COLORYELLOW,LINETHICK1;
B:=REF(A,1);STICKLINE(((SSL<MM)),捞钱手,智能黄金线,0.01,0),COLORFFFF00;
VA1:=EMA(上收,8);VA2:=EMA(上收,20);
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★底部')
,LINETHICK2,COLORRED;
DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.02,'★高位');
DRAWTEXT(CROSS(VA1,VA2)AND(C>=O)AND
智能黄金线>REF(智能黄金线,1),VA1*0.97,'★买'),COLOR00FF00;
选手A:=MA(上收,3);箱顶A:=MA(REF(HHV(上收,6),1),3);
箱底A:=MA(REF(LLV(上收,3),1),3);T1:=MA(上收,20)>=REF(MA(上收,20),1);
T2:=CROSS(选手A,箱底A)
AND 箱顶A/箱底A>100/100 AND T1;
T3:=CROSS(箱顶A,选手A) AND
箱顶A/箱底A>100/100;
选手:=MA(上收,2);箱顶:MA(REF(HHV(上收,30),1),2),COLOR0000FF,LINETHICK2;
箱底:MA(REF(LLV(上收,30),1),2),COLOR00FF00,LINETHICK2;
T4:=CROSS(选手,箱底)
AND 箱顶/箱底>110/100;
T5:=CROSS(箱顶,选手) AND
箱顶/箱底>110/100;
VAR1:=(上收-LLV(上低,27))/(HHV(上高,27)-LLV(上低,27))*100;
VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);
买线:=EMA(C,2);卖线:=EMA(SLOPE(C,21)*20+C,42);
DRAWTEXT(CROSS(买线,卖线)AND
箱顶>=REF(箱顶,1),LOW*0.95,'★引爆'),COLOR00FFFF;


浪口引爆,有ZIG函数不喜勿用(源码)


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
浪口引爆,有ZIG函数不喜勿用(源码)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!