好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 同花顺公式

同花顺老介看盘专用副图指标 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-11-07 11:46:00
  • 公式评级:
  • 公式类型:同花顺公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

同花顺老介看盘专用副图指标 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:同花顺老介看盘专用副图指标 源码

DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=1000* (2*(DIFF-DEA))/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
介必升:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
长盯:=介必升<3.5,COLORDBDBDB;
短介:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND 介必升<20,5), colorbrown;
慢建仓:=CROSS(介必升,90),COLOR00FF00;
介必升炒股网:=CROSS(介必升,90),COLORDBDBDB;
STICKLINE(介必升,0,120,10,0),COLOR8BA400;
STICKLINE(介必升,0,90,10,0),COLOR8BA433;
STICKLINE(介必升,0,75,10,0),COLOR8BA466;
STICKLINE(介必升,0,60,10,0),COLOR8BA488;
STICKLINE(介必升,0,50,10,0),COLOR8BA4AA;
STICKLINE(介必升,0,40,10,0),COLOR8BA4BB;
STICKLINE(介必升,0,35,10,0),COLOR8BA4CC;
STICKLINE(介必升,0,25,10,0),COLOR8BA4EE;
STICKLINE(介必升,0,15,10,0),COLOR8BA5FF;
STICKLINE(介必升,0,-50,10,0),COLOR8BA433;
STICKLINE(介必升,0,-30,10,0),COLOR8BA444;
STICKLINE(介必升,0,-10,10,0),COLOR8BA455;
STICKLINE(介必升,0,-5,10,0),COLOR8BA466;
STICKLINE(介必升>0,0,介必升,10,0),COLOR66FF00;
STICKLINE(介必升>0,0,介必升*0.9,10,0),COLOR66EE00;
STICKLINE(介必升>0,0,介必升*0.8,10,0),COLOR66CC00;
STICKLINE(介必升>0,0,介必升*0.7,10,0),COLOR66AA00;
STICKLINE(介必升>0,0,介必升*0.6,10,0),COLOR668800;
STICKLINE(介必升>0,0,介必升*0.5,10,0),COLOR666600;
STICKLINE(介必升>0,0,介必升*0.4,10,0),COLOR664400;
STICKLINE(介必升>0,0,介必升*0.3,10,0),COLOR662200;
STICKLINE(介必升,0,-介必升*0.2,10,0),COLOR324D00;
RSV:= (CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV,3,1);
高抛:=SMA(FASTK,2,1);
低吸:=SMA(高抛,5,1);
直到涨:=LLV(LOW,10);
堆量:=HHV(H,25);
连阳:=EMA((C-直到涨)/(堆量-直到涨)*4,4);
莫观望:STICKLINE(CROSS(连阳,0.3),-50,-30,3,0), COLOR00AAFF,LINETHICK1;
STICKLINE(CROSS(连阳,0.3),-40,-30,3,0),colorred,LINETHICK1;
冷跌:STICKLINE(CROSS(3.5,连阳),100,120,2,0), colorred,LINETHICK2;
STICKLINE(CROSS(3.5,连阳),110,120,2,0),coloryellow,LINETHICK2;
盘整:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1),LINETHICK0;
手勿痒:IF(盘整<=10,-30,-50),COLOR0000FF,LINETHICK2;
DD:=IF(MACD>=0,MACD,DRAWNULL);
LL:=IF(MACD<0,-MACD,DRAWNULL);
STICKLINE(DD,0,DD,3.8,0),COLOREAEAEA;
STICKLINE(DD AND DD>=15 AND DD>REF(DD,1),DD*0.7,DD*0.7,2.5,1),COLOREAEAEA;
STICKLINE(DD AND DD>=15 AND DD>REF(DD,1),DD*0.5,DD*0.5,2.5,1),COLOREAEAEA;
STICKLINE(DD AND DD>=15 AND DD>REF(DD,1),DD*0.3,DD*0.3,2.5,1),COLOREAEAEA;
STICKLINE(DD AND DD<REF(DD,1),DD*0.1,DD*0.9,2.8,1),COLOR57E000;
STICKLINE(DD AND DD>=15 AND DD<REF(DD,1),DD*0.7,DD*0.7,2.5,1),COLOR666666;
STICKLINE(DD AND DD>=15 AND DD<REF(DD,1),DD*0.5,DD*0.5,2.5,1),COLOR666666;
STICKLINE(DD AND DD>=15 AND DD<REF(DD,1),DD*0.3,DD*0.3,2.5,1),COLOR666666;
STICKLINE(LL AND LL<REF(LL,1),0,LL,0,0),COLOREAEAEA;
STICKLINE(高抛>=低吸,低吸,高抛,3,0),COLOR000085;
STICKLINE(高抛<低吸,低吸,高抛,3,0),COLOR324800;
DRAWTEXT(长盯,-10,'ャ'),COLORDBDBDB;
DRAWTEXT(长盯,-10,'︼'),COLOR688EC1;
DRAWTEXT(CROSS( 0,MACD)AND 介必升>75,110,'☆'),COLORFFFFFF;
DRAWTEXT(慢建仓,70,'ヲ'),COLORDBDBDB;
DRAWTEXT(短介,-10,'Ψ'), ccolorbrown
错且先出:=3*SSMA(CCLOSELLLVLLOW27))/(HHHVHHIGH27)-LLLVLLOW27))*100,5,1)
-2*SSMASSMA(CCLOSELLLVLLOW27))/(HHHVHHIGH27)
-LLLVLLOW27))*100,5,1),3,1);
IIFCCROSS错且先出,2),70,-50),COLOR0000FF;
绝不补:IIFCCROSS错且先出,2),70,DDRAWNULL,CCROSSDOTLINETHICK6,COLORFF77FF;
不凭指标:IIFCCROSS错且先出,2),70,DDRAWNULL,PPOINTDOTLINETHICK4,COLOR00CCFF;
L1:=(CCLOSELLLVLLOW11))/(HHHVHHIGH11)-LLLVLLOW11))*200-60;
凭价量:SSMAL1,3,1),COLORAACCAA;


同花顺老介看盘专用副图指标 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
同花顺老介看盘专用副图指标 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!