好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信见血封喉副图/选股源码 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-23 17:19:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信见血封喉副图/选股源码 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信见血封喉副图/选股源码 贴图

底部周期数字可以自己修改。

底部周期:=9;

X_1:=CLOSE<=REF(LLV(CLOSE,底部周期),1) AND CLOSE<=OPEN;
X_2:=REF(X_1,1) AND CLOSE>OPEN AND CLOSE<=REF(CLOSE,1);
X_3:=X_1 OR X_2 AND FINANCE(42)>20;
X_4:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.04 OR (CLOSE-OPEN)/OPEN>=0.04 AND (VOL<=MA(VOL,60) OR VOL/REF(VOL,1)<=1.2 OR VOL<HHV(VOL,5)) AND HIGH>LOW;
X_5:=(OPEN-CLOSE)/OPEN>=0.04 OR (REF(CLOSE,1)/CLOSE>=1.04 AND CLOSE<OPEN) AND (VOL/MA(VOL,60)<=2/3 OR VOL/REF(VOL,1)<=1.15 OR VOL<HHV(VOL,5));
X_6:=CLOSE<OPEN;
X_7:=REF(VOL,2)>REF(VOL,1) AND REF(VOL,1)>VOL AND COUNT(X_6,3)>=2;
X_8:=VOL<REF(LLV(VOL,20),1) AND HIGH>LOW;
X_9:=REF(VOL,2)>REF(VOL,1) AND REF(VOL,1)>VOL;
X_10:=VOL/REF(VOL,1)<0.67;
X_11:=IF(DATE=1160107,REF(VOL,1),VOL);
X_12:=X_11<REF(LLV(X_11,100),1) AND HIGH>LOW;
X_13:=VOL/MA(VOL,60)<=1/3;
X_14:=X_3 AND X_5 AND COUNT(X_9 OR X_10 OR X_12,3);
亮剑:X_14,NODRAW,COLORRED;
STICKLINE(亮剑,0.75,0.6,0,0),COLORWHITE;
STICKLINE(亮剑,0.6,0.175,0,0),COLORWHITE;
STICKLINE(亮剑,0.175,0.155,3,0),COLORWHITE;
STICKLINE(亮剑,0.155,0,0.3,0),COLORWHITE;
X_15:=REF(X_14,1) AND CLOSE>OPEN AND VOL>REF(VOL,1) AND (CLOSE>REF((CLOSE+OPEN)/2,1) OR CLOSE/OPEN>1.008);
X_16:=REF(X_14,1) OR (REF(X_14,2) AND REF(CLOSE,1)<REF(OPEN,1)) AND CLOSE>OPEN AND VOL>REF(VOL,1) AND CLOSE>REF(OPEN,1);
X_17:=REF(X_14,1) AND X_4 OR (REF(X_14,2) AND REF(VOL,1)<VOL) AND X_4;
X_18:=REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>REF(OPEN,1) AND OPEN<REF(CLOSE,1);
X_19:=REF(X_14,1) OR REF(X_14,2) AND X_18 AND CLOSE/OPEN>1.02;
X_20:=100*(MIN(CLOSE,OPEN)-LOW)/LOW>3.5;
X_21:=REF(X_14,1) OR REF(X_14,2) AND X_20 AND CLOSE>OPEN;
X_22:=REF(X_14,1) AND REF(X_20,1) OR (REF(X_14,2) AND (REF(X_20,2) OR REF(X_20,1))) AND CLOSE/OPEN>1.02;
X_23:=X_21 OR X_22;
X_24:=REF(X_14,1) AND CLOSE/OPEN>1.01 AND VOL<REF(VOL,1);
X_25:=X_15 OR X_16 OR X_17 OR X_19 OR X_23 OR X_24;
出击:FILTER(X_25,2),COLORYELLOW,LINETHICK2;


通达信见血封喉副图/选股源码 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信见血封喉副图/选股源码 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!