好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信动力金叉副图指标 贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-09-16 15:50:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

通达信动力金叉副图指标 贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信动力金叉副图指标 贴图

一个非常准的指标,能看透上涨下跌的趋势,值的拥有。

DRAWGBK(C>0, RGB(0,10,10),RGB(88,0,0),0,'11',0);
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
做多线:3*Q3-2*Q4,COLORRED,LINETHICK2;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
做空线:SMA(VAR12,3,1),COLORGREEN,LINETHICK2;
逃顶线:70,COLORLIMAGENTA,LINETHICK2;
强弱分界线:40,COLORWHITE;
天线:100,COLORGREEN,POINTDOT;

{主力建仓}
活筹:=(100*WINNER(REF(CLOSE,1)*1.1)-100*WINNER(REF(CLOSE,1)*0.9));
主力筹码:=100*WINNER(CLOSE*0.9), COLORCYAN;
VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
散户线:=(100-VARA)*VAR1,COLORRED,LINETHICK2;
主力线:=MA(WINNER(CLOSE*0.95)*100,3)*VAR1,COLORYELLOW, LINETHICK2;
新庄:=(100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1,COLORGREEN,LINETHICK1,POINTDOT ;
VARD:=散户线>VAR4;
STICKLINE(1,新庄,100,1,0),COLORMAGENTA,LINETHICK6;

即时虚拟量:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL/FROMOPEN*240,DRAWNULL),NODRAW;
虚拟量:=IF(CURRBARSCOUNT>1,VOL,即时虚拟量);
即时量比:虚拟量/REF(MA(虚拟量,5),1),NODRAW,COLORWHITE;
主力进场:=主力筹码>2 AND REF(主力筹码,1)<1;
主力建仓:=主力进场 AND 即时量比>2;
STICKLINE(主力建仓,100,0,1,0),COLORRED;


DRAWTEXT(主力进场 AND 即时量比>2,80,'主'),COLORYELLOW;
DRAWTEXT(主力进场 AND 即时量比>2,65,'力'),COLORYELLOW;
DRAWTEXT(主力进场 AND 即时量比>2,50,'进'),COLORYELLOW;
DRAWTEXT(主力进场 AND 即时量比>2,35,'场'),COLORYELLOW;


VAR1G:=(((CLOSE / MA(CLOSE,40)) * 100) < 78);
VAR2G:=(((CLOSE / MA(CLOSE,60)) * 100) < 74);
VAR3G:=(HIGH > (LOW * 1.051));
VAR4G:=(VAR3G AND (COUNT(VAR3G,5) > 1));
AA:=IF((VAR4G AND (VAR1G OR VAR2G)),2,0);
BB:=C/REF(C,25)<=1.1;
CC:=(SMA(MAX(C-REF(C,2),0),7,1)/SMA(ABS(C-REF(C,2)),7,1)*100)<15;
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
操盘线:=SMA(V3,2,1);
V5:=SMA(操盘线,2,1);
抄底:=IF(操盘线>REF(操盘线,1) AND REF(操盘线,1)<REF(操盘线,2) AND 操盘线<23 ,1.5,0);
买就赢利:=BB AND AA AND CC AND 抄底;
参考:=MA(CLOSE,5);
做多:=MA(CLOSE,10);
准线:=EMA(CLOSE,14);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
条件6:=参考<做多 AND 做多<准线;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEAF:=EMA(DIFF,9);
低位金叉:=CROSS(DIFF,DEAF) AND DIFF<-0.1;
A1:=BARSLAST(REF(CROSS(DIFF,DEAF),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEAF);
潜伏:=低位金叉 AND 底背离;
DIF1:=EMA(C,13)-EMA(C,21);
DEA:=EMA(DIF1,5);
庄家埋伏:=REF(DIF1<0 AND DIF1<DEA,1) AND DIF1<0 AND DIF1>DEA AND 潜伏 AND 条件6 ;
好运当头:=买就赢利 OR 庄家埋伏;
STICKLINE(好运当头,100,0,1,0),COLORRED;


DRAWTEXT(好运当头,80,' 好'),COLORYELLOW;
DRAWTEXT(好运当头,65,' 运'),COLORYELLOW;
DRAWTEXT(好运当头,50,' 当'),COLORYELLOW;
DRAWTEXT(好运当头,35,' 头'),COLORYELLOW;


通达信动力金叉副图指标 贴图

通达信动力金叉副图指标 贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信动力金叉副图指标 贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!