好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

【实战精品】通达信OVB-MACD看透顶底背离 副图指标 贴图 源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-07-30 21:26:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:MACD  通达信  底背离  OVB  
已有次下载
推 荐0
不推荐0

【实战精品】通达信OVB-MACD看透顶底背离 副图指标 贴图 源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:【实战精品】通达信OVB-MACD看透顶底背离 副图指标 贴图 源码

OBV0:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0);
OBV:=OBV0/100000;
MA30:=MA(OBV,21);
OBV1:=OBV-MA30;
长均:EMA(OBV1,100),COLORWHITE;
中均:EMA(OBV1,20)COLORYELLOW;
短均:EMA(OBV1,5),COLORRED;
STICKLINE(中均>长均 AND REF(中均,1)<REF(短均,1) AND 短均<=中均,中均,0,2,0)COLORGREEN,NODRAW;
STICKLINE(REF(中均,1)>REF(短均,1) AND 短均>=中均 AND OBV1>REF(OBV1,1),中均,0,2,0),COLORRED;
TY:=OBV1;
AA1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(AA1,10); HD:=FILTER(B1,10);
AA2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(AA2,10); LD:=FILTER(B2,10);
AB:=REF(OBV1,BARSLAST(HD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
峰:=IF(T1,AB,AB),COLORYELLOW,LINETHICK1;
DIFF:=EMA(CLOSE,5)-EMA(CLOSE,13);
DEA:=EMA(DIFF,9),COLORFFFF00;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
MACD底背离:IF(底背离,HHV(OBV1,50)*0.5,0),LINETHICK2,COLORRED;
DRAWTEXT(底背离,HHV(OBV1,50)*0.4,'←底背离'),COLORRED;
OVC1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(C,OVC1+1)<C AND REF(DIFF,OVC1+1)>DIFF AND CROSS(DEA,DIFF),COLORFF00FF,LINETHICK2;
MACD顶背离:IF(顶背离,HHV(OBV1,50)*0.4,0),LINETHICK2,COLORGREEN;
DRAWTEXT(顶背离>0,HHV(OBV1,50)*0.4,'←顶背离'),COLORGREEN;
OOBV:0,LINETHICK2,COLORBLUE;

【实战精品】通达信OVB-MACD看透顶底背离 副图指标 贴图 源码

【实战精品】通达信OVB-MACD看透顶底背离 副图指标 贴图 源码

【实战精品】通达信OVB-MACD看透顶底背离 副图指标 贴图 源码


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
【实战精品】通达信OVB-MACD看透顶底背离 副图指标 贴图 源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!