好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

大智慧可以看大盘的指标,副图,贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2017-04-27 22:59:00
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧可以看大盘的指标,副图,贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧可以看大盘的指标,副图,贴图

大智慧可以看大盘的副图

如果你的软件看不到 请下载日线盘后数据


大盘:=INDEXC;
±:=INDEXC-REF(INDEXC,1);
沪深:="000300$CLOSE";
_±:="000300$CLOSE"-REF("000300$CLOSE",1);
cd:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$close","399001$close");
od:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$open","399001$open");
hd:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$high","399001$high");
ld:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$low","399001$low");
{cd:=INDEXC;
od:=INDEXO;
hd:=INDEXH;
ld:=INDEXL;}
STICKLINE(cd>=od,od,cd,7,1),COLORRED;
STICKLINE(od>cd,cd,od,7,0),COLORGREEN;
STICKLINE(cd>=od,cd,Hd,0,1 ),COLORRED;
STICKLINE(cd>=od,od,ld,0,1),COLORRED;
STICKLINE(od>cd,cd,ld,0,0),COLORGREEN;
STICKLINE(od>cd,od,Hd,0,0),COLORGREEN;
收盘:INDEXC,LINETHICK0,COLORFFFFFF,PRECIS2;
开盘:INDEXO,LINETHICK0,COLOR00FFFF,PRECIS2;
最高:INDEXh,LINETHICK0,COLOR0000FF,PRECIS2;
最低:INDEXL,LINETHICK0,COLOR00FF00,PRECIS2;
涨跌:收盘-REF(收盘,1),LINETHICK0,PRECIS2,COLORFFFF00;
涨幅:SUM(收盘/REF(收盘,1)*100-100,1),LINETHICK0,PRECIS2,COLORFF00FF;
DRAWTEXTABS(10,5,'大盘'),COLORYELLOW,LINETHICK3;
上涨:DYNAINFO(69),COLOR0000FF,LINETHICK0,PRECIS0;
下跌:DYNAINFO(70),COLOR00FF00,LINETHICK0,PRECIS0;
平盘:DYNAINFO(71),COLORFFFFFF,LINETHICK0,PRECIS0;
ma5:MA(收盘,5),COLORFFFFFF,PRECIS2;
ma10:MA(收盘,10),COLOR00FFFF,PRECIS2;
ma20:MA(收盘,20),COLORFF00FF,PRECIS2;
ma30:MA(收盘,30),COLOR00FF00,PRECIS2;
ma60:MA(收盘,60),COLORB5B5B5,PRECIS2;
 


 


大智慧可以看大盘的指标,副图,贴图


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!