好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧红色主图指标

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-09-17 20:38:00
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

大智慧红色主图指标介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧红色主图指标

input:N33(30,5,250),P1(3,0,999),P2(4,0,999),P3(10,0,999),P5(3,0,999),N(26,5,100),P(2,0.40000001,10),N1(6,2,50),N3(6,1,50),LL1(20,0,35),LH1(80,65,100),N2(14,2,50),LL2(20,0,100),LH2(80,0,100);
a1:=IF((DATE <= 10805170),1,1);
a2:="DDX.DDX";
a3:=EMA((((((CLOSE * 3) + HIGH) + LOW) + OPEN) / 6),5);
MA5:a3 * a1;
MA3:(LLV(a3,9)) * a1;
a4:=MA(CLOSE,P1);
a5:=(IF(((((AMOUNT / CLOSE) / ((HHV(AMOUNT,20)) / (HHV(CLOSE,20)))) * 100) > 100),100,(((AMOUNT / CLOSE) / ((HHV(AMOUNT,20)) / (HHV(CLOSE,20)))) * 100))) * a1;
DRAWTEXTREL(0,511,'量能饱和度:'+NUMTOSTRN(a5,0)),linethick2,colorRed;
DRAWTEXTREL(1,218,STKLABEL),linethick4,colorYellow;
DRAWTEXTREL(0,338,STKNAME),linethick4,Color999999;
牛线:(EMA(CLOSE,N33)) * a1,linethick1,ColorFF0000;
a6:=IF((CLOSE = INDEXC),((((INDEXC + INDEXH) + INDEXL) + INDEXO) / 4),((AMOUNT / (VOL + 0.01)) / 100));
a7:=(((LOW + (a6 - LOW)) + ((CLOSE - LOW) * a1)));
a8:=((LOW + ((CLOSE - a6) * a1)));
a7:=(((LOW + (a6 - LOW)) + ((CLOSE - LOW) * a1)));
a8:=((LOW + ((CLOSE - a6) * a1)));
a9:=(REF(a7,1)) * a1;
a10:=(REF(a8,1)) * a1;
STICKLINE(((DISPSTATUS = 2) AND (CLOSE >= a9)),a9,a9,30,0),linethick1,colorRed;
STICKLINE(((DISPSTATUS = 2) AND (CLOSE < a9)),a9,a9,30,0),linethick1,colorGreen;
STICKLINE(((DISPSTATUS = 2) AND (CLOSE >= a10)),a10,a10,30,0),linethick1,colorMagenta;
STICKLINE(((DISPSTATUS = 2) AND (CLOSE < a10)),a10,a10,30,0),linethick1,ColorFF0000;
a11:=(((CLOSE - (REF((MA(CLOSE,6)),1))) / 6) + (MA(CLOSE,6))) * 1.004;
a12:=((CROSS(CLOSE,a11)) AND (a11 > (REF(a11,1)))) AND a1;
STICKLINE(a12,OPEN,CLOSE,11,1),linethick2,colorWhite;
a13:=(((CLOSE - (REF((MA(CLOSE,18)),1))) / 18) + (MA(CLOSE,18))) * 1.004;
a14:=((CROSS(CLOSE,a13)) AND (a13 > (REF(a13,1)))) AND a1;
STICKLINE(a14,OPEN,CLOSE,11,1),linethick2,colorYellow;
a15:=(((REF(CLOSE,1)) = (LLV(CLOSE,4))) AND (CLOSE >= (REF(CLOSE,2)))) OR (((((REF(CLOSE,2)) = (LLV(CLOSE,4))) AND ((REF(CLOSE,1)) <= (REF(CLOSE,3)))) AND ((REF(CLOSE,2)) < (REF(CLOSE,4)))) AND (CLOSE >= (REF(CLOSE,1))));
STICKLINE((((CLOSE > OPEN) AND a15) AND a1),OPEN,CLOSE,9,1),ColorFF0000;
a16:=((CLOSE - (MA(CLOSE,13))) / (MA(CLOSE,13))) * 100;
a17:=EMA((EMA((EMA(HIGH,3)),3)),1) * 1.06;
a18:=EMA((EMA((EMA(HIGH,3)),3)),1) * 0.92;
a19:=(((CLOSE - (REF((MA(CLOSE,55)),1))) / 6) + (MA(CLOSE,55))) * 1.004;
a20:=(CROSS(CLOSE,a19)) AND (a19 > (REF(a19,1)));
a21:=(LLV(LOW,30)) * 1.01;
DRAWTEXT(((((LOW <= a21) AND ((a18 - (REF(a18,1))) >= (0 - 0.99999))) AND ((CLOSE / OPEN) > 1.025)) AND a1),LOW,'买'),ALIGN1,colorYellow;
a22:=WMA(CLOSE,8);
a23:=(MA(HIGH,30)) * 1.15;
a24:=MA(CLOSE,0);
a25:=(MA(CLOSE,15)) * (IF((20 < 5),a24,1));
a26:=(MA(CLOSE,20)) * (IF((20 < 7),a24,1));
DRAWTEXT((((((((((REF(CLOSE,1)) < a26) AND ((a22 - (REF(a22,1))) > 0)) AND ((a17 - (REF(a17,1))) > 0.01)) AND (LOW < a26)) AND (CLOSE > a26)) AND ((a25 - (REF(a25,1))) > 0)) AND ((CLOSE / OPEN) > 1.052)) AND a1),LOW,'打劫'),ALIGN1,colorYellow;
a27:=MA(CLOSE,10);
a28:=(a27 / -10) + a27;
a29:=(a28 * 2) * 0.54;
a30:=MA(CLOSE,25);
DRAWTEXT((FILTER(((((((((a23 - (REF(a23,1))) > 0) AND (a16 < (0 - 4))) AND (CLOSE < OPEN)) AND (LOW <= a30)) AND (CLOSE < (MA(CLOSE,13)))) AND ((a29 - (REF(a29,1))) > 0)) AND a1),1)),LOW,'破多买入'),ALIGN1,colorWhite;
a31:=(LLV(HIGH,30)) * 0.93;
DRAWTEXT((((LOW <= a31) AND (CLOSE < a29)) AND ((a16 > (0 - 8)) AND a1)),CLOSE,'涨20%'),ALIGN1,colorGreen;
a32:=((EMA(CLOSE,3)) - (EMA(CLOSE,6))) + (((EMA(CLOSE,6)) - (EMA(CLOSE,12))) * 100);
a33:=EMA(a32,3);
a34:=(CROSS(a32,a33)) AND a1;
a35:=(CROSS(a33,a32)) AND a1;
STICKLINE(a34,OPEN,CLOSE,8,0),colorRed;
STICKLINE(a34,OPEN,(CLOSE - ((CLOSE - OPEN) * 0.33)),8,0),Color0099FF;
STICKLINE(a34,OPEN,(CLOSE - ((CLOSE - OPEN) * 0.66)),8,0),linethick2,colorYellow;
a36:=(3 * (SMA((((CLOSE - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),5,1))) - (2 * (SMA((((CLOSE - (LLV(LOW,55))) / ((HHV(HIGH,55)) - (LLV(LOW,55)))) * 100),5,1)));
a37:=(REF(CLOSE,1)) * a1;
a38:=(REF(CLOSE,2)) * a1;
a39:=(REF(CLOSE,3)) * a1;
a40:=(REF(CLOSE,4)) * a1;
a41:=(MAX((MAX((MAX(CLOSE,a37)),a38)),a39)) * a1;
a42:=(MIN((MIN((MIN(CLOSE,a37)),a38)),a39)) * a1;
a43:=((a37 = a42) AND (CLOSE >= a38)) OR (((((a38 = a42) AND (a37 <= a39)) OR ((a39 = a42) AND (a37 <= a38))) AND (a38 < a40)) AND (CLOSE >= a37));
STICKLINE((a43 AND a1),OPEN,CLOSE,5,0),Color1200FF;
STICKLINE((a43 AND a1),OPEN,CLOSE,3,0),Color1277FF;
STICKLINE((a43 AND a1),OPEN,CLOSE,1,0),Color12EEFF;
a44:=(3 * (EMA((((CLOSE - (LLV(LOW,30))) / ((HHV(HIGH,30)) - (LLV(LOW,30)))) * 100),5))) - (2 * (EMA((((CLOSE - (LLV(LOW,30))) / ((HHV(HIGH,30)) - (LLV(LOW,30)))) * 100),5)));
a45:=EMA(a44,5);
a46:=(((HHV(HIGH,34)) - CLOSE) / ((HHV(HIGH,34)) - (LLV(LOW,34)))) * 100;
a47:=(EMA(CLOSE,12)) - (EMA(CLOSE,26));
a48:=EMA(a47,9);
a49:=(a47 < -0.1) AND (a47 > a48);
DRAWICON(((((CROSS(a44,a45)) AND ((a46 - a45) > 40)) AND a49) AND a1),(HIGH * 1.039),4),ALIGN1;
DRAWTEXT((((((CROSS(MA5,MA3)) AND a34) AND a1) OR ((((CROSS(MA5,MA3)) AND (a4 > (REF(a4,1)))) AND ((((CLOSE - (REF((MA(CLOSE,6)),1))) / 6) + (MA(CLOSE,6))) > (REF((((CLOSE - (REF((MA(CLOSE,6)),1))) / 6) + (MA(CLOSE,6))),1)))) AND a1)) OR ((((CROSS(a44,a45)) AND ((a46 - a45) > 40)) AND a49) AND a1)),(LOW * 0.98),'起涨'),ALIGN1,colorWhite;
a50:=((((2 * CLOSE) + HIGH) + LOW) + OPEN) / 5;
a51:=(EMA(a50,2.78)) * 1.028;
a52:=((HIGH + LOW) + CLOSE) / 3;
a53:=(a52 - (MA(a52,18))) / (0.015 * (AVEDEV(a52,18)));
a54:=((SMA((MAX((CLOSE - (REF(CLOSE,1))),0)),6,1)) / (SMA(ABS((CLOSE - (REF(CLOSE,1)))),6,1))) * 100;
a55:=(((CLOSE / (MA(CLOSE,8))) - 1) * 100) < -10;
a56:=(((CLOSE / (MA(CLOSE,18))) - 1) * 100) < -10;
a57:=(((CLOSE / (MA(CLOSE,36))) - 1) * 100) < -15;
a58:=a54 < 18;
a59:=a53 < -120;
a60:=(COUNT(((ABS(((CLOSE / (REF(CLOSE,1))) - 1)) * 100) >= 6),30)) >= 1;
a61:=((((a55 AND a56) AND a57) AND a58) AND a59) AND a60;
a62:=DMA(CLOSE,((VOL / (MA(VOL,4))) / 4));
a63:=DMA(CLOSE,((VOL / (MA(VOL,31))) / 31));
a64:=(((CLOSE - a62) / a62) * 100) < -10;
a65:=(((a62 - a63) / a63) * 100) < -16;
a66:=a64 AND a65;
a67:=((((((((a66 AND ((OPEN > CLOSE) OR (OPEN < CLOSE))) AND (((OPEN - (REF(CLOSE,1))) / (REF(CLOSE,1))) > -0.07)) AND (((REF(CLOSE,1)) > (REF(OPEN,1))) OR ((REF(CLOSE,1)) < (REF(OPEN,1))))) AND (((REF(OPEN,2)) > (REF(CLOSE,2))) OR ((REF(OPEN,2)) < (REF(CLOSE,2))))) AND (((REF(OPEN,3)) > (REF(CLOSE,3))) OR ((REF(OPEN,3)) < (REF(CLOSE,3))))) AND (((REF(OPEN,4)) > (REF(CLOSE,4))) OR ((REF(OPEN,4)) < (REF(CLOSE,4))))) AND (((REF(OPEN,5)) > (REF(CLOSE,5))) OR ((REF(OPEN,5)) < (REF(CLOSE,5))))) AND (((REF(OPEN,6)) > (REF(CLOSE,6))) OR ((REF(OPEN,6)) < (REF(CLOSE,6))))) AND (((REF(OPEN,7)) > (REF(CLOSE,7))) OR ((REF(OPEN,7)) < (REF(CLOSE,7))));
a68:=SUM((IF((CLOSE > (REF(CLOSE,1))),VOL,(IF((CLOSE < (REF(CLOSE,1))),REVERSE(VOL),0)))),0);
a69:=SUMBARS(VOL,CAPITAL);
a70:=IF((CLOSE > (LLV(CLOSE,a69))),1,-1);
a71:=IF((a68 > (LLV(a68,a69))),1,-1);
a72:=a70 * a71;
a73:=IF((a72 = -1),1,0);
PARTLINE(EMA((EMA((EMA(HIGH,3)),3)),1),(a51 > (REF(a51,1))) AND a1,RGB(255,0,0),(a51 <= (REF(a51,1))) AND a1,RGB(0,255,0)),linethick2;
STICKLINE((a73 AND a1),CLOSE,(CLOSE - ((CLOSE - OPEN) * 0.22)),11,0),Color811999;
STICKLINE(((a61 AND a67) AND a1),CLOSE,(CLOSE - ((CLOSE - OPEN) * 0.12)),11,0),Color811999;
a74:=AMOUNT / VOL;
a75:=LOW < (a74 * 0.9);
a76:=(((CLOSE - (REF(CLOSE,1))) / (REF(CLOSE,1))) * 100) > 1.2;
a77:=LOW < ((MA(CLOSE,5)) * 0.921);
a78:=VOL < ((MA(VOL,5)) * 1.5);
a79:=((a75 AND a76) AND a77) AND a78;
DRAWTEXT(a79,(LOW * 0.96),'鼠仓'),ALIGN1,Color8000FF;
DRAWGBKLAST((CLOSE > 0),STRIP(RGB(90,90,90),RGB(0,0,0),0));
DRAWTEXTREL(0,8,'评级建议:'+Extrastring('评级')+' 主图出现K线变色,或起涨,或生出白线,同时红色系统的其他指标,出现"出手就赢"和第一次显示"主筹出现",先"背离",后见顶 '),Color999999;
DRAWTEXTABS(1,22,'所属板块:'+BKNAME+' 流通A股:'+NUMTOSTRN(FINANCE2(37),0)+'万'+' 净利润同比:'+NUMTOSTRN(FINANCE2(10),2)+' 市净率:'+NUMTOSTRN((DYNAINFO(7) / FINANCE2(4)),2)),Color999999;


{指标类型: --- 红色系统注释:
把握趋势很重要,趋势看是否有起涨信号出现,是否生出白线,股价先"背离",后见顶。


k线上的紫条,是预示次日出现底部的信号
抄底的时机选择:当出现紫色条底部信号后,第一次出现红色K线,就是抄底买入信号

蓝框为加强信号,白框为买入信号,黄框为加仓信号

红色系统,选牛操作建议如下:
当主图出现K线变色,或起涨信号,或生出白线,同时红色DDX和红色DDP产生递增,红色DDH出现笑脸,就是"出手就赢"信号,筹码状态中的粉色柱子"主筹出现"消失后,再次出现粉色柱子"主筹出现",同时符合以上这几个条件,选择在第一时间买入,产生牛股的概率很大,其中红色DDH中,"合"线开始上升成一个直角状态,值接近100或保持100,当"一"值也向100递升或保持100的值时,个股很可能进入快速拉升的阶段




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!