好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

飞狐长征三号主图源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2016-01-25 14:08:00
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

飞狐长征三号主图源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:飞狐长征三号主图源码

{****** 公式名称: 长征三丙+C ******** 公式组信息:技术指标公式--其他类型 ********}
CC1:= FINANCE(7)<600000000;
AA1:= (C - REF(C,1))/REF(C,1)>=0.098 AND (C - REF(C,1))/REF(C,1)<0.15;
BB1:= REF(AA1,4) OR REF(AA1,3) OR REF(AA1,2);
SS1:= 1130903;
SS3:= DATE<SS1;
编001: MA(CLOSE,5);
号001: MA(CLOSE,10);
MA3: MA(CLOSE,20);
MA4: MA(CLOSE,30);
MA5: MA(CLOSE,60);
DFH1:= (REF(H,1) + REF(L,1) + REF(C,1) + REF(C,1))/4;
DFH2:= DFH1 * 2 - REF(H,1);
DFH3:= DFH1 + REF(H,1) - REF(L,1);
DFH4:= DFH1 * 2 - REF(L,1);
DFH5:= DFH1 - (REF(H,1) - REF(L,1));
总手:= VOL;
ZZ:= IF(REF(C,1)>REF(O,1) AND O>REF(C,1) * 1.014 AND C<O * 1.02,1,3);
V5:= MA(V,5);
V12:= MA(V,12);
V34:= MA(V,34);
C6:= MA(C,6);
VV0:= CROSS(C6,C) AND V>V5 * 1.2 AND V>V12 * 1.2;
VV1:= VOL>MA(VOL,5) * 2 AND V>V34 * 3 AND C<REF(C,1) * 1.05;
VV2:= (DFH5>REF(DFH5,1)) OR (DFH2>REF(DFH2,1)) OR (DFH1>REF(DFH1,1) AND DFH3>REF(DFH3,1) AND DFH4>REF(DFH4,1));
VV4:= REF(H=L,1) OR REF(H=L,2) OR REF(H=L,3) OR REF(H=L,4);
BB3:= (C - REF(C,1))/REF(C,1)<=-0.05;
BB4:= ((DFH2 - REF(C,1))/REF(C,1)<=-0.02 AND REF(C,1)>REF(C,2)) OR ((DFH5 - REF(C,1))/REF(C,1)<=-0.02 AND REF(C,1)<REF(C,2));
BB5:= (REF(C,1) - REF(O,1))/REF(C,1)<0.03;
BB8:= (REF(C,1) - REF(C,2))/REF(C,2)<=0.028;
AA2:= REF(C,1)<REF(C,2) AND L<=DFH5 AND BB1 AND CC1 AND SS3 AND O>DFH5 AND NOT(REF(AA1,1)) AND BB4 AND BB5 AND BB8 AND VV2 AND NOT(VV4);
AA3:= REF(C,1)>REF(C,2) AND L<=DFH2 AND BB1 AND CC1 AND SS3 AND O>DFH2 AND NOT(REF(AA1,1)) AND BB4 AND BB5 AND BB8 AND VV2 AND NOT(VV4);
AA4:= REF(C,1)>REF(C,2) AND L<=DFH5 AND BB1 AND CC1 AND SS3 AND O<=DFH2 AND NOT(REF(AA1,1)) AND BB4 AND BB5 AND BB8 AND VV2 AND NOT(VV4);
AA5:= REF(C,1)>REF(C,2) AND L<=DFH2 AND BB1 AND CC1 AND SS3 AND O>DFH2 AND NOT(REF(AA1,1)) AND BB4 AND BB5 AND BB8 AND VV2 AND NOT(VV4);
XX1:= AA2 OR AA3 OR AA4 OR AA5;
STICKLINE(XX1 AND NOT(BB3),OPEN,CLOSE,3,0),COLOR00B0B0;
STICKLINE(XX1 AND NOT(BB3),OPEN,CLOSE,2.7,0),COLOR00CACA;
STICKLINE(XX1 AND NOT(BB3),OPEN,CLOSE,2.1,0),COLOR00D9D9;
STICKLINE(XX1 AND NOT(BB3),OPEN,CLOSE,1.5,0),COLOR00EAEA;
STICKLINE(XX1 AND NOT(BB3),OPEN,CLOSE,0.9,0),COLOR00F9F9;
STICKLINE(XX1 AND NOT(BB3),OPEN,CLOSE,0.3,0),COLOR09FFFF;
DRAWICON(XX1 AND DFH5>REF(DFH5,1) AND NOT(BB3) AND NOT(REF(VV1,1)),L * 0.97,1);
STICKLINE(AA2,DFH5,DFH5 - 0.02,3,0),COLORRED;
STICKLINE(AA3,DFH2,DFH2 - 0.02,3,0),COLORMAGENTA;
STICKLINE(AA4,DFH5,DFH5 - 0.02,3,0),COLORRED;
STICKLINE(AA5 AND L<=DFH5,DFH5,DFH5 - 0.02,3,0),COLORFF3300;
STICKLINE((REF(AA2,1) OR REF(AA3,1) OR REF(AA4,1)) AND DFH1>=O,DFH1,DFH1,4,0),COLOR00CC00;
STICKLINE((REF(AA2,1) OR REF(AA3,1) OR REF(AA4,1)) AND DFH1<O,O,O,4,0),COLOR00CC00;
STICKLINE((REF(AA2,1) OR REF(AA3,1) OR REF(AA4,1)) AND DFH4>=O,DFH4,DFH4,4,0),COLOR00CC00;
STICKLINE((REF(AA2,1) OR REF(AA3,1) OR REF(AA4,1)) AND DFH4<O,DFH3,DFH3,4,0),COLOR00CC00;
STICKLINE(AA2 AND L<=DFH5 - DFH5 * 0.02,DFH5 - DFH5 * 0.02,DFH5 - DFH5 * 0.02,4,0),COLORCYAN;
STICKLINE(AA2 AND L<=DFH5 - DFH5 * 0.035,DFH5 - DFH5 * 0.035,DFH5 - DFH5 * 0.035,4,0),COLORCYAN;
STICKLINE(AA3 AND L<=DFH2 - DFH2 * 0.02,DFH2 - DFH2 * 0.02,DFH2 - DFH2 * 0.02,4,0),COLORCYAN;
STICKLINE(AA3 AND L<=DFH2 - DFH2 * 0.035,DFH2 - DFH2 * 0.035,DFH2 - DFH2 * 0.035,4,0),COLORCYAN;
STICKLINE(AA4 AND L<=DFH5 - DFH5 * 0.02,DFH5 - DFH5 * 0.02,DFH5 - DFH5 * 0.02,4,0),COLORCYAN;
STICKLINE(AA4 AND L<=DFH5 - DFH5 * 0.035,DFH5 - DFH5 * 0.035,DFH5 - DFH5 * 0.035,4,0),COLORCYAN;


{****** 公式名称: 长征三丙C预备 ******** 公式组信息:条件选股公式--其他类型 ********}
编001:= MA(CLOSE,5);
号001:= MA(CLOSE,10);
CC1:= FINANCE(7)<600000000;
AA1:= (C - REF(C,1))/REF(C,1)>=0.098 AND (C - REF(C,1))/REF(C,1)<0.15;
BB1:= REF(AA1,3) OR REF(AA1,2) OR REF(AA1,1);
SS1:= 1130903;
SS3:= DATE<SS1;
BB5:= (C - O)/C<0.03;
BB8:= (C - REF(C,1))/REF(C,1)<=0.028;
VV4:= REF(H=L,1) OR REF(H=L,2) OR REF(H=L,3);
AAAA: CC1 AND BB1 AND SS3 AND NOT(AA1) AND BB5 AND BB8 AND V>0 AND NOT(VV4);


{****** 公式名称: 长征三丙+C ******** 公式组信息:条件选股公式--其他类型 ********}
编001:= MA(CLOSE,5);
号001:= MA(CLOSE,10);
SS1:= 1130903;
SS3:= DATE<SS1;
DFH1:= (REF(H,1) + REF(L,1) + REF(C,1) + REF(C,1))/4;
DFH2:= DFH1 * 2 - REF(H,1);
DFH3:= DFH1 + REF(H,1) - REF(L,1);
DFH4:= DFH1 * 2 - REF(L,1);
DFH5:= DFH1 - (REF(H,1) - REF(L,1));
总手:= VOL;
ZZ:= IF(REF(C,1)>REF(O,1) AND O>REF(C,1) * 1.014 AND C<O * 1.02,1,3);
V5:= MA(V,5);
V12:= MA(V,12);
V34:= MA(V,34);
C6:= MA(C,6);
VV0:= CROSS(C6,C) AND V>V5 * 1.2 AND V>V12 * 1.2;
VV1:= VOL>MA(VOL,5) * 2 AND V>V34 * 3 AND C<REF(C,1) * 1.05;
VV2:= (DFH5>REF(DFH5,1)) OR (DFH2>REF(DFH2,1)) OR (DFH1>REF(DFH1,1) AND DFH3>REF(DFH3,1) AND DFH4>REF(DFH4,1));
VV4:= REF(H=L,1) OR REF(H=L,2) OR REF(H=L,3) OR REF(H=L,4);
BB3:= (C - REF(C,1))/REF(C,1)<=-0.05;
BB4:= ((DFH2 - REF(C,1))/REF(C,1)<=-0.02 AND REF(C,1)>REF(C,2)) OR ((DFH5 - REF(C,1))/REF(C,1)<=-0.02 AND REF(C,1)<REF(C,2));
BB5:= (REF(C,1) - REF(O,1))/REF(C,1)<0.03;
BB8:= (REF(C,1) - REF(C,2))/REF(C,2)<=0.028;
AA2:= REF(C,1)<REF(C,2) AND L<=DFH5 AND SS3 AND O>DFH5 AND BB4 AND BB5 AND BB8 AND VV2 AND NOT(VV4);
AA3:= REF(C,1)>REF(C,2) AND L<=DFH2 AND SS3 AND O>DFH2 AND BB4 AND BB5 AND BB8 AND VV2 AND NOT(VV4);
AA4:= REF(C,1)>REF(C,2) AND L<=DFH5 AND SS3 AND O<=DFH2 AND BB4 AND BB5 AND BB8 AND VV2 AND NOT(VV4);
长征三丙C: AA2 OR AA3 OR AA4;


 



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
飞狐长征三号主图源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!