好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

涨停异动 主图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-07-16 21:43:19
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

涨停异动 主图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:涨停异动 主图

眼下的极端行情,是短线高手的天堂!短线做什么股?当然是涨停的!那么怎么从2000多只股票中及时跟踪分析涨停及要涨停的股票呢?这个指标或许对你有点用~~~
公式五个,一主图,四选股(可做盘中预警),N字涨停,突破假阴涨停等。主图指标对几种强势涨停予以分类标注,看盘更直观,预警可以及时提醒关注。默认是突破前一日高点(上影线或阴线)预警,至于能不能涨停,得看人品和个人盘感~~呵呵!

主图:
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
MA6:MA(CLOSE,120);
魔鬼线:MA(CLOSE,321),LINETHICK2,COLORRED;
A1:=REF(C,3)/REF(C,4)>1.099 AND REF(C,3)>REF(O,3);
A2:=REF(C,1)<REF(C,2) AND REF(C,1)>REF(O,3) AND REF(O,1)/REF(O,3)<1.05 AND REF(C,1)<REF(C,3);
A3:=L/REF(O,3)<1.03 AND C>REF(C,3);
XG1:=A1 AND A2 AND A3;
DRAWTEXT(XG1,L*0.97,'★N字涨停'),COLORWHITE;
{长上影线 + 次日突破上影顶}
AB1:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20) AND MA(C,5)>MA(C,10);
AB2:=REF((H-MAX(O,C))/MAX(O,C)*100>3,1) AND REF((MIN(O,C)-L)/L*100<2,1);
AB3:=O<REF(O,1) AND C>REF(H,1);
XGB1:=AB1 AND AB2 AND AB3;
DRAWTEXT(XGB1,H*1.02,'←突破上影'),COLORYELLOW;
{放量假阴之次日突破}
ZA1:=REF(O,1)>REF(H,2) AND REF(C,1)<REF(O,1) AND REF(H,1)=REF(O,1);
ZA2:=REF(V,1)=HHV(V,15) AND REF(V,1)/REF(V,2)>=3 AND REF(C,1)/REF(C,2)>1.02;
ZA3:=C>REF(H,1);
ZXG:=ZA1 AND ZA2 AND ZA3;
DRAWTEXT(ZXG,REF(H,1)*1.02,'●突破假阴'),COLORWHITE;
{先跌停后涨停}
AC1:=REF(C,1)/REF(C,2)<0.92;
AC2:=C>REF(O,1) AND C/REF(C,1)>1.05;
XGC:=AC1 AND AC2;
DRAWTEXT(XGC,L-0.05,'●先跌停后涨停'),COLORRED;

{N字涨停}
A1:=REF(C,3)/REF(C,4)>1.099 AND REF(C,3)>REF(O,3);
A2:=REF(C,1)<REF(C,2) AND REF(C,1)>REF(O,3) AND REF(O,1)/REF(O,3)<1.05 AND REF(C,1)<REF(C,3);
A3:=L/REF(O,3)<1.03 AND C>REF(C,3);
XG1:=A1 AND A2 AND A3;
DRAWTEXT(XG1,L*0.97,'★N字涨停'),COLORWHITE;

{突破放量假阴}
ZA1:=REF(O,1)>REF(H,2) AND REF(C,1)<REF(O,1) AND REF(H,1)=REF(O,1);
ZA2:=REF(V,1)=HHV(V,15) AND REF(V,1)/REF(V,2)>=3 AND REF(C,1)/REF(C,2)>1.02;
ZA3:=C>REF(H,1);
ZXG:ZA1 AND ZA2 AND ZA3;

{先跌停后涨停}
AC1:=REF(C,1)/REF(C,2)<0.92;
AC2:=C>REF(O,1) AND C/REF(C,1)>1.05;
XGC:AC1 AND AC2;

{长上影线 + 次日突破上影顶}
AB1:=C>MA(C,5) AND C>MA(C,10) AND C>MA(C,20) AND MA(C,5)>MA(C,10);
AB2:=REF((H-MAX(O,C))/MAX(O,C)*100>3,1) AND REF((MIN(O,C)-L)/L*100<2,1);
AB3:=O<REF(O,1) AND C>REF(H,1);
XGB1:AB1 AND AB2 AND AB3;





好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
涨停异动 主图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!