好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

超实用macd

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-05-09 21:02:10
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

超实用macd介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:超实用macd

大智慧macd底背离选股测试40天20%。2015年1月1日-5月9日。
参数:12、26、9.。
测试结果
测试股票数:2659
共发出指示:554 成功指示:503 失败指示:34 未完成指示:17
平均成功率:93.67%, 成功率达到50%的股票有:16.9%
利润1总平均:49.08% 最大平均利润1:蓝鼎控股 185.34% 最小平均利润1:翠微股份 3.20%
利润2总平均:38.01% 最大平均利润2:蓝鼎控股 151.06% 最小平均利润2:信威集团 -0.10%
参数:21、44、11.。
测试结果
测试股票数:2659
共发出指示:253 成功指示:230 失败指示:17 未完成指示:6
平均成功率:93.12%, 成功率达到50%的股票有:8.4%
利润1总平均:51.37% 最大平均利润1:久其软件 148.67% 最小平均利润1:惠而浦 7.14%
利润2总平均:39.58% 最大平均利润2:万方发展 129.67% 最小平均利润2:信威集团 -0.10%




 

此源码一出,必成为未来新股软必备指标


参数:short:最小,1;最大,999;缺省,21.。
Long:最小,1;最大,999;缺省,44.。
MID:最小,1;最大,999;缺省,11.。

DIFF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:EMA(DIFF,MID);
MACD:(DIFF-DEA)*2,COLORFFFF00,COLORSTICK;
A1:=BARSLAST(REF(CROSS(0,DEA),1));
B1:= BARSLAST(REF(COUNT(DEA<=0,A1+1)=A1+1 AND REF(DEA=LLV(DEA,A1+1),1) AND CROSS(DIFF,DEA),1));
金叉:=IF(CROSS(DIFF,DEA) AND DIFF<=0,0,DEA),COLORYELLOW;
低位多次金叉:IF(CROSS(DIFF,DEA) AND COUNT(B1>=1,B1+1)>=1 AND COUNT(DEA<=0,B1+1)=B1+1,0,DEA),COLORYELLOW;
DIBL1:=DIFF>=REF(DIFF,B1+1) AND CLOSE<=REF(CLOSE,B1+1) AND CROSS(DIFF,DEA) AND COUNT(B1>=1,B1+1)>=1 AND COUNT(DEA<=0,B1+1)=B1+1;
底背离:=IF(DIBL1,0,DEA);
DRAWLINE(B1=0,DEA,DIBL1=1,DEA,0),COLORRED,LINETHICK3;
A2:=BARSLAST(REF(CROSS(DEA,0),1));
B2:=BARSLAST(REF(COUNT(DEA>=0,A2+1)=A2+1 AND REF(DEA=HHV(DEA,A1+1),1) AND CROSS(DEA,DIFF),1));
死叉:=IF(CROSS(DEA,DIFF) AND DIFF>=0,0,DEA),COLORFFFF00;
高位多次死叉:IF(CROSS(DEA,DIFF) AND COUNT(B2>=1,B2+1)>=1 AND REF(COUNT(DEA>=0,B2+1)=B2+1,1),0,DEA),COLORFFFF00;
DINGBL1:=DIFF<=REF(DIFF,B2+1) AND CLOSE>=REF(CLOSE,B2+1) AND CROSS(DEA,DIFF) AND COUNT(B2>=1,B2+1)>=1 AND REF(COUNT(DEA>=0,B2+1)=B2+1,1);
顶背离:=IF(DINGBL1,0,DEA);
DRAWLINE(B2=0,DEA,DINGBL1,DEA,0),COLOR00FF00,LINETHICK3;
STICKLINE(DIFF>DEA,MACD,0,1,0),COLORRED;
STICKLINE(DEA>DIFF,MACD,0,1,0),COLORFFFF00;


底背离选股:
DIFF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIFF,MID);
MACD:=(DIFF-DEA)*2;
A1:=BARSLAST(REF(CROSS(0,DEA),1));
B1:= BARSLAST(REF(COUNT(DEA<=0,A1+1)=A1+1 AND REF(DEA=LLV(DEA,A1+1),1) AND CROSS(DIFF,DEA),1));
DIBL1:DIFF>=REF(DIFF,B1+1) AND CROSS(DIFF,DEA) AND COUNT(B1>=1,B1+1)>=1 AND COUNT(DEA<=0,B1+1)=B1+1;


大智慧macd底背离选股测试40天20%。2015年1月1日-5月9日。
参数:12、26、9.。
测试结果
测试股票数:2659
共发出指示:554 成功指示:503 失败指示:34 未完成指示:17
平均成功率:93.67%, 成功率达到50%的股票有:16.9%
利润1总平均:49.08% 最大平均利润1:蓝鼎控股 185.34% 最小平均利润1:翠微股份 3.20%
利润2总平均:38.01% 最大平均利润2:蓝鼎控股 151.06% 最小平均利润2:信威集团 -0.10%
参数:12、26、9.。
测试结果
测试股票数:2659
共发出指示:253 成功指示:230 失败指示:17 未完成指示:6
平均成功率:93.12%, 成功率达到50%的股票有:8.4%
利润1总平均:51.37% 最大平均利润1:久其软件 148.67% 最小平均利润1:惠而浦 7.14%
利润2总平均:39.58% 最大平均利润2:万方发展 129.67% 最小平均利润2:信威集团 -0.10%
 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!