好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 飞狐股票公式

看跌幅指标公式【现高点 加码价 支撑】

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2015-04-05 22:13:44
  • 公式评级:
  • 公式类型:飞狐股票公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

看跌幅指标公式【现高点 加码价 支撑】介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:看跌幅指标公式【现高点 加码价 支撑】

看跌30
现高点:PEAK(h,10,1),LINETHICK3;
加码价:=(c-REF(c,18))/18+(MA(c,18)*1.004);
年波动:=VOLO(C,90,250),LINETHICK0;
百分百换手:=SUMBARS(VOL,CAPITAL),PRECISION0,LINETHICK0;
跌3:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*1.382,PRECISION2;
跌10:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*1.3,PRECISION2,LINETHICK3;
跌15:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*1.191,PRECISION2;
跌23:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*1.1,PRECISION2;
跌30:现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0),PRECISION2,LINETHICK3;
跌35:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*0.9,PRECISION2,LINETHICK0;
跌40:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*0.809,PRECISION2,LINETHICK0;
跌50:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*0.7,PRECISION2,LINETHICK0;
跌60:(现高点-OPTION(1,百分百换手,现高点,现高点*1.3,0.06,年波动,0))*0.618,PRECISION2,LINETHICK0;
BWMFI:=(HIGH-LOW)*10000/VOL;//市场促进指数

STICKLINE((VOL>REF(VOL,1) AND BWMFI>REF(BWMFI,1)),o,c,6,0),colorred;
STICKLINE((VOL>REF(VOL,1) AND BWMFI>REF(BWMFI,1)),l,h,0,0),colorred;
STICKLINE(( VOL<REF(VOL,1) AND BWMFI<REF(BWMFI,1)),o,c,6,0),COLORGREEN;
STICKLINE(( VOL<REF(VOL,1) AND BWMFI<REF(BWMFI,1)),l,h,0,0),COLORGREEN;
STICKLINE(( VOL<REF(VOL,1) AND BWMFI>REF(BWMFI,1)),o,c,6,0),colorblue;
STICKLINE(( VOL<REF(VOL,1) AND BWMFI>REF(BWMFI,1)),l,h,0,0),colorblue;
STICKLINE(( VOL>REF(VOL,1) AND BWMFI<REF(BWMFI,1)),o,c,6,0),COLORYELLOW;
STICKLINE(( VOL>REF(VOL,1) AND BWMFI<REF(BWMFI,1)),l,h,0,0),COLORYELLOW;

【绿灯】:( VOL>REF(VOL,1) AND BWMFI>REF(BWMFI,1)),COLORRED,LINETHICK0;
【衰退】:( VOL<REF(VOL,1) AND BWMFI<REF(BWMFI,1)),COLORGREEN,LINETHICK0;
【伪装】:( VOL<REF(VOL,1) AND BWMFI>REF(BWMFI,1)),colorblue,LINETHICK0;
【蛰伏】:( VOL>REF(VOL,1) AND BWMFI<REF(BWMFI,1)),COLORYELLOW,LINETHICK0;

DRAWTEXTEX(CLOSE,1,1,50,'现高点:'+NUMTOSTR(现高点,2)),COLORWHITE;
DRAWTEXTEX(CLOSE,1,150,50,'支撑 1:'+NUMTOSTR(跌10,2)),COLORGREEN;
DRAWTEXTEX(CLOSE,1,300,50,'支撑 2:'+NUMTOSTR(跌15,2)),COLORWHITE;
DRAWTEXTEX(CLOSE,1,450,50,'支撑 3:'+NUMTOSTR(跌23,2)),COLORBLUE;
DRAWTEXTEX(CLOSE,1,600,50,'支撑 4:'+NUMTOSTR(跌30,2)),COLORMAGENTA;
前高点:REF(现高点,1);




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
看跌幅指标公式【现高点 加码价 支撑】下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!