好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

股价趋势判断

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2014-07-20 22:27:21
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐0
不推荐0

股价趋势判断介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:股价趋势判断

源码:
N:=5;
BU:=BARSLAST(CLOSE=HHV(CLOSE,N));
SE:=BARSLAST(CLOSE=LLV(CLOSE,N));
KK1:=SE;
KK2:=BU;
LM1:=SE;
LM2:=BU;
OK:=KK1>KK2 AND LM1>LM2;
OK1:=KK1>KK2 AND LM1<LM2;
NOK:=KK2>KK1 AND LM2>LM1;
NOK1:=KK2>KK1 AND LM2<LM1;
STICKLINE(OK1,CLOSE,OPEN,8,1),colorcyan;
STICKLINE(OK1,HIGH,LOW,0,0),colorcyan;
STICKLINE(OK,CLOSE,OPEN,8,1),color0000FF;
STICKLINE(OK,HIGH,LOW,0,0),color0000FF;
STICKLINE(NOK,CLOSE,OPEN,8,1),colorcyan;
STICKLINE(NOK,HIGH,LOW,0,0),colorcyan;
STICKLINE(NOK1,CLOSE,OPEN,8,1),color0000FF;
STICKLINE(NOK1,HIGH,LOW,0,0),color0000FF;
drawtext(CROSS(KK1,KK2),l*0.98,'B'),coloryellow,ALIGN1,LINETHICK3;
drawTEXT(CROSS(KK2,KK1),h*1.02,'S'),colorcyan,ALIGN1,valign2,LINETHICK3;
M1:WMA(CLOSE,14),LINETHICK2,color0000FF;
M2:=WMA(M1,5);
M3:IF(M1>M2,M2,M1),LINETHICK2,color00FF00;
M2,LINETHICK2,color000001;
X:=EMA(SLOPE(CLOSE,21)*20+CLOSE,68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=(SMA(MAX(CLOSE-LL,0),6,1))/(SMA(ABS(CLOSE-LL),6,1))*100;
DB:=IF(MM<REF(MM,1) AND MM>79,MM,0);
{开盘后预测今日股价高低}
F:=(ref(high,1)+ref(low,1)+2*ref(close,1))/4;
今日次高:=2*F-ref(LOW,1);
今日次低:=2*F-ref(HIGH,1);
今日最高:=F+ref(HIGH,1)-ref(LOW,1);
今日最低:=F-(ref(HIGH,1)-ref(LOW,1));
DRAWTEXTabs(10,0,'●今日开盘股价预测,仅供参考'),colorFFBBCC;
DRAWTEXTabs(10,15,'●最高=:'+NUMTOSTR(今日最高)+''),colorFF00FF;
DRAWTEXTabs(10,30,'■次高=:'+NUMTOSTR(今日次高)+''),color0000FF;
DRAWTEXTabs(10,45,'■分割位=:'+NUMTOSTR(F)+''),color00FFFF;
DRAWTEXTabs(10,60,'■次低=:'+NUMTOSTR(今日次低)+''),colorcyan;
DRAWTEXTabs(10,75,'●最低=:'+NUMTOSTR(今日最低)+''),color00FF00;
{薛斯通道}
AHC1:=CLOSE*VOL;
AHC2:=EMA((EMA(AHC1,3)/EMA(VOL,3)+EMA(AHC1,6)/EMA(VOL,6)+EMA(AHC1,12)/EMA(VOL,12)+EMA(AHC1,24)/EMA(VOL,24))/4,13);
SUP:1.06*AHC2;
SDN:AHC2*0.94;
AHC3:=EMA(CLOSE,9);
LUP:EMA(AHC3*1.14,5);
LDN:EMA(AHC3*0.86,5);
DRAWTEXT( BARSTATUS=2,SUP,'-短上通道'),COLORf0fFF0;
DRAWTEXT( BARSTATUS=2,SDN,'-短下通道'),COLORf0f000;
DRAWTEXT( BARSTATUS=2,LUP,'-长上通道'),COLORf0f000;
DRAWTEXT( BARSTATUS=2,LDN,'-长下通道'),COLORf0f000;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
股价趋势判断下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!