好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

涨停分类修改版通达信指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-11-06 08:06:27
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:涨停  
已有次下载
推 荐0
不推荐0

涨停分类修改版通达信指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:涨停分类修改版通达信指标公式

涨停分类修改版通达信指标公式

DRAWBAND(0,RGB(90,0,0),20,RGB(0,90,0));
底:0,COLORBLACK;
顶:16.5,COLORBLACK;
DRAWTEXT(ISLASTBAR,1.5,'回光返照'),COLORBLUE;
DRAWTEXT(ISLASTBAR,3.5,'--------ZT'),COLORWHITE;
DRAWTEXT(ISLASTBAR,5.5,'超跌涨停'),COLORGREEN;
DRAWTEXT(ISLASTBAR,7.5,'拉升涨停'),COLORRED;
DRAWTEXT(ISLASTBAR,9.5,'钝化涨停'),COLORCYAN;
DRAWTEXT(ISLASTBAR,11.5,'钝化变种'),COLORLIRED;
DRAWTEXT(ISLASTBAR,13.5,'新股首次'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,15.5,'突破涨停'),COLORYELLOW;
个线:=EMA(EMA(CLOSE,30),9),NODRAW;
大线:=EMA(EMA(INDEXC,45),9),NODRAW;
个股1:=CLOSE/个线*100,NODRAW;
大盘1:=INDEXC/大线*100,NODRAW;
GGQD:=(个股1-大盘1),NODRAW;
N1:=REF(BARSLAST((C-REF(C,1))/REF(C,1)*100>9.6 AND C=H),1)+1,NODRAW;
回光返照:=IF(COUNT(CROSS(MA(C,15),MA(C,5)),N1)=0 AND HHV(GGQD,20)>23
AND MA(C,5)>MA(C,30) AND GGQD<HHV(GGQD,30)
AND GGQD>5 AND (C-REF(C,1))/REF(C,1)*100>9.6 AND C=H,-9,0),COLORBLUE,NODRAW;
STICKLINE(回光返照,1,2,1.9,0),COLORBLUE;
ZT:=(C-REF(C,1))/REF(C,1)*100>8.5,COLORWHITE,NODRAW;
STICKLINE(ZT,3,4,1.9,0),COLORWHITE;
开盘:=IF(REF(ZT,1)>0 ,(O-REF(C,1))/REF(C,1)*100,0),NODRAW;
BIAS1 :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,NODRAW;
BIAS2 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,NODRAW;
BIA:=(BIAS1-BIAS2),NODRAW;
BIS:=LLV(BIAS1,3),NODRAW;
超跌涨停:=IF(ZT>0 AND BIS<0 AND BIA>5 AND MA(C,5)<MA(C,60),-2,0),COLORGREEN,NODRAW;
STICKLINE(超跌涨停,5,6,1.9,0),COLORGREEN;
MA5:=MA(C,5),NODRAW;
MA10:=MA(C,10),NODRAW;
MA20:=MA(C,20) ,NODRAW;
MA30:=MA(C,30),NODRAW;
MA60:=MA(C,34),NODRAW;
F1:=(MA5-MA10)/MA10*100,NODRAW;
F2:=(MA10-MA20)/MA10*100,NODRAW;
F3:=(MA20-MA60)/MA10*100,NODRAW;
拉升涨停:=IF(F1>1 AND F2>3 AND F3>0 AND ZT>0,6,0),COLORRED,NODRAW;
STICKLINE(拉升涨停,7,8,1.9,0),COLORRED;
TY:=C,NODRAW;
A1:=REF(TY,20)=HHV(TY,2*20+1);
B1:=FILTER(A1,20);
C1:=BACKSET(B1,20+1);
HD:=FILTER(C1,20),NODRAW;
A:=REF(H,BARSLAST(HD)),NODRAW;
LC := REF(CLOSE,1),NODRAW;
RSI1:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100,NODRAW;
钝化涨停:=IF( ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80,4,0),COLORCYAN,NODRAW;
STICKLINE(钝化涨停,9,10,1.9,0),COLORCYAN;
钝化涨停1:=IF(GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80 AND
REF(GGQD>15 AND ZT>0 AND RSI1=HHV(RSI1,5) AND RSI1>80,1)=0,4,0),COLORLIRED;
STICKLINE(钝化涨停1,11,12,1.9,0),COLORLIRED;
新股首次:=IF(COUNT(ZT>0,BARSCOUNT(C))=1 AND ZT>0,8,0),COLORMAGENTA;
STICKLINE(新股首次,13,14,1.9,0),COLORMAGENTA;
突破涨停:=IF(CROSS(C,A) AND ZT>0,-4,0),COLORYELLOW;
STICKLINE(突破涨停,15,16,1.9,0),COLORYELLOW;




好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
涨停分类修改版通达信指标公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!