好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通达信猎豹擒庄主图指标公式

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-06-02 09:10:20
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:3.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:猎豹擒庄  
已有次下载
推 荐0
不推荐0

通达信猎豹擒庄主图指标公式介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通达信猎豹擒庄主图指标公式


VAR1:=EMA(EMA(CLOSE,9),9);
主力:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
无庄:=主力<0;
有庄:=主力>REF(主力,1) AND 主力>0;
VAR2:=100*WINNER(CLOSE*0.95);
强庄:=VAR2>50 AND COST(85)<CLOSE AND 主力>0;
出货:=主力<REF(主力,1) AND 主力>0;
STICKLINE(有庄 AND C>=O,C,O,3,1),COLORRED;
STICKLINE(有庄 AND C<O,C,O,3,0),COLORRED;
STICKLINE(强庄 AND C>=O,C,O,3,1),COLORMAGENTA;
STICKLINE(强庄 AND C<O,C,O,3,0),COLORMAGENTA;
STICKLINE(出货 AND C>=O,C,O,3,1),COLORGREEN;
STICKLINE(出货 AND C<O,C,O,3,0),COLORGREEN;
STICKLINE(主力<0 AND C<O,C,O,3,0),COLORBLUE;
STICKLINE(主力<0 AND C>=O,C,O,3,1),COLORBLUE;
短线:=MA(CLOSE,3),COLORYELLOW,LINETHICK1;
操盘线:MA(CLOSE,5),COLORRED,LINETHICK1;
K311:=操盘线<REF(操盘线,1);K3121:=BACKSET(K311,2);
DRAWLINE(K3121,操盘线,K311,操盘线,0),COLORGREEN, LINETHICK1;
趋势:MA(CLOSE,30),COLORYELLOW,LINETHICK2;
上升趋势:IF(MA(CLOSE,30)>=REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORMAGENTA,LINETHICK2;
下降趋势:IF(MA(CLOSE,30)<REF(MA(CLOSE,30),1),MA(CLOSE,30),DRAWNULL),COLORGREEN,LINETHICK2;
强势:=主力>REF(主力,1) AND 主力>0;
进入短线强势区:=CROSS("KDJ.J",80) AND "MACD.DIF">"MACD.DEA"
AND MA(C,5)>MA(C,30) AND "MACD.MACD">REF("MACD.MACD",1);
HD:=FILTER(BACKSET(FILTER(REF(C,10)=HHV(C,2*10+1),10),10+1),10);
LD:=FILTER(BACKSET(FILTER(REF(C,10)=LLV(C,2*10+1),10),10+1),10);
波峰:IF(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD))),COLORFF00FF,POINTDOT;
STICKLINE(BARSLAST(HD)<BARSLAST(LD) AND NOT(HD),REF(C,BARSLAST(HD)),REF(C,BARSLAST(HD)),9,2),COLORGREEN;
突破波峰:=CROSS(C,波峰) AND VOL>MA(VOL,25) AND C/REF(C,1)>1.0143;
DRAWTEXT(突破波峰,L*0.870,'突破'),COLORMAGENTA;
DRAWICON("KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043 AND "MACD.MACD">0
AND EXPMA(C,12)>EXPMA(C,50),L*0.90,5);
DRAWTEXT("KDJ.J"-REF("KDJ.J",1)>30 AND C/REF(C,1)>1.043
AND "MACD.MACD">0 AND
EXPMA(C,12)>EXPMA(C,50),L*0.95,'起爆'),COLORRED;



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通达信猎豹擒庄主图指标公式下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!