好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

短线BBD-有未来函数 源码,贴图,说明

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-04-05 09:46:51
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:BBD  短线  
已有次下载
推 荐0
不推荐0

短线BBD-有未来函数 源码,贴图,说明介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:短线BBD-有未来函数 源码,贴图,说明

这是论坛里老师的一个短线公式,加以修改而成,含有未来函数但不影响对走势的判断,主要关键在洋红色立柱的成立,公式不是万能,靠的是综合判断和自信,
此公式发出,如有冒犯请见谅!
源码
VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K: SMA(VAR1,3,1),COLORGREEN;
D: SMA(K,3,1), COLORYELLOW;
J: 3*K-2*D,COLORWHITE;
VAR111:=IF(DATE<10000000 AND DATE>1000000,1,0);
AL:=(C+L+H)/3;
AO:=SMA(AL,5,1)-SMA(AL,13,1)*VAR111;
BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;
BBDA:SMA(BBD,5,2),COLORRED,LINETHICK0;
RSV1:=BBD*VAR111;
RSV2:=BBDA*VAR111;
VAR11:=IF(DATE<10000000 AND DATE>1000000,1,0);
BBD1:=IF(BBD>=REF(BBD,1)*VAR11,BBD,DRAWNULL)*VAR111;
BBD2:=IF(BBD<REF(BBD,1)*VAR11,BBD,DRAWNULL)*VAR111;
STICKLINE(BBD1,0,BBD,2,0),COLOR000088;
STICKLINE(BBD1,0,BBD,1.5,0),COLOR0000AA;
STICKLINE(BBD1,0,BBD,1,0),COLOR0000CC;
STICKLINE(BBD1,0,BBD,0.5,0),COLOR0000FF;
STICKLINE(BBD2,0,BBD*VAR11,3,0),COLOR888800;
STICKLINE(BBD2,0,BBD*VAR11,1.5,0),COLORAAAA00;
STICKLINE(BBD2,0,BBD*VAR11,1,0),COLORCCCC00;
STICKLINE(BBD2,0,BBD*VAR11,0.5,0),COLORFFFF00;
SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));
SV1A:=REF(CLOSE,SV1+1)>CLOSE AND RSV1>REF(RSV1,SV1+1) AND
CROSS(RSV1,RSV2)*VAR11;
上涨BBD:IF(SV1A,RSV2,DRAWNULL),COLORRED;
DRAWTEXT(SV1A,RSV2,'─B底背'),COLOR0033FF;
SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));
SV2A:=REF(CLOSE,SV2+1)<CLOSE AND REF(RSV1,SV2+1)>RSV1 AND CROSS(RSV2,RSV1);
下跌BBD:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;
DRAWICON(((((LLV(BBD,4) > 0) AND (BBD < REF(BBD,1)))
AND (REF(BBD*VAR11,1) > REF(BBD,2))) AND (REF(BBD*VAR111,2) > REF(BBD,3)))
,BBD,2*VAR111)*VAR111;
DRAWICON(((((HHV(BBD*VAR111,4) < 0) AND (BBD*VAR11 > REF(BBD,1)))
AND (REF(BBD,1) < REF(BBD,2))) AND (REF(BBD,2) <
REF(BBD,3))),BBD,1)*VAR111;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26)*10;
DEA:=EMA(DIF,9);
上涨:(DIF-DEA)*2,COLOR0000EE,LINETHICK0;
下跌:上涨,COLORCYAN,NODRAW,LINETHICK0;
VARF:=TROUGHBARS(3,15,1)<4;
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))
/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),LINETHICK1,COLORWHITE;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,下跌,0,3.2,1),COLOR00FFFF;
STICKLINE(FILTER(VARF=1,5),下跌,0,2,0),COLORMAGENTA;
STICKLINE(FILTER(VARF=1,5),下跌,0,2.3,0),COLORBB00BB;
STICKLINE(FILTER(VARF=1,5),下跌,0,1.6,0),COLORCC00CC;
STICKLINE(FILTER(VARF=1,5),下跌,0,0.9,0),COLORDD00DD;
STICKLINE(FILTER(VARF=1,5),下跌,0,0.2,0),COLOREE00EE;
明天见底:FILTER(VARF=1,3) OR CROSS(多空,0) OR CROSS(多空,10),COLORYELLOW;

贴图


 



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
短线BBD-有未来函数 源码,贴图,说明下载地址
短线BBD-有未来函数 源码,贴图,说明下载
上一公式:一年二十翻不是梦 下一公式:博尔操作系统
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!