好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

绝密指标主图副图加选股贴图

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2013-03-12 08:34:51
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:1.00 KB
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:选股  绝密  
已有次下载
推 荐0
不推荐0

绝密指标主图副图加选股贴图介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:绝密指标主图副图加选股贴图

本人刚刚改的大智慧绝密指标,为一套,由于用在通达信上,本色方案不一样,出现了压缩现象,也没有时间一个一个函数去找,所以自己想办法解决,或者请高人优化一下吧,但现在不影响用,信号是正确的,大家用着好支持一下。


{黑暗行动}{主图}
多:=(EMA(CLOSE,3));
空:=(EMA(CLOSE,5));
买线:=(EMA(CLOSE,2));
卖线:=(EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42));
穿越红线才能牛:(HHV(MA(HIGH,13),13)),LINETHICK2,COLOR0000FF;
跌破受阻上支撑:(LLV(MA(HIGH,13),1)),LINETHICK1,COLOR00FF00;
主力线:=(EMA(CLOSE,2));
散户线:=(EMA(CLOSE,4));
DRAWTEXT(CROSS(多,空) AND (买线>=卖线) AND (跌破受阻上支撑=穿越红线才能牛),LOW,'追 击'),COLOR00FFFF;
出现三角是大牛:(买线>=卖线) AND (跌破受阻上支撑=穿越红线才能牛) AND (主力线>散户线),COLORFF00FF;
DRAWTEXT(出现三角是大牛,LOW,'▲'),COLORFF00FF;
大牛:=(买线>=卖线) AND (跌破受阻上支撑=穿越红线才能牛) AND (主力线>散户线) AND (REF(跌破受阻上支撑,1)<REF(穿越红线才能牛,1));
DRAWTEXT(大牛,LOW,'大▲牛'),COLORFF00FF;
VAR1:=((HIGH+LOW+OPEN+(2)*(CLOSE))/(5));
VAR2:=(REF(VAR1,1));
VAR3:=((SMA(MAX(VAR1-VAR2,0),10,1))/(SMA(ABS(VAR1-VAR2),10,1)))*(100);
HY3:=IF((COUNT((VAR3<20),5)>=1) AND (COUNT((VAR1=LLV(VAR1,10)),10)>=1) AND (CLOSE>=(OPEN)*(1.038)) AND (VOL>(MA(VOL,5))*(1.2)),1,0);
DRAWTEXT(HY3,LOW,'超跌关注'),COLOR0000FF;


绝密指标副图
买线:=(EMA(CLOSE,2));
卖线:=EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42);
STICKLINE((买线>=卖线),LOW,HIGH,1,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,4.5,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,4,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,3,0),COLOR0000FF;
STICKLINE((买线>=卖线),CLOSE,OPEN,2,0),COLOR0000FF;
STICKLINE((买线<卖线),CLOSE,OPEN,4.5,0),COLOR00FF00;
STICKLINE((买线<卖线),CLOSE,OPEN,4,0),COLOR00FF00;
STICKLINE((买线<卖线),CLOSE,OPEN,3,0),COLOR00FF00;
STICKLINE((买线<卖线),CLOSE,OPEN,2,0),COLOR00FF00;
STICKLINE((买线<卖线),LOW,HIGH,1,0),COLOR00FF00;
线性:=((CLOSE)*(5)+(REF(CLOSE,1))*(4)+(REF(CLOSE,2))*(3)+(REF(CLOSE,3))*(2)+(REF(CLOSE,4))*(1))/(5+4+3+2+1);
决策价:(线性),COLOR00FFFF;
主力线:(EMA(CLOSE,2)),COLORFFFFFF;
散户线:(EMA(CLOSE,4)),COLOR00FF00;
DRAWTEXT(CROSS(主力线,散户线),LOW,'↑'),COLOR00FFFF;
DRAWTEXT(CROSS(散户线,主力线),(HIGH)*(1.05),'↓'),COLORFFFFFF;
A1:=(3)*(EMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)))*(100),5))-(2)*(EMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30)))*(100),5));
A2:=LLV(LOW,21);
A3:=LLV(LOW,30);
A4:=EMA(A1,5);
A5:=((HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
A6:=MA(CLOSE,20);
基础:=((1<(-0.1)) AND (1>1));
DRAWTEXT(CROSS(A1,A4) AND (A5-A4>40) AND 基础,LOW,'抄底'),COLOR0000FF;




{追击选股}{副图}
多:=(EMA(CLOSE,3));
空:=(EMA(CLOSE,5));
买线:=(EMA(CLOSE,2));
卖线:=(EMA((SLOPE(CLOSE,21))*(20)+CLOSE,42));
穿越红线才能牛:=(HHV(MA(HIGH,13),13));
跌破受阻上支撑:=(LLV(MA(HIGH,13),1));
主力线:=(EMA(CLOSE,2));
散户线:=(EMA(CLOSE,4));
追击:=CROSS(多,空) AND (买线>=卖线) AND (跌破受阻上支撑=穿越红线才能牛);
选股:追击,COLOR00FFFF;



好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
绝密指标主图副图加选股贴图下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!