好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 通达信公式

通信达蓝色波涛趋势指标(副图)

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-12-05 20:39:28
  • 公式评级:
  • 公式类型:通达信公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

通信达蓝色波涛趋势指标(副图)介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:通信达蓝色波涛趋势指标(副图)

RSV:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;
风:SMA(RSV,9,1),COLORFFFFFF,LINETHICK1;
海:SMA(风,5,1),COLOR00FF00,LINETHICK1;
波:3*风-2*海,LINETHICK0;
STICKLINE(波>REF(波,1),HHV(波,3),LLV(波,3),0,0),COLORRED;
STICKLINE(波>REF(波,1),波,REF(波,1),2,0),COLORRED;
STICKLINE(波<REF(波,1),HHV(波,3),LLV(波,3),0,0),COLORFF6600;
STICKLINE(波<REF(波,1),波,REF(波,1),2,0),COLORFF6600;
-80, DOTLINE,COLORFFFF00,LINETHICK1;
50,DOTLINE,COLORBROWN,LINETHICK0;
80, DOTLINE,COLOR00FF00,LINETHICK1;
100, DOTLINE,COLOR0000AA,LINETHICK1;
量:(CLOSE - LLV(LOW,32)) / (HHV(HIGH,32) - LLV(LOW,32)) * 1.2 * CLOSE,LINETHICK2,COLORYELLOW;
量1:=EMA(量,3);
量2:=EMA(量,5);
RSV2:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*200-100;
K1:=SMA(RSV2,9,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
A1:=1;
A2:=(5);
A3:=(((2 * CLOSE) + HIGH) + LOW) / 4;
A4:=LLV(LOW,34);
A5:=HHV(HIGH,34);
A6:=EMA((((A3 - A4) / (A5 - A4)) * 100),13);
A7:=(EMA(((0.667 * (REF(A6,1))) + (0.333 * A6)),2)) * A1;
指引方向:=(EMA(A7,A2)) * A1,COLORYELLOW;
A8:=(HHV(HIGH,9)) - (LLV(LOW,9));
A9:=(HHV(HIGH,9)) - CLOSE;
A10:=CLOSE - (LLV(LOW,9));
A11:=((A9 / A8) * 100) - 70;
A12:=((CLOSE - (LLV(LOW,60))) / ((HHV(HIGH,60)) - (LLV(LOW,60)))) * 100;
A13:=SMA(((A10 / A8) * 100),3,1);
A14:=(SMA(A13,3,1)) - (SMA(A11,9,1));
A15:=IF((A14 > 100),(A14 - 100),0);
A16:=(EMA((((A3 - A4) / (A5 - A4)) * 100),8)) * A1;
A17:=(EMA(A16,5)) * A1;
A18:=(EMA(CLOSE,2)) * A1;
A19:=(EMA((((SLOPE(CLOSE,21)) * 20) + CLOSE),42)) * A1;
A20:=(HHV((MA(HIGH,13)),13)) * A1;
A21:=(LLV((MA(HIGH,13)),1)) * A1;
A22:=(EMA(CLOSE,4)) * A1;
A23:=((((A18 >= A19) AND (A21 = A20)) AND (A18 > A22)) AND (CLOSE > A21)) AND ((REF(A21,1)) < (REF(A20,1)));
A24:=BARSLAST(A23) + 1;
A25:=(LLV(LOW,A24)) * 1.3;
A26:=(LLV(LOW,20)) * 1.418;
A27:=(((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.07)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26);
A28:=A27 AND (FILTER(A27,A24));
A30:=((((((A18 >= A19) AND (A21 = A20)) AND ((CLOSE / (REF(CLOSE,1))) >= 1.035)) AND (A24 <= 30)) AND (CLOSE <= A25)) AND (CLOSE <= A26));
A31:=A30 AND (FILTER(A30,20));
DRAWICON((A28 OR A31),风,14);
DRAWTEXT_FIX(1,0.02,0.90,0,'火眼精品指标超市-正品标志'),COLOR00FFFF;理想



 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
通信达蓝色波涛趋势指标(副图)下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!