好股票网每日提供最新股票软件下载,如果您觉得不错,麻烦推荐给您的好友,谢谢!
您现在的位置:好股票网 >> 股票公式 >> 大智慧L2公式

大智慧超跌底部吸筹指标源码

[下载地址]

好股票网经过测试可运行,该软件通过多款专业杀毒软件扫描

  • 360通过
  • 金山通过
  • 瑞星通过
  • 江民通过
  • 卡巴通过
  • 诺顿通过
  • 运行平台:Win7/Vista/WinXP/Win2003/
  • 公式语言:简体中文
  • 更新时间:2012-12-01 09:58:16
  • 公式评级:
  • 公式类型:大智慧L2公式
  • 授权方式:共享版
  • 公式大小:0 Bytes
  • 解压密码:goodgupiao
  • 下载统计:
  • 相关Tags:
已有次下载
推 荐88
不推荐0

大智慧超跌底部吸筹指标源码介绍

好股票软件下载网(www.goodgupiao.com)提示:您正在下载的是:大智慧超跌底部吸筹指标源码

{超跌底部吸筹}

Y1:=LLV(L,34);
Y2:=SMA(ABS(L-REF(L,1)),34,1);
Y3:=SMA(MAX(L-REF(L,1),0),34,2);
DD:-(EMA(IF(L<=Y1,Y2/Y3,-3),9)),STICK,COLORRED,LINETHICK1;
STICKLINE(DD<0,0,DD,2,0),COLOR00FF00;
Y11:=LLV(L,8);
Y21:=SMA(ABS(L-REF(L,1)),34,1);
Y31:=SMA(MAX(L-REF(L,1),0),34,2);
AA:-(EMA(IF(L<=Y11,Y21/Y31,-3),9)),COLORBLUE,LINETHICK1;
STICKLINE(DD>AA,DD,AA,2,0),COLORCYAN,LINETHICK1;

RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
XG1:CROSS(J,K),LINETHICK0;

VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*200
+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*300
+(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100)/6;
VAR2:=MA(VAR1,6);
XG2:CROSS(VAR1,VAR2) AND VAR1<-8.5,LINETHICK0 ;

月D:="KDJ.D"(89,3,3);
周D:="KDJ.D"(27,3,3);
月K:="KDJ.K"(89,3,3);
周K:="KDJ.K"(27,3,3);
周D涨:=周D>REF(周D,1);
周D跌:=周D<REF(周D,1);
月D涨:=月D>REF(月D,1);
月D跌:=月D<REF(月D,1);
背离:=(周D涨 AND 月D跌) OR (周D跌 AND 月D涨);
同向:=周D涨 AND 月D涨 AND REF(周D跌,1) AND REF(月D跌,1)
AND REF(周D跌,2) AND REF(月D跌,2) AND REF(周D跌,3) AND REF(月D跌,3);

XG3:(背离 OR 同向) AND 月K<20 AND 周K<30;

C1:=1000*C/INDEXC;
H1:=1000*H/INDEXH;
L1:=1000*L/INDEXL;
O1:=1000*O/INDEXO;
底部:(C1-LLV(L1,250))/(HHV(H1,250)-LLV(L1,250))*100<20,LINETHICK0;

吸筹:DD>AA AND DD<0 AND AA<0,LINETHICK0;
XG:XG1 AND COUNT(XG2,2)=1 AND COUNT(XG3,3)=1 AND 底部 AND 吸筹,COLORRED,LINETHICK0 ;
DRAWICON(XG,底部*1.05,25);


 


 


好股票软件下载网(www.goodgupiao.com)提醒您:股市有风险,投资需谨慎。
大智慧超跌底部吸筹指标源码下载地址
相关说明
  • 好股票软件下载网欢迎用户将网页内容和下载地址转发到博客、微博、论坛等。
  • 发布的公式指标绝大部分是来源于各大论坛,谢谢各位老师的原创指标。
  • 判断公式指标好坏,请用户参考用户评论或者软件好评度
  • alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
  • exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
  • tnctni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
  • tne格式公式,仅可以用通达信公式编辑器5.0版导入,高版本兼容低版本;
  • hxf格式股票公式,仅可以用同花顺股票软件引入使用。
  • 如果引入公式的时候,发现公式名称栏空白,调整电脑时间到1997年,能出现公式名称并正常显示,可能是公式使用期限已过。
  • 如果您发现下载链接错误,请点击报告错误谢谢!